Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Envy in de pakketbronnen: beleidswijziging van Ubuntu-NL aan de orde?  (gelezen 1765 keer)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Tot mijn lichte ontsteltenis zit Envy tegenwoordig in de Universe pakketbron. Ik voel me daar niet gemakkelijk bij, want we zijn hier altijd tegen Envy geweest.

Aan de andere kant is het ook niet verstandig om star te zijn. En ik vind het ook wat raar, om tegen een Universe-pakket te zijn. Is Envy inmiddels aangepast/verbeterd, zodat we het met een gerust hart kunnen aanbevelen?

Groet, Pjotr.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Envy in de pakketbronnen: beleidswijziging van Ubuntu-NL aan de orde?
« Reactie #1 Gepost op: 2008/05/03, 00:10:11 »
Pjotr123, ik heb Envy nooit gebruikt en verwonder me ook er over dat het nu als pakketbron in Hardy zit gezien het verleden. Voorlopig zal ik het ook niet aan iemand aanbevelen. Mocht het door en door getest zijn dan lees ik wel in de richtlijnen. Ik hoop niet dat het met Automatix ook gaat gebeuren.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline siegi

  • Lid
  • Steunpunt: Nee
Envy in de pakketbronnen: beleidswijziging van Ubuntu-NL aan de orde?
« Reactie #2 Gepost op: 2008/05/03, 00:19:26 »
De maker van envy post trouwens ook op het ubuntu planet.

Blijft wel natuurlijk dat je de driver steeds opnieuw moet installeren bij een kernel update.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Envy in de pakketbronnen: beleidswijziging van Ubuntu-NL aan de orde?
« Reactie #3 Gepost op: 2008/05/03, 00:21:37 »
Ik zie het nut niet echt van Envy. In 99% van de gevallen kan je met de restricted drivers manager gewoon de goede driver installeren, als je die al nodig hebt.
In de gevallen dat het niet goed werkt, kan je beter zelf de goede instellingen maken, want dan weet je precies wat je gedaan hebt en waar het evt. mis is gegaan.
Envy is wat dat betreft een "black box", je weet niet precies wat het programma allemaal uitspookt op je systeem. Een foutmelding is dus lastiger om op te lossen.

Offline Jan Stedehouder

  • Lid
    • Jan Stedehouder
  • Steunpunt: Nee
Envy in de pakketbronnen: beleidswijziging van Ubuntu-NL aan de orde?
« Reactie #4 Gepost op: 2008/05/03, 07:45:40 »
Ach, ik zie er het nut wel van in om een authentieke nvidia driver te kunnen installeren en met de instellingen via de interface aan de slag te kunnen gaan. Maar goed, ik ben mij ook wel bewust van de nadelen (zowel gezien de 'openheid' en eventuele problemen die op kunnen duiken).

Alberto is trouwens behoorlijk aan het werk geweest en het feit dat het nu in Universe is opgenomen zegt wel iets over de kwaliteitsslag die is gemaakt.

http://albertomilone.com/pmwiki/pmwiki.php?n=Main.EnvyNG-InstructionsForUbuntu
http://albertomilone.com/wordpress/?p=155

Ik denk dat Pjotr de juiste insteek heeft. EnvyNG is niet Envy en zal opnieuw beoordeeld moeten worden.

Groetjes

Jan

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Envy in de pakketbronnen: beleidswijziging van Ubuntu-NL aan de orde?
« Reactie #5 Gepost op: 2008/05/03, 20:50:10 »
OK, ik ben "om". Ik ben niet meer tegen Envy en zal het ook gaan aanraden.

Overigens nadrukkelijk *alleen* voor mensen met ATI en Nvidia videokaarten die zo nieuw zijn, dat de versie van de gesloten-bron-fabrieksdriver in de pakketbronnen van Ubuntu, te oud is. Dat zijn immers de mensen voor wie het anders heel moeilijk wordt om Ubuntu optimaal te draaien. Met envyng-gtk haal je de nieuwste drivers van ATI en Nvidia binnen en installeer je ze heel makkelijk.

Envy blijft echter beslist een afrader voor mensen met wat oudere ATI en Nvidia videokaarten, die prima kunnen draaien op de wat oudere versies van de gesloten-bron-fabrieksdrivers die in de pakketbronnen van Ubuntu zitten! De fabrieksdrivers in de pakketbronnen zijn namelijk beproefd op stabiliteit en inpasbaarheid in Ubuntu.

Ik heb vandaag op de Release Party in Herk-de-Stad met verschillende deskundige mensen over de nieuwe Envy (envyng-gtk) gepraat, en de algemene mening was, dat het inmiddels naar alle waarschijnlijkheid veilig is om te gebruiken. Enfin, eigenlijk wisten we dat natuurlijk al, want anders laat Canonical (of liever gezegd de MOTU) Envy heus niet toe in de Universe pakketbron.  :-)

MOTU en Universe:
https://wiki.ubuntu.com/MOTU

Groet, Pjotr.

Offline Jan Stedehouder

  • Lid
    • Jan Stedehouder
  • Steunpunt: Nee
Envy in de pakketbronnen: beleidswijziging van Ubuntu-NL aan de orde?
« Reactie #6 Gepost op: 2008/05/03, 21:16:13 »
Top! Dit lijkt me een redelijke balans.

Groetjes

Jan

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Envy in de pakketbronnen: beleidswijziging van Ubuntu-NL aan de orde?
« Reactie #7 Gepost op: 2008/05/03, 22:20:32 »
Prima, dat is inderdaad een uitstekende balans en ik vaar dan hierin op de expertise van geroemde forumleden (Pjotr is dat toch wel in mijn ogen) en op Canonical.

Dat is dan afgesproken.

Bedankt Pjotr, voor het aan de orde stellen van dit vraagstuk. Dat schept duidelijkheid :-)

Offline Kev

  • Lid
  • Steunpunt: Nee
Envy in de pakketbronnen: beleidswijziging van Ubuntu-NL aan de orde?
« Reactie #8 Gepost op: 2008/05/04, 18:40:37 »
Inderdaad aangezien hier al bijna bitsige flamewars zijn ontstaan vind ik het wel goed dat er eens in detail over gepraat word en ik zie ook dat ja de nieuwere kaarten misschien beter af zijn voorgenoemd programma. Bedankt voor de mist even weg te halen, ook al kunnen er nog mensen zijn die niet echt overtuigd zijn.
All Hail Lelouch, The 99th Emperor of Britannia
All Hail Lelouch! All Hail Lelouch!
Iedereen heeft het recht op mijn waarheid, zo wees geprezen.

Offline siegi

  • Lid
  • Steunpunt: Nee
Envy in de pakketbronnen: beleidswijziging van Ubuntu-NL aan de orde?
« Reactie #9 Gepost op: 2008/05/04, 19:21:03 »
Ik heb juist envy even geprobeerd. Voor mijn nvidia kaartje.
Hij installeerde gewoon het pakket uit de repo's, waarschijnlijk aangezien er geen nieuwere versie op de site beschikbaar is.
Dus ik zie er ook niet veel problemen mee.

Offline siegi

  • Lid
  • Steunpunt: Nee
Envy in de pakketbronnen: beleidswijziging van Ubuntu-NL aan de orde?
« Reactie #10 Gepost op: 2008/05/05, 23:40:05 »
Ik denk dat de mening inderdaad iets veranderd is.

Raad nog steeds aan om eerst de driver uit restricted driver manager te gebruiken.

Indien het nog steeds niet werkt en er is een nieuwere versie van de driver beschikbaar, dan kan je envyNG aanraden.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Envy in de pakketbronnen: beleidswijziging van Ubuntu-NL aan de orde?
« Reactie #11 Gepost op: 2008/05/05, 23:45:54 »
Citaat van: siegi
Ik denk dat de mening inderdaad iets veranderd is.

Raad nog steeds aan om eerst de driver uit restricted driver manager te gebruiken.

Indien het nog steeds niet werkt en er is een nieuwere versie van de driver beschikbaar, dan kan je envyNG aanraden.
Precies. Het lijkt me een goed idee, om de forumrichtlijnen bij te stellen. Kopje "De vragensteller", het op één na laatste bolletje. Woordje "envy" wissen?
http://www.ubuntu-nl.org/ubuntu-nl/richtlijnen/