Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen draadloos internet met hercules usb dongle !!!!  (gelezen 2036 keer)

rewind

  • Gast
Geen draadloos internet met hercules usb dongle !!!!
« Gepost op: 2008/05/02, 17:49:48 »
Hallo iedereen

Ik heb gisteren ubuntu 8.04 Hardy Heron geïnstalleerd op mijn vaste computer.
Alles werkt goed, op 1 iets na...

Ik heb een usb dongle om verbinding te maken met het internet ( merk: hercules, HWGUSB2-54).
Het lampje in de dongle brandt, maar als ik naar het logo ga vn internet staat het automatisch op wired (wat ik niet heb), als ik dan op wireless klik dan probeert hij verbinding te maken, dit duurt even, maar als dit voorbij is staat hij weer op wired :S

Mijn vraag is dus: hoe kan ik wel op mijn draadloos internet geraken? (ik ben een echte linux leek, het is de eerste keer dat ik met linux werk dus liefst niet te ingewikkeld :) )

dank bij voorbaat

Offline rja

  • Lid
  • Steunpunt: Nee
Geen draadloos internet met hercules usb dongle !!!!
« Reactie #1 Gepost op: 2008/05/02, 23:33:58 »
Doe in een terminal - ik gebruik een Engelse versie, Applications, Accesories, Terminal:

iwconfig

en geeft de output op dit forum.

rewind

  • Gast
Geen draadloos internet met hercules usb dongle !!!!
« Reactie #2 Gepost op: 2008/05/03, 17:22:22 »
Dit kom ik uit:

lo   no wireless extensions

et0   no wireless extensions

wmaster0   no wireless extensions

wlan0   IEEE 802.11G ESSID: ""

mode: managed frequency: 2.412 GHz access point: not-associated

tx-power = 27 dBm

retry min limit: 7 RTS thr: off fragment thr = 2346 B

Link Quality:0 Signal level:0 Noise Level:0

Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0

Tx excessive retries:0 invalid misc:0 Missed Beacon:0

Offline rja

  • Lid
  • Steunpunt: Nee
Geen draadloos internet met hercules usb dongle !!!!
« Reactie #3 Gepost op: 2008/05/04, 01:18:28 »
Citaat van: rewind
wlan0   IEEE 802.11G ESSID: ""
Hij ziet je Wireless kaart wel.

Doe eens in een terminal.

iwlist wlan0 scan

Als hij je netwerk vind.

Stel hem opnieuw in, via de netwerk icoon in de taakbalk.

rewind

  • Gast
Geen draadloos internet met hercules usb dongle !!!!
« Reactie #4 Gepost op: 2008/05/04, 13:17:54 »
Als ik dat doe dan vindt hij inderdaad mijn netwerk.
Daarna klik ik op de netwerk icoon in de taakbalk, hier staat hij automatisch  op wired (dit heb ik NIET :/ )
daaronder staat wireless en mijn netwerk, als ik hierop klik dan verandert het icoontje in attempting to connect...
Dit duurt ongeveer 1 minuut en daarna staat hij gewoon weer op wired connection.

Offline rja

  • Lid
  • Steunpunt: Nee
Geen draadloos internet met hercules usb dongle !!!!
« Reactie #5 Gepost op: 2008/05/04, 13:59:23 »
Ik kreeg m'n Wireless kaart eerst ook niet aan de praat onder Hardy.

Maakt eerst een backup sudo cp /etc/network/interfaces /etc/network/interfaces.cop

Dat heb ik opgelost door sudo gedit /etc/network/interfaces aan te passen en alle verwijzingen naar het draadloos netwek te verwijderen, misschien neemt Networkmanager hebt over zoals bij mij

rewind

  • Gast
Geen draadloos internet met hercules usb dongle !!!!
« Reactie #6 Gepost op: 2008/05/11, 22:05:58 »
Ik snap niet juist hoe ik moet doen :/

Als ik deze commando's invoer dan geeft hij een foutmelding (eerste code)

mvg

rewind

Offline rja

  • Lid
  • Steunpunt: Nee
Geen draadloos internet met hercules usb dongle !!!!
« Reactie #7 Gepost op: 2008/05/12, 23:05:58 »
Citaat van: rewind
Ik snap niet juist hoe ik moet doen :/

Als ik deze commando's invoer dan geeft hij een foutmelding (eerste code)

mvg

rewind
Ik heb me volgens mij niet vertikt.

sudo cp /etc/network/interfaces /etc/network/interfaces.cop

Zou moeten werken.