Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Network manager biedt geen wpa aan met Sitecom wl-121 pci kaart  (gelezen 810 keer)

Offline diskmusic

  • Lid
  • Steunpunt: Nee
Ik ben een jaar geleden begonnen met linux en alhoewel ik geen angst heb om de console te gebruiken ben ik nog redelijk groen.
Om weer eens iets nieuws uit te proberen heb ik een tweede pc die nog op XP loopt met wubi voorzien van ubuntu 8.04.
De installatie verliep vlot, enigste probleem was dat wubi moeite had met de minimale hoeveelheid van 256 MB werkgeheugen in deze PC. Ik kon het shared video geheugen in de bios niet lager zetten dan 4 MB, dus heb ik de install gedaan met "wubi.exe --skipmemorycheck".
Na de reboot heb ik geprobeerd contact te maken met het draadloos mode op de meest simpele manier, door op het icoontje van de network manager te klikken.
Tot mijn vreugde zag ik zowel mijn eigen network, als die van de buren. Na op mijn eigen netwerk geklikt te hebben bleek ik alleen uit "none", "leap" en "wep" encryptiesleutel te kunnen kiezen, en dat is jammer want ik gebruik WAP.
Ik heb in de console dpkg -l | grep wpa ingegeven met als return antwoord:"ii wpasupplicant 0.6.0+0.5.8-0ubuntu2 Client support for WPA and WPA2 (IEEE 802.11"

ifconfig geeft:

eth0:avahi Link encap:Ethernet  HWaddr 00:30:05:36:2a:00  
          inet addr:169.254.1.133  Bcast:169.254.255.255  Mask:255.255.0.0
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Interrupt:16 Base address:0x1800

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:4128 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4128 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:207120 (202.2 KB)  TX bytes:207120 (202.2 KB)

wlan0  Link encap:Ethernet  HWaddr 00:0c:f6:00:c9:db  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:16

Ik heb met systeem>beheer>netwerk de network configuratie uit de zwervend mode gehaald en handmatig aangepast. Echter laat dat de netwerk manager vastlopen.
Zonder dat het na een harde boot van het systeem tot een oplossing leid.
Ik heb ook een install met xubuntu geprobeerd met hetzelfde resultaat.
Het systeem bestaat uit een scenic 300 (SIS661) moederbord van Fujitsu siemens met een Intel P4 2.66 prossesor en 256MB werkgeheugen.
De wlan kaart is van sitecom, de WL_121v1 met een ACX111/TNET1113 chipset. Dit voor de volledigheid.

Samenvatting de wlan kaart werkt want ik zie de omliggende en mijn eigen netwerk. Wpasupplicant is aanwezig.
Wie heeft er een workaround?