Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Updaten naar hogere versie.  (gelezen 4206 keer)

erjalijr

  • Gast
Updaten naar hogere versie.
« Gepost op: 2008/05/01, 14:39:51 »
Hoi,

Ik heb er nu versie 7.04 op staan, echter wlandrivers werken niet, nu wil ik naar de 8.04 tot. Kan ik deze gewoon boten en dan installeren, of moet ik eerst iets anders doen zodat ik ze3 niet dubbel erop heb staan. Heb hem al gebrobeerd maar dan komt hij weer met het scherm dat hij een schijf ervoor wil pdlen of moet ik hier handmatig kiezen en hoe zie ik dat ik de juiste schijf te pakken heb waar ubuntu nu op staat.

Groet Erik

Offline Mij

  • Lid
  • Steunpunt: Nee
Updaten naar hogere versie.
« Reactie #1 Gepost op: 2008/05/01, 14:43:47 »
Als Ubuntu het enige systeem is kan je het er gewoon overheen installeren, over de vorige.
Je kan hem ook handmatig over de root partitie heenzetten. De home partitie en windows partitie blijven dan intact. Wel eerst je gegevens backuppen voordat je dit doet!

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Updaten naar hogere versie.
« Reactie #2 Gepost op: 2008/05/01, 14:48:05 »
Dag Erjalijr!

Je enorme volzin was lastig te ontcijferen. Ik begreep eruit, dat je Hardy Heron "over" je vorige versie heen wilt installeren, zodat 7.04 dus weg is en daarvoor 8.04 staat.

Prima.
Download en brand de live-CD van Hardy:
http://nl.releases.ubuntu.com/8.04/ubuntu-8.04-desktop-i386.iso

Als je die al hebt (dacht ik te begrijpen uit je verhaal), kun je vanaf die schijf booten en dan kiezen voor een live-sessie (uitproberen dus). Als dan alles lijkt te werken, kun je tot installatie overgaan.

Formatteren enzo hoeft niet, want dat gaat allemaal vanzelf.

Ik kies altijd handmatig, omdat ik een aparte /home partitie heb. Die kan ik bij handmatige verdeling dan wederom als /home aanzetten ZONDER te formatteren. De oude /root (van 7.04) ga je dan weer als /root zetten en DIE FORMATTEER JE.

Lukt het zo?

Kijk anders ook even in de documentatie. Als je er nog niet uit komt: vragen staat vrij - net zo vaak tot het lukt :-)

erjalijr

  • Gast
Updaten naar hogere versie.
« Reactie #3 Gepost op: 2008/05/01, 19:42:53 »
Beste sissteven,

Het klinkt missien dom maar ik snao er nikes van, heb vista draaien op een opgedeelde schijf en xp en nu dus ook ubuntu 7.04. Had voor ubuntu een schijf aangemaakt met de naam ubuntu, vervolgens heeft hij deze bij de installatie opgesptlits en wat ik zo lan zien in een schijf met filesystem, de ubintuschijf heeft hij trouwens leeg gelaten, dus ik zou handmatig vor deze flieschijf moeten kiezen, maar wat bedoel je met de root formateren.

Groet erik

Offline Mij

  • Lid
  • Steunpunt: Nee
Updaten naar hogere versie.
« Reactie #4 Gepost op: 2008/05/01, 19:47:00 »
Citaat van: erjalijr
Beste sissteven,

Het klinkt missien dom maar ik snao er nikes van, heb vista draaien op een opgedeelde schijf en xp en nu dus ook ubuntu 7.04. Had voor ubuntu een schijf aangemaakt met de naam ubuntu, vervolgens heeft hij deze bij de installatie opgesptlits en wat ik zo lan zien in een schijf met filesystem, de ubintuschijf heeft hij trouwens leeg gelaten, dus ik zou handmatig vor deze flieschijf moeten kiezen, maar wat bedoel je met de root formateren.

Groet erik
Moet je er een vinkje bij zetten, zul je in de installatieprocedure zelf zien, als je het niet doet zegt hij het dat je hem moet formatteren.

erjalijr

  • Gast
Updaten naar hogere versie.
« Reactie #5 Gepost op: 2008/05/01, 19:47:07 »
ps

het is trouwens moeilijk te zijn welke schijf ik dan moet hebben, hij werkt niet met namen maar hd1 t/m hd 8??

Erik

erjalijr

  • Gast
Updaten naar hogere versie.
« Reactie #6 Gepost op: 2008/05/01, 19:54:00 »
Ps ps.

In de  live cd van 8.4 heb ik trouwens het zelfde probleem als 7.04 ik kan niet het internet op, hij geeft aan dat hij updates voor mijn broadcom heeft maar dan geeft hij de volgende foutmelding:

Broadcom B43 wirelss driver.

An error accured: Eb43-fwcutter, subproces post installatie gaf een forward 1 terug. Komt dit misschien omdat ik op de cd werk.

In het opstarten geeft hij wel snel aan dat ik ergens naar httP/wirelss/usersof iets dergelijks moet gaan?
Bedankt Erik

Offline Mij

  • Lid
  • Steunpunt: Nee
Updaten naar hogere versie.
« Reactie #7 Gepost op: 2008/05/01, 19:56:00 »
Citaat van: erjalijr
Ps ps.

In de  live cd van 8.4 heb ik trouwens het zelfde probleem als 7.04 ik kan niet het internet op, hij geeft aan dat hij updates voor mijn broadcom heeft maar dan geeft hij de volgende foutmelding:

Broadcom B43 wirelss driver.

An error accured: Eb43-fwcutter, subproces post installatie gaf een forward 1 terug. Komt dit misschien omdat ik op de cd werk.

In het opstarten geeft hij wel snel aan dat ik ergens naar httP/wirelss/usersof iets dergelijks moet gaan?
Bedankt Erik
je moet niks updaten en installeren op een cd inderdaad.

erjalijr

  • Gast
Updaten naar hogere versie.
« Reactie #8 Gepost op: 2008/05/01, 21:05:23 »
Beste Doan,

voor welke schijf )handmatig moet ik dan een vinkje zetten, heb een schijf aangemaakt met de naam ubunto en deze heeft hij mijns inziens opgesplits met een filesystem schijf.

Offline Mij

  • Lid
  • Steunpunt: Nee
Updaten naar hogere versie.
« Reactie #9 Gepost op: 2008/05/01, 21:08:29 »
Citaat van: erjalijr
Beste Doan,

voor welke schijf )handmatig moet ik dan een vinkje zetten, heb een schijf aangemaakt met de naam ubunto en deze heeft hij mijns inziens opgesplits met een filesystem schijf.
de schijf met een slash (root)

erjalijr

  • Gast
Updaten naar hogere versie.
« Reactie #10 Gepost op: 2008/05/01, 21:31:25 »
Beste Doan,

Praten we over hetzelfde, ik boot van de cd, kies voor installatie dan op handmatig kiezen, en niet wat hij automatisch aangeeft, maar dan zie ik geen slash root.

alleen maar /dev/sda1 fat32
dev/sda2 ntfs
dev/sda3 ntfs
dev/sda5 ntfs
dev/sda6/ fta32 Deze schijf had ik volgens mij aangeveven voor ubuntu te maken mdat ik deze op fat32 had geformateerd
dev/sda7 ext3
dev/sda8 swap.
als ik kies voor sda6 of 7 dan geeft hij de melding Er is geen basisbestand gedefinieerd, Gelieve dit te herstellen vanuit het schijindelings...

Als hij op automatisch staat geeft hij trouwens sda aan die hij wil opdelen.

Erik

erjalijr

  • Gast
Updaten naar hogere versie.
« Reactie #11 Gepost op: 2008/05/01, 21:41:12 »
Oeps automatisch staat hij op sda5

Offline Mij

  • Lid
  • Steunpunt: Nee
Updaten naar hogere versie.
« Reactie #12 Gepost op: 2008/05/01, 22:53:25 »
Citaat van: erjalijr
Oeps automatisch staat hij op sda5
gelukt nou?
fat32 is in ieder geval niet geschikt voor ubuntu, gebruik ext3

erjalijr

  • Gast
Updaten naar hogere versie.
« Reactie #13 Gepost op: 2008/05/01, 23:10:42 »
Beste Doan,

Helaas niet, zie mijn vorige opmerking over de schijven en de opmerking over hanmatig en de foutmelding, qu Linus ben ik een beginneling, ben al een paar dagen bezig met de wlandriver in 7.04 in 8.04 schijnt dit wel te draaien, maar nu begrijp ik niet hoe ik kan updaten, automatich/handmatig en de slash/root hen ik ook niet bij mijn schijven staan. Waarom maken ze trouwens niet bij ubuntu een applicatie dat hij zoekt naar vorige versies en dan vraagt of je deze wil overschrijven.

Enige hulp en uitleg neem ik gaarne in ontvangst.

Alvast bedankt

erjalijr

  • Gast
Updaten naar hogere versie.
« Reactie #14 Gepost op: 2008/05/01, 23:12:50 »
zie ook de opmerking achter in de vorige mail bij handmatig zie onderstaand":

als ik kies voor sda6 of 7 dan geeft hij de melding Er is geen basisbestand gedefinieerd, Gelieve dit te herstellen vanuit het schijfindelings...

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Updaten naar hogere versie.
« Reactie #15 Gepost op: 2008/05/01, 23:41:16 »
Lees misschien eerst eens deze handleiding helemaal door Open ze daarna op een tweede computer als je die hebt, als referentie terwijl je die ene installeert.  Anders noteer je de belangrijkste dingen...
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

erjalijr

  • Gast
Updaten naar hogere versie.
« Reactie #16 Gepost op: 2008/05/01, 23:47:49 »
Beste Prosper,

Bedankt voor de reactie, echter ik heab al een ouder ubuntiversie erop staan die ik wil overschrijven, werkt deze methode ook bij dit


erjalijr

  • Gast
Updaten naar hogere versie.
« Reactie #18 Gepost op: 2008/05/02, 00:21:52 »
Beste Pjotter,

Ik weet niet of ik een homepartitie heb, maar als ik handmatig instel dan kom ik niet in de root, komt met overzicht van de schijven, als ik dan een schijf pak geeft hhda5 6 of 7 dan komt hij met de foutmelding zoals boven omschreven

erjalijr

  • Gast
Updaten naar hogere versie.
« Reactie #19 Gepost op: 2008/05/02, 00:24:08 »
Beste Pjotter,

Ik weet niet of ik een homepartitie heb, maar als ik handmatig instel dan kom ik niet in de root, komt met overzicht van de schijven, als ik dan een schijf pak geeft hhda5 6 of 7 dan komt hij met de foutmelding zoals boven omschreven.

OF moet ik kiezen om partitie te verwijderen of bewerken, ik neem aan dat ik dan de fat32 hd6 en de ext moet hebben, zie boven

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Updaten naar hogere versie.
« Reactie #20 Gepost op: 2008/05/02, 06:28:43 »
Gewoon in je huidige, werkende systeem: ga naar Toepassingen-->Hulpmiddelen-->Terminalvenster.  Tik daardf -hen post de uitkomst hier met knippen en plakken.  Dan kunnen we je precies vertellen welke partities er bestaan en door wie ze gebruikt worden... :)
Dan kunnen we je vooral zeggen welke nummers je mag kiezen tussen sda5, 6 of 7 en welke naam je moet ingeven en welk bestandssysteem je moet kiezen en vooral of je die dan al dan niet nog moet laten formatteren.

Staan er overigens bestanden van jezelf op die schijf die je niet kwijt wil ?  Maak daarvan voor de veiligheid eerst eens een backup...
Better safe than sorry.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

erjalijr

  • Gast
Updaten naar hogere versie.
« Reactie #21 Gepost op: 2008/05/02, 08:32:54 »
hoi dit is de uitkomst;

erik@erik - laptop:~$ df-h
filesystem                       size        used    avail   use%   mounted on
/dev/hdc7                       6.2G       2.0G    4.0G   33%     /
varrun                            697M      104k    697M     1%    /var/run
varlock                           697M          0     697M     0%    /var/lock
procbususb                     697M       108K   697M     1%    /proc/bus/usb
udev                               697M      108K   697M      1%   /dev
devshm                          697M           0     697M     0%   /dev/shm
lrm                                 697M        33M    664M     5% /lib/modules/2.6.20-15-generic/volatile

erjalijr

  • Gast
Updaten naar hogere versie.
« Reactie #22 Gepost op: 2008/05/02, 08:37:18 »
hoi,

ik heb steeds met handmatig geprobeerd maar dan krijg ik de foutmelding die boven in het draadje staan, echter de stap uit de handleiding die hieronder staat heb ik nog niet gedaan, moet dit eerst, dus ik zou eerst met het commande met shift delete alles moeten verwijderen en dan de vervolgstappen doen. zo ja zou iemand me dan kunnen uitleggen wat je precies na de invoer commando en verwijdering moet doen.

bedankt

Hebt u een aparte home-partitie? Die hoeft u niet opnieuw te formatteren, mits u het volgende maar doet:

- start uw computer op met de Ubuntu-CD en kies voor een LiveCD-sessie

- koppel de home-partitie aan, door in de bovenste werkbalk te kiezen voor Locations en dan te klikken op de home-partitie.


- vervolgens opent u verkennertje Nautilus met rootbevoegdheden:

Applications - Accessories - Terminal

tik in: gksudo nautilus

druk op Enter

erjalijr

  • Gast
Updaten naar hogere versie.
« Reactie #23 Gepost op: 2008/05/02, 22:49:15 »
Hoi het installeren van de 8.4 is eindelijk geliukt hen de 7.4 met Vista via partities verwijderen en dan weer samenvoegen met de hoofdschijf ervanaf gekregen, echter het probleem dat ik met ubunti internet op kan blijft bestaan. Ik de livecd geeft hij aan dat hij een update voor mijn Broadcom B43 wirelss driver, echter als ik deze wil installeren geeft hij onderstaande foutmelding. NA volledige installatie vraagt hij niet meer om een update, echter hij werkt niet aan laat ook gen beschikbare netwerken zien. In het opstarten met de livecd geeft hij wel snel aan dat ik ergens naar httP/wirelss/usersof iets dergelijks moet gaan?

An error accured: Eb43-fwcutter, subproces post installatie gaf een forward 1 terug. Komt dit misschien omdat ik op de cd werk.

Wie o Wie kan me helpen deze laatste hindernis te overbruggen, svp wel makkelijke uitleg ben een beginnende beginner
Bedankt Erik

erjalijr

  • Gast
Updaten naar hogere versie.
« Reactie #24 Gepost op: 2008/05/03, 10:19:41 »
Hoi,
Heb ineternetverbinding, heb me een pcmia kaartje geleend, die vond hij wel meteen, hier verbinding tot stand gebracht, en vervolgens onder hardware de b43 aangevinkt toen hij vorige om opnieuw op te staren genegeerd en vervolgens de updatchecker laen draaien, deze gaf echter aan dat hij up to date was, vervogens onderaan op check update geduwd en toen haalde hij zich twee bestande binnen. En je raadt het al nu werkt alles perfect, zelfs de NVDIA heeft hij binnegehaald.

Zo nu nog even het adres van micosoft achterhalen dan krijgen ze hun licentie van Vista terug?