Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Firefox probleem  (gelezen 2363 keer)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Gepost op: 2008/05/01, 11:38:10 »
Zat net lekker te surven.. en toen opeens werd het beeld van firefox groter.. en zag ik niet meer die bovenste balk(dus om firefox weg te klikken enzo)
Het is vast iets simpels.. maar het lukt me nu niet.. iemand een idee?
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Firefox probleem
« Reactie #1 Gepost op: 2008/05/01, 11:46:04 »
in de onderste balk staat toch normaal welke vensters openstaan. rechtsklik op het firefox gedeeltje en kiezen voor sluiten.
gebeurt het nu nog als ge firefox opnieuw opstart?

Offline joop905

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #2 Gepost op: 2008/05/01, 11:47:09 »
Ctrl /muis wiel  beeld groter kleiner maken

gr.j.

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #3 Gepost op: 2008/05/01, 11:49:36 »
Nee dat is het niet..
Heb boven geen balk meer staan.. dus kan firefox nu niet weg klikken.. geen idee hoe hetzo is gekomen..
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Firefox probleem
« Reactie #4 Gepost op: 2008/05/01, 11:50:54 »
open dan eens de terminal en typ:
killall firefox

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #5 Gepost op: 2008/05/01, 11:54:52 »
Kan firefox dan idd afsluiten.. maar dan zit iknogsteeds met hetzelfde probleem als ik firefox weer opstart..
Boven alles watje opent hebje een balk.. waarmee je programmas kan weg klikken of minimalizeren.. weet even niet hoe ikzo balk moet noemen.. maar die ontbreekt nu opeens bij firefox.. en staat nietop full screen..
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline idefix

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #6 Gepost op: 2008/05/01, 11:57:26 »
Citaat van: Nunslaughter
open dan eens de terminal en typ:
killall firefox
Heb dit ook gehad. Ineens een balk weg. Als je de vogende keer weer opstart, staat hij er weer...
Ik weet dat je bij view-toolbars de balken kunt aan- en uitzetten, dus dat is het niet.
Ik dacht, het is een beta-versie, dus gooi ik FF3 eraf en zet FF2 in de plaats. Probleem opgelost.
Gisteren echter hier ergens gelezen dat de problemen met FF3 nu van de baan zouden zijn. Is dit dan een update?
Support bacteria. They're the only culture some people have.

Offline Mij

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #7 Gepost op: 2008/05/01, 11:59:27 »
klik met de rechtermuisknop samen met alt, je kan hem dan verslepen.

Offline idefix

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #8 Gepost op: 2008/05/01, 11:59:56 »
Citaat van: Mescaline
Kan firefox dan idd afsluiten.. maar dan zit iknogsteeds met hetzelfde probleem als ik firefox weer opstart..
Boven alles watje opent hebje een balk.. waarmee je programmas kan weg klikken of minimalizeren.. weet even niet hoe ikzo balk moet noemen.. maar die ontbreekt nu opeens bij firefox.. en staat nietop full screen..
Dat heet titelbalk
Support bacteria. They're the only culture some people have.

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #9 Gepost op: 2008/05/01, 12:00:58 »
Heb mijn pc al keer x gereboot.. en balken blijven hetzelfde.. dus kan het helemaal nietmeer terug krijgen..
Wil erwel ff2 opzetten.. maar hier moet toch ook een oplossing voor zijn?
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline lizardman

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #10 Gepost op: 2008/05/01, 12:11:46 »
Heb je het alleen met FF of ook met andere vensters?
Als je compiz hebt aanstaan zou het iets van compiz kunnen zijn
Check dan bij Systeem->Voorkeueren->Advanced desktop settings in de afdeling Effecten of 'window Decoration' is ingeschakeld.
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #11 Gepost op: 2008/05/01, 12:12:41 »
Heb het alleen bij FF.. en ook zomaar in eens.. erg vaag..
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Firefox probleem
« Reactie #12 Gepost op: 2008/05/01, 12:14:31 »
Met de linker alt toets en de linker muisknop ingedrukt op het firefox scherm kan je hem verplaatsen.

Heb je dit probleem alleen met de desktop effects ingeschakeld, of ook als je die uitschakelt?

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #13 Gepost op: 2008/05/01, 12:17:01 »
Geen idee.. effecten staan op minimaal.. zoals ubuntu geinstalleerd wordt..
Denk echt dathet aan ff ligt
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #14 Gepost op: 2008/05/01, 12:38:08 »
Ik herinstall firefox dan wel..
Is nu gelukkig opgelost.. :)
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline Dave

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #15 Gepost op: 2008/05/01, 12:38:37 »
Tsja dat heb je wel eens met porno surfen. :-)
de volledige schermweergave is met Esc of F11 toch ongedaan te maken?
bij de instellingen aanvinken dat scripts op websites dit niet mogen doen.

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #16 Gepost op: 2008/05/01, 12:43:20 »
Citaat van: Dave
Tsja dat heb je wel eens met porno surfen. :-)
de volledige schermweergave is met Esc of F11 toch ongedaan te maken?
bij de instellingen aanvinken dat scripts op websites dit niet mogen doen.
Porno surfen..?
Zat gewoon op hyves hoor.. haha :P
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #17 Gepost op: 2008/05/01, 12:57:15 »
Citaat van: Dave
Tsja dat heb je wel eens met porno surfen. :-)
de volledige schermweergave is met Esc of F11 toch ongedaan te maken?
bij de instellingen aanvinken dat scripts op websites dit niet mogen doen.
Kan nergens die instelling vinden..?
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Firefox probleem
« Reactie #18 Gepost op: 2008/05/01, 13:37:30 »
In FF: Bewerken-->Voorkeuren-->Javascripts-->Geavanceerd
Daar ongeveer alles uitvinken.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #19 Gepost op: 2008/05/01, 15:18:58 »
Thanks.. is gelukt :)
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #20 Gepost op: 2008/05/02, 10:26:00 »
Vandaag opeens al mijn bladwijzers kwijt.. die beta van firefox ben ikmeer dan zat :S heb nu firefox 2 weer..
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Firefox probleem
« Reactie #21 Gepost op: 2008/05/02, 11:18:34 »
Wordt er helemaal gek van.. :S in 2 pakt tie weer geen media.. en in de beta worden mijn bladwijzers nietmeer terug gezegt daamn.. zit me behoorlijk te irrteren nu..
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)