Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: emerald, na upgrade naar 8.04  (gelezen 793 keer)

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
emerald, na upgrade naar 8.04
« Gepost op: 2008/04/30, 23:06:28 »
Ik heb zonder problemen de upgrade gedaan naar 8.04.
Het enige probleem(pje) is dat ik emerald wel kan openen en mijn thema's kan aankiezen, alleen gebeurd er helemaal niets. Iemand een idee?
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
emerald, na upgrade naar 8.04
« Reactie #1 Gepost op: 2008/04/30, 23:38:50 »
Bij werkte Emerald+Thema's ook niet. Ik heb in sessies Emarald neergezet met commando emerald --replace. Nu werkt het weer normaal bij mij. Kan je eens proberen.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline bwman

  • Lid
  • Steunpunt: Nee
emerald, na upgrade naar 8.04
« Reactie #2 Gepost op: 2008/05/01, 02:11:11 »
dit werkte bij mij ook alt F2   emerald --replace
firefighter is not something you do..........
                                         its something you are
nexus 5,  huawei P9 lite, elementary os, Ubuntu 16.10, mint cinamon,
Saab enthousiast

kurosaki_ichigo

  • Gast
emerald, na upgrade naar 8.04
« Reactie #3 Gepost op: 2008/05/01, 02:34:50 »
Citaat van: Gijsbert
Bij werkte Emerald+Thema's ook niet. Ik heb in sessies Emarald neergezet met commando emerald --replace. Nu werkt het weer normaal bij mij. Kan je eens proberen.

Met vriendelijke groet,

Gijs
Of je installeert compiz fusion icon en selecteer daar emerald en daar is ook koppelingen naar config om emerald themes te importeren.

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
emerald, na upgrade naar 8.04
« Reactie #4 Gepost op: 2008/05/01, 13:55:55 »
Citaat van: bwman
dit werkte bij mij ook alt F2   emerald --replace
dit was idd de oplossing, bedankt voor de antwoorden!
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
emerald, na upgrade naar 8.04
« Reactie #5 Gepost op: 2008/05/01, 22:44:16 »
na een herstart, weer hetzelfde probleem...en ohh ja, als ik vensters open komt de bovenste blak buiten beeld en kan ik dus niet op bv het kruisje klikken.

iemand suggesties?
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

gekky29

  • Gast
emerald, na upgrade naar 8.04
« Reactie #6 Gepost op: 2008/05/01, 22:58:14 »
bij sessies emerald --replace toevoegen

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
emerald, na upgrade naar 8.04
« Reactie #7 Gepost op: 2008/05/01, 23:11:59 »
Citaat van: gekky29
bij sessies emerald --replace toevoegen
ja, dat ik daar nou niet zelf op ben gekomen, bedankt!!
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
emerald, na upgrade naar 8.04
« Reactie #8 Gepost op: 2008/05/01, 23:26:09 »
Onder Compiz settings> Window decoration>regel command> emerald --replace neerzetten werkt ook.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.