Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (Windows) Harde schijven niet meer herkent?  (gelezen 1022 keer)

dirkjan82

  • Gast
(Windows) Harde schijven niet meer herkent?
« Gepost op: 2008/04/30, 20:48:31 »
Ik heb vanmorgen met succes Ubuntu geïnstalleerd en daarmee een dual-boot pc gemaakt omdat ik zo aan Ubuntu wil wennen. Ik ben Windows XP gewend, wat er dus ook (nog) op staat. In Ubuntu is het mij gelukt op mijn tweede harde schijf (De D: in windows) te komen en World of Warcraft op te starten dankzij Wine. Bij de installatie had ik de Windowspartitie /media/windows genoemd en de D: schijf /media/games
Daardoor kon ik dus bij de data op die schijven. Later vandaag ben ik naar Windows gegaan waar ik ook weer op de schijven ben geweest, ook zonder problemen.
Toen ik daarna weer naar Ubuntu ging kon ik niet meer bij de Windows-partitie en ook niet bij de D: (/media/games) omdat ze niet gekoppeld waren. Koppelen lukte ook niet. De error die ik kreeg melde dat ik er alleen via de root (?) bij kan. Ik probeer straks ook even de precieze error te melden, want ik zit nu in Windows te wachten op een download.

Het tweede probleem wat ik heb gaat over mijn muis, een Razer Habu/Microsoft met extra knoppen. De software om de muis te laten werken is Windows based, maar is het mogelijk om (eventueel zonder Wine) de knoppen ook te gebruiken in Ubuntu?
Ik heb er al even kort naar gezocht, maar in Ubuntu niets veranderd. Maar nu ziet Windows die muis ineens niet meer als Razer met extra knoppen, herinstallatie van de software helpt niet. Dit zou aan Windows kunnen liggen (die geeft de laatste tijd vaak fouten met programma's om de volgende dag ineens weer te werken alsof er niets gebeurd is) maar kan dit ook aan Ubuntu liggen? Dat ik daar misschien toch iets heb veranderd.

Offline vanadium

  • Lid
  • Steunpunt: Nee
(Windows) Harde schijven niet meer herkent?
« Reactie #1 Gepost op: 2008/04/30, 21:03:35 »
Je eerste probleem: Windows moet steeds goed afgeloten zijn zodat de Windowsschijf volledig afgesloten is. Als je Windows verlaat door te hiberneren, dan is de schijf niet afgesloten en Ubuntu wil die dan niet mounten omdat er risico is voor beschadiging. Oplossing: terug in Windows gaan, Windows volledig afsluiten, bij volgende opstart in Ubuntu zou de schijf terug automatisch moeten gekoppeld worden.

Wat de muis betreft: als het een speciale muis is met specifieke Windows software, dan zal je de speciale features onder Linux niet aan het werk krijgen, tenzij er een specifieke linux driver voor zou bestaan. Dat het onder Windows opeens niet meer gaat, kan onmogelijk aan Ubuntu liggen.

dirkjan82

  • Gast
(Windows) Harde schijven niet meer herkent?
« Reactie #2 Gepost op: 2008/04/30, 21:08:30 »
Ik had Windows goed afgesloten, dus daar moet het niet aan liggen. Ik zal zometeen in Linux kijken of het probleem nog steeds bestaat en wat het precies zegt.

Over de muis: mijn Windows doet zo vreemd de laatste tijd dat het best aan Windows zelf kan liggen.

Offline bwman

  • Lid
  • Steunpunt: Nee
(Windows) Harde schijven niet meer herkent?
« Reactie #3 Gepost op: 2008/04/30, 21:14:07 »
het kan genoeg zijn dat je een programma niet goed hebt afgesloten, msn of eender wat,  toch kom je niet op je schijven in ubuntu, gebeurt hier ook wel eens. oplossing is gewoon even opstarten in windows tot je je aanmeldscherm krijgt en dan weer gelijk afsluiten
firefighter is not something you do..........
                                         its something you are
nexus 5,  huawei P9 lite, elementary os, Ubuntu 16.10, mint cinamon,
Saab enthousiast

dirkjan82

  • Gast
(Windows) Harde schijven niet meer herkent?
« Reactie #4 Gepost op: 2008/04/30, 21:18:22 »
Ik kan nu wel weer in de schijven in linux. Nu nog eens kijken of ik een driver of iets voor mijn muis kan vinden. T is zonde van het geld van de muis als ik ineens die knoppen niet meer kan gebruiken.

dirkjan82

  • Gast
(Windows) Harde schijven niet meer herkent?
« Reactie #5 Gepost op: 2008/04/30, 22:14:32 »
Mijn muis heb ik in Windows maar helemaal opnieuw geïnstalleerd (inclusief firmware) en deze werkt weer 100%.
De harde schijven werken ook weer in linux, zoals al gemeld. Het probleem was dat World of Warcraft niet goed was afgesloten in Windows, nadat dat ook in linux was gebeurd. Maar dat schijnt een normaal probleem te zijn, een foutje in Wine wat in een aantal Ubuntu 7.10 versies verholpen moet zijn. Misschien is dat weer teruggekomen in de 8.04 versie, zoals het in 7.10 versies ook wel een terugkwam. Aldus de World of Warcraft wiki.
Nu weet ik in ieder geval hoe het zit met de schijven. Nu eens zien hoe ik de Nvidia drivers van de Nvidia website zelf installeer, ipv de drivers die standaard bij linux zitten. En uiteraard hoe ik de extra knoppen van mijn muis activeer in linux. Dat lijkt me iets voor morgen.