Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: krijg men draadloosnetwerk niet aan de praat.  (gelezen 3121 keer)

mubu

  • Gast
krijg men draadloosnetwerk niet aan de praat.
« Gepost op: 2008/04/30, 12:29:50 »
Toen ik de live cd van kubuntu 8.04 uit probeerde kon men laptop ook al geen draadloze netwerken vinden.
Na de installatie beterde dit niet.

Ik heb een Broadcom 802.11a/b/g WLAN

Als ik bij driver manager kijk onder kubuntu dan vind hij een driver voor deze kaart, maar hij kan die niet instaleren (als ik er een vinkje achter zet dan gaat het vinkje automatisch terug uit)

Ik heb ook al met ndiswrapper geprobeerd men windows driver te installeren, dit lukt op het eerste zicht. Er staat: hardware: on.
Maar toch kan ik geen draadloze netwerken vinden.

Heeft iemand een idee hoe ik dit kan oplossen?

mubu

  • Gast
krijg men draadloosnetwerk niet aan de praat.
« Reactie #1 Gepost op: 2008/05/02, 08:20:03 »
Misschien nog even melden dat ik men draadloos op 7.10 wel al aan de praat heb gekregen met ndiswrapper.

Offline ADHDer

  • Lid
  • Steunpunt: Nee
krijg men draadloosnetwerk niet aan de praat.
« Reactie #2 Gepost op: 2008/05/02, 13:32:29 »
Jouw kaart wordt (nog) niet ondersteurnd..

Lees: "unsupported"
-The 802.11a part of the 4309 and 4312 is not supported.
-There is no support for any Draft 802.11n features. We are working on it.
-BCM 4328/4329

http://linuxwireless.org/en/users/Drivers/b43

Het is drama qua draadloos internet en grafische ondersteuning in Ubuntu 8.04

Offline petervs

  • Lid
  • Steunpunt: Nee
krijg men draadloosnetwerk niet aan de praat.
« Reactie #3 Gepost op: 2008/05/02, 14:33:40 »
Citaat van: ADHDer
Jouw kaart wordt (nog) niet ondersteurnd..

Lees: "unsupported"
-The 802.11a part of the 4309 and 4312 is not supported.
-There is no support for any Draft 802.11n features. We are working on it.
-BCM 4328/4329

http://linuxwireless.org/en/users/Drivers/b43

Het is drama qua draadloos internet en grafische ondersteuning in Ubuntu 8.04
?? Hoe weet jij om wat voor kaart het gaat?
Ubuntu MATE 16.04

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
krijg men draadloosnetwerk niet aan de praat.
« Reactie #4 Gepost op: 2008/05/02, 14:34:30 »
Citaat van: ADHDer
Het is drama qua draadloos internet en grafische ondersteuning in Ubuntu 8.04
Dat is natuurlijk onzin.

Offline petervs

  • Lid
  • Steunpunt: Nee
krijg men draadloosnetwerk niet aan de praat.
« Reactie #5 Gepost op: 2008/05/02, 14:38:14 »
Citaat van: mubu
Toen ik de live cd van kubuntu 8.04 uit probeerde kon men laptop ook al geen draadloze netwerken vinden.
Na de installatie beterde dit niet.

Ik heb een Broadcom 802.11a/b/g WLAN

Als ik bij driver manager kijk onder kubuntu dan vind hij een driver voor deze kaart, maar hij kan die niet instaleren (als ik er een vinkje achter zet dan gaat het vinkje automatisch terug uit)

Ik heb ook al met ndiswrapper geprobeerd men windows driver te installeren, dit lukt op het eerste zicht. Er staat: hardware: on.
Maar toch kan ik geen draadloze netwerken vinden.

Heeft iemand een idee hoe ik dit kan oplossen?
Soms moet je na de installatie van ndiswrapper de oorspronkelijke driver op de "blacklist" zetten.

Als het goed is zie je die driver bij het commando:

sudo lshw -C network
Ubuntu MATE 16.04

mubu

  • Gast
krijg men draadloosnetwerk niet aan de praat.
« Reactie #6 Gepost op: 2008/05/02, 15:38:18 »
Als ik dat commando ingeef krijg ik:

michiel@michiel-laptop:~$ sudo lshw -C network
[sudo] password for michiel:
  *-network:0
       description: Network controller
       product: BCM4311 [AirForce 54g] 802.11a/b/g PCI Express Transceiver
       vendor: Broadcom Corporation
       physical id: 2
       bus info: pci@0000:06:02.0
       version: 02
       width: 32 bits
       clock: 33MHz
       capabilities: bus_master
       configuration: driver=b43-pci-bridge latency=64 module=ssb
  *-network:1
       description: Ethernet interface
       product: RTL-8139/8139C/8139C+
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 6
       bus info: pci@0000:06:06.0
       logical name: eth0
       version: 10
       serial: 00:0f:b0:c1:da:e5
       size: 10MB/s
       capacity: 100MB/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=8139too driverversion=0.9.28 duplex=half latency=128 link=no maxlatency=64 mingnt=32 module=8139too multicast=yes port=MII speed=10MB/s
  *-network DISABLED
       description: Wireless interface
       physical id: 2
       logical name: wlan0
       serial: 00:14:a5:67:e3:4a
       capabilities: ethernet physical wireless
       configuration: broadcast=yes multicast=yes wireless=IEEE 802.11g

mubu

  • Gast
krijg men draadloosnetwerk niet aan de praat.
« Reactie #7 Gepost op: 2008/05/02, 20:44:29 »
Citaat van: Schiemanski
Soms moet je na de installatie van ndiswrapper de oorspronkelijke driver op de "blacklist" zetten.
Hoe doe je dit juist?

Offline petervs

  • Lid
  • Steunpunt: Nee
krijg men draadloosnetwerk niet aan de praat.
« Reactie #8 Gepost op: 2008/05/02, 23:25:12 »
Blacklist aanpassen doe je in het bestand /etc/modprobe.d/blacklist
sudo gedit /etc/modprobe.d/blacklistOnderaan voeg je het bestand toe die je wil 'blacklisten" :

blacklist b43-pci-bridge

Alleen ik zie niet dat de ndiswrapper-driver geïnstalleerd is, en kan de
wlan0 niet thuis brengen?

Misschien dat iemand anders je er meer over kan vertellen.
Ubuntu MATE 16.04

Offline petervs

  • Lid
  • Steunpunt: Nee
krijg men draadloosnetwerk niet aan de praat.
« Reactie #9 Gepost op: 2008/05/03, 18:39:20 »
Hier heb je 'n heel uitgebreide handleiding van de installatie van je netwerkkaartje met ndiswrapper:

https://help.ubuntu.com/community/WifiDocs/Device/Broadcom_BCM4311_rev_01_%28ndiswrapper%29
Ubuntu MATE 16.04

Offline Petervdw

  • Lid
  • Steunpunt: Nee
krijg men draadloosnetwerk niet aan de praat.
« Reactie #10 Gepost op: 2008/05/03, 23:56:46 »
Aan Schiemanski en mubu
Mag ik even wijzen op het installeren van ndiswrapper via de GUI. Wel veel makkelijker. Veel van die sites grijpen terug op 7.04 of eerder. Via Synaptic Ndisgtk aanvinken en de rest gaat vanzelf. Daarna de Windows driver ergens neerzetten, broadcom insteken, en via Systeem, Beheer en Windows Draadloosnetwerk Aansturingssoftware (what's in a name?) verder invullen. Doet ie het: gered. Doet ie het niet: pech. Dan wroeten we verder. Sorry voor de interrupt.
Vr.groet, peter

Offline petervs

  • Lid
  • Steunpunt: Nee
krijg men draadloosnetwerk niet aan de praat.
« Reactie #11 Gepost op: 2008/05/04, 00:09:37 »
Citaat van: Petervdw
Aan Schiemanski en mubu
Mag ik even wijzen op het installeren van ndiswrapper via de GUI. Wel veel makkelijker. Veel van die sites grijpen terug op 7.04 of eerder. Via Synaptic Ndisgtk aanvinken en de rest gaat vanzelf. Daarna de Windows driver ergens neerzetten, broadcom insteken, en via Systeem, Beheer en Windows Draadloosnetwerk Aansturingssoftware (what's in a name?) verder invullen. Doet ie het: gered. Doet ie het niet: pech. Dan wroeten we verder. Sorry voor de interrupt.
Vr.groet, peter
Tips zijn altijd welkom ;)
Ubuntu MATE 16.04

Offline Petervdw

  • Lid
  • Steunpunt: Nee
krijg men draadloosnetwerk niet aan de praat.
« Reactie #12 Gepost op: 2008/05/04, 00:59:01 »
Aan Schiemanski
Op mijn laptop kan ik een WPC54G cardbus testen. Die zou moeten werken met de B43. Werkt niet. B43 geblacklist. Vlgs voorgaand ndiswrapper geinstalleerd. Windowsfiles ergens neergezet. Via de GUI ndiswrapper geactiveerd.

Nu heb ik de volgende situatie bij Netwerk Manager op de laptap Toshiba:
1) Kabelverbinding
2) Draadloze netwerken Broadcom BCM4318 wless  (werkt via ndiswrapper)
3) Draadloze netwerken Intel Pro Wless (ingebouwd)

Nu start de Broadcom alleen als eerst de Intel Wless wordt aangezet. Dan kan ik kiezen via NM.
De Intel werkt met ipw2100 en 54 MB/s, de Broadcom met ndiswrapper en 1 MB/s.
Zet ik de Intel Wless af, valt ook de verbinding van de broadcom uit, en gaat over op kabel. Dat kan ook niet de bedoeling zijn, die broadcom moet alleen werken. De Intel "helpt" a.h.w. de broadcom on line. Doet ie ook onder de b43 driver.

Begrijp me goed, persoonlijk heb ik geen problemen, maar ik wil graag de problemen met die broadcom adapters en drivers helpen oplossen, want als ik zo het forum lees, is dat de enige makke van 8.04. En wat over resoluties. Alles wat met broadcom te maken heeft, en die b43, werken al te vaak niet.
Het lijkt toch een bug. Maar ik houd moed.
Vr.groet, peter

Tja, wat zijn jouw gedachten hier nu over, dat is eigenlijk de vraag.   :)

mubu

  • Gast
krijg men draadloosnetwerk niet aan de praat.
« Reactie #13 Gepost op: 2008/05/04, 08:58:51 »
Citaat van: Petervdw
Aan Schiemanski en mubu
Mag ik even wijzen op het installeren van ndiswrapper via de GUI. Wel veel makkelijker. Veel van die sites grijpen terug op 7.04 of eerder. Via Synaptic Ndisgtk aanvinken en de rest gaat vanzelf. Daarna de Windows driver ergens neerzetten, broadcom insteken, en via Systeem, Beheer en Windows Draadloosnetwerk Aansturingssoftware (what's in a name?) verder invullen. Doet ie het: gered. Doet ie het niet: pech. Dan wroeten we verder. Sorry voor de interrupt.
Vr.groet, peter
Op deze manier had ik het reeds gedaan, maar dit blijkt niet te werken.

mubu

  • Gast
krijg men draadloosnetwerk niet aan de praat.
« Reactie #14 Gepost op: 2008/05/04, 08:59:51 »
Citaat van: Schiemanski
Hier heb je 'n heel uitgebreide handleiding van de installatie van je netwerkkaartje met ndiswrapper:

https://help.ubuntu.com/community/WifiDocs/Device/Broadcom_BCM4311_rev_01_%28ndiswrapper%29
Ik probeer deze zo snel mogelijk uit :)

Offline petervs

  • Lid
  • Steunpunt: Nee
krijg men draadloosnetwerk niet aan de praat.
« Reactie #15 Gepost op: 2008/05/04, 11:51:00 »
Citaat van: Petervdw
Aan Schiemanski

Begrijp me goed, persoonlijk heb ik geen problemen, maar ik wil graag de problemen met die broadcom adapters en drivers helpen oplossen, want als ik zo het forum lees, is dat de enige makke van 8.04. En wat over resoluties. Alles wat met broadcom te maken heeft, en die b43, werken al te vaak niet.
Het lijkt toch een bug. Maar ik houd moed.
Vr.groet, peter

Tja, wat zijn jouw gedachten hier nu over, dat is eigenlijk de vraag.   :)
Misschien deze bug? : https://bugs.launchpad.net/ubuntu/+source/linux/+bug/182716
Ubuntu MATE 16.04

Offline Petervdw

  • Lid
  • Steunpunt: Nee
krijg men draadloosnetwerk niet aan de praat.
« Reactie #16 Gepost op: 2008/05/04, 12:50:56 »
Aan Schiemanski
Pfffft, word je ook niet vrolijk van, van al dat gelees. Maar een echte oplossing? Ik kon het er niet in vinden. Misschien het gebruik van de oude bcm43xx-fwcutter? Ik heb in ieder geval een paar dingen genoteerd, en die ga ik nu proberen. Ondertussen een nieuwe download, en install van 8.04 gestart.
Ik hou je op dehoogte als er vorderingen zijn.
Vr.groet, peter

nomicro

  • Gast
krijg men draadloosnetwerk niet aan de praat.
« Reactie #17 Gepost op: 2008/05/05, 21:18:13 »
Wat ik even kwijt wou...
Wat wel een probleem is dat de Firmware van broadcom bij Hardy 8.04 alleen via een internetverbinding op te halen is.
Bij 7.04 kon je de Firmware ook van hardware afhalen, gewoon URL of pad kiezen.

Met vr. Goet Eric.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
krijg men draadloosnetwerk niet aan de praat.
« Reactie #18 Gepost op: 2008/05/06, 00:04:15 »
Aan Schiemanski
Eindelijk heb ik het werkend!!! Eerst een heel oud laptapje geinstalleerd met 8.04, waar ik met een cardbus kabelinternet had. Dat was al een hele toer, maar goed.
Toen via Synaptic de b43-fwcutter geinstalleerd. Bcm43XX-fwcutter ge-de-installeerd. Modem/router aan, SSID en password bekend. Dan kabelinternetverbinding, cardbus draadloos WPC54G erin, opstarten, modem opnieuw opgestart, groen icoontje rechtsboven, firmware installeren aanvinken. Even geduld. Klik paar keer links/rechts op NM icoontje et voila: netwerkjes. Eigen netwerk aanvinken, Naam + password invullen, draaimolentje, wachten, et voila.
Ik heb het getest met een Linksys WPC54G die met de bcm4318 driver werkt.
Vr.groet, peter

Offline petervs

  • Lid
  • Steunpunt: Nee
krijg men draadloosnetwerk niet aan de praat.
« Reactie #19 Gepost op: 2008/05/06, 09:32:40 »
Citaat van: Petervdw
Aan Schiemanski
Eindelijk heb ik het werkend!!! Eerst een heel oud laptapje geinstalleerd met 8.04, waar ik met een cardbus kabelinternet had. Dat was al een hele toer, maar goed.
Toen via Synaptic de b43-fwcutter geinstalleerd. Bcm43XX-fwcutter ge-de-installeerd. Modem/router aan, SSID en password bekend. Dan kabelinternetverbinding, cardbus draadloos WPC54G erin, opstarten, modem opnieuw opgestart, groen icoontje rechtsboven, firmware installeren aanvinken. Even geduld. Klik paar keer links/rechts op NM icoontje et voila: netwerkjes. Eigen netwerk aanvinken, Naam + password invullen, draaimolentje, wachten, et voila.
Ik heb het getest met een Linksys WPC54G die met de bcm4318 driver werkt.
Vr.groet, peter
Mooi werk Peter!
We weten nu dus dat het wel kan!
Ubuntu MATE 16.04

mubu

  • Gast
krijg men draadloosnetwerk niet aan de praat.
« Reactie #20 Gepost op: 2008/05/06, 19:35:47 »
Bij mij werkt het nu ook :)

Ik heb deze handleiding gebruikt: https://help.ubuntu.com/community/WifiDocs/Driver/bcm43xx/Feisty_No-Fluff

het werkte meteen nadat ik deze code uitvoerde:
echo -e '#Hardy ssb/ndiswrapper workaround, added' `date` '\ninstall ndiswrapper modprobe -r b43 b44 b43legacy ssb; modprobe --ignore-install ndiswrapper $CMDLINE_OPTS; modprobe ssb; modprobe b44;' | sudo tee -a /etc/modprobe.d/ndiswrapperIk ben een supergelukkige ubuntugebruiker nu en zal windows XP nu nog maar amper nodig hebben ;)

Offline pasyp

  • Lid
  • Steunpunt: Nee
krijg men draadloosnetwerk niet aan de praat.
« Reactie #21 Gepost op: 2008/05/30, 21:37:00 »
Dit is wat ik vind , hoe krijg ik d broadcom  nou aan de gang in 8.04?
syp@syp-laptop:~$ sudo lshw -C network
sudo: unable to resolve host syp-laptop
[sudo] password for syp:
  *-network:0            
       description: Network controller
       product: BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller
       vendor: Broadcom Corporation
       physical id: 5
       bus info: pci@0000:06:05.0
       version: 02
       width: 32 bits
       clock: 33MHz
       capabilities: bus_master
       configuration: driver=b43-pci-bridge latency=32 module=ssb
  *-network:1
       description: Ethernet interface
       product: RTL-8139/8139C/8139C+
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 7
       bus info: pci@0000:06:07.0
       logical name: eth0
       version: 10
       serial: 00:0a:e4:e4:52:19
       size: 10MB/s
       capacity: 100MB/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=8139too driverversion=0.9.28 duplex=half latency=32 link=no maxlatency=64 mingnt=32 module=8139too multicast=yes port=MII speed=10MB/s
  *-network
       description: 3CCFE575CT
       product: LAN Cardbus Card
       vendor: 3Com Corporation
       physical id: 0
       version: 004
       slot: Socket 0
       resources: irq:16
  *-network
       description: Ethernet interface
       product: 3cCFE575CT CardBus [Cyclone]
       vendor: 3Com Corporation
       physical id: 1
       bus info: pci@0000:07:00.0
       logical name: eth3
       version: 10
       serial: 00:04:75:d5:9e:37
       size: 100MB/s
       capacity: 100MB/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=3c59x duplex=full ip=192.168.2.152 latency=64 link=yes maxlatency=5 mingnt=10 module=3c59x multicast=yes port=MII speed=100MB/s
  *-network DISABLED
       description: Wireless interface
       physical id: 1
       logical name: eth1
       serial: 00:0e:9b:a9:12:d4
       capabilities: ethernet physical wireless
       configuration: broadcast=yes multicast=yes wireless=IEEE 802.11g
syp@syp-laptop:~$