Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: xine vindt geen geluidsbesturingssysteem  (gelezen 2409 keer)

bart_ellebaut

  • Gast
xine vindt geen geluidsbesturingssysteem
« Gepost op: 2008/04/28, 22:13:26 »
Ik heb al vanalles geprobeerd, maar ik krijg geen geluid uit mijn desktop, die ik sinds enkele dagen op Kubuntu 8.04 heb gezet.

LSPCI:
00:00.0 Memory controller: nVidia Corporation CK804 Memory Controller (rev a3)
00:01.0 ISA bridge: nVidia Corporation CK804 ISA Bridge (rev a3)
00:01.1 SMBus: nVidia Corporation CK804 SMBus (rev a2)
00:02.0 USB Controller: nVidia Corporation CK804 USB Controller (rev a2)
00:02.1 USB Controller: nVidia Corporation CK804 USB Controller (rev a3)
00:04.0 Multimedia audio controller: nVidia Corporation CK804 AC'97 Audio Controller (rev a2)
00:06.0 IDE interface: nVidia Corporation CK804 IDE (rev f2)
00:07.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
00:08.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
00:09.0 PCI bridge: nVidia Corporation CK804 PCI Bridge (rev a2)
00:0a.0 Bridge: nVidia Corporation CK804 Ethernet Controller (rev a3)
00:0b.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:0c.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:0d.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:0e.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: nVidia Corporation G70 [GeForce 7600 GS] (rev a1)
ook heb ik al de driver van de realtek ck8074 AC'97 gedownload, via alien omgezet in een .deb file en geinstalleerd, ook niets
dan als laatste heb ik envyNG geinstalleerd en zo alle nieuwe drivers van Nvidia geinstalleerd, maar nog steeds niets.

Indien ik naar Hardware Driver Manager ga, staat nergens een driver bij.

iemand met hetzelfde probleem die dit opgelost heeft gekregen?

thx

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
xine vindt geen geluidsbesturingssysteem
« Reactie #1 Gepost op: 2008/04/29, 08:57:46 »
Heel lullig tipje wellicht: kijk es met het commando "alsamixer" of alle niveaus wel open staan? Je wil niet weten hoe vaak ik hier al tegenaan ben geknalt!
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

bart_ellebaut

  • Gast
xine vindt geen geluidsbesturingssysteem
« Reactie #2 Gepost op: 2008/04/29, 09:06:36 »
net geprobeerd, maar dit bestaat niet die alsamixer

Ik heb deze net geinstalleerd via adept.
via commando krijg ik nog steedsniets,
als ik in terminal invoer: gksu alsamixer, krijg ik een scherm om mijn wachtwoord in te geven, dit doe ik, en alles verdwijnt opnieuw, niets opent zich.
wat nu?

Offline bwman

  • Lid
  • Steunpunt: Nee
xine vindt geen geluidsbesturingssysteem
« Reactie #3 Gepost op: 2008/04/29, 11:45:37 »
via synaptic instaleren ,
firefighter is not something you do..........
                                         its something you are
nexus 5,  huawei P9 lite, elementary os, Ubuntu 16.10, mint cinamon,
Saab enthousiast

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
xine vindt geen geluidsbesturingssysteem
« Reactie #4 Gepost op: 2008/04/29, 16:07:20 »
Het is trouwens gewoon een terminal-window commando dat je als "gebruiker" kunt inkloppen. Onze vuurvechter heeft gelijk: via Synaptic installeren en dan hopen dat dat inderdaad het probleem is ...
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

bart_ellebaut

  • Gast
xine vindt geen geluidsbesturingssysteem
« Reactie #5 Gepost op: 2008/04/29, 17:33:01 »
Ik heb dit geinstalleerd via adept, maar hij start niet.
zou toch hetzelfde moeten zijn als via synaptic

als ik gewoon alsamixer intyp in terminal krijg ik steeds: no such file or directory

schoappied

  • Gast
xine vindt geen geluidsbesturingssysteem
« Reactie #6 Gepost op: 2008/04/29, 17:51:13 »
probeer eens kmix

zie ook: http://forum.ubuntu-nl.org/topic/25384

Voor uitgebreide engelse doc

bart_ellebaut

  • Gast
xine vindt geen geluidsbesturingssysteem
« Reactie #7 Gepost op: 2008/04/29, 18:43:46 »
hey,

ik had die website reeds bekeken toen ik eerst op zoek ging voor ik dit had gepost.
Ik heb kmix staan, maar bij huidige mixer staat er niets, ook niet in de drop-down, en ik kan nergens iets aanpassen (of ik weet beter gezegd helemaal niet hoe ik dit moet doen).

schoappied

  • Gast
xine vindt geen geluidsbesturingssysteem
« Reactie #8 Gepost op: 2008/04/29, 19:10:34 »
huidige mixer, drop down?

Offline bwman

  • Lid
  • Steunpunt: Nee
xine vindt geen geluidsbesturingssysteem
« Reactie #9 Gepost op: 2008/04/29, 20:08:01 »
kijk eens bij toepassingen----> audio en video  daar staat bij mij alsamixergui in
of je typt in een terminalvenster  alsamixergui in zonder sudo gksudo of dergelijke voor.
firefighter is not something you do..........
                                         its something you are
nexus 5,  huawei P9 lite, elementary os, Ubuntu 16.10, mint cinamon,
Saab enthousiast

bart_ellebaut

  • Gast
xine vindt geen geluidsbesturingssysteem
« Reactie #10 Gepost op: 2008/04/29, 21:43:22 »
kmix krijg je een dropdown menu, maar staat niets in.

ik heb die alsamixergui staan, maar hij geeft een foutmelding weer omdat iets niet bestaat.
Nu ben ik wat gaan lezen en blijkbaar heeft iedereen met (k)ubuntu problemen met de nvidia AC'97, deze is van realtek. hiervan heb ik de driver al gedownload en geinstalleerd, maar geen effect.
Ik zag dat deze werken met ALSA, ook hiervan heb ik de nieuwste driver geinstalleerd, maar geen effect

Offline bwman

  • Lid
  • Steunpunt: Nee
xine vindt geen geluidsbesturingssysteem
« Reactie #11 Gepost op: 2008/04/29, 23:58:13 »
als je via een terminal alsamixergui opstart dan krijg je in de terminal de fouten die ontstaan tijdens het opstarten misschien kan je die hier eens posten,
 er loopt misschien iemand rond die dan wel een oplossing vind, ben zelf nog maar beginner dus ik denk dat het iets boven mijn pet gaat gaan.
firefighter is not something you do..........
                                         its something you are
nexus 5,  huawei P9 lite, elementary os, Ubuntu 16.10, mint cinamon,
Saab enthousiast

bart_ellebaut

  • Gast
xine vindt geen geluidsbesturingssysteem
« Reactie #12 Gepost op: 2008/04/30, 08:20:34 »
ok, als bericht krijg ik:
alsamixer: function snd_ctl_open failed for default : No such file or directory

hiermee sta ik dus vast.
Nergens vind ik iets over die Xine of Xine-engine ofzo
de driver voor mij AC '97 on board is geinstalleerd,

schoappied

  • Gast
xine vindt geen geluidsbesturingssysteem
« Reactie #13 Gepost op: 2008/04/30, 12:17:18 »
sudo apt-get install alsamixer alsamixerguialsamixeralsamixerguiIs je soundcard supported? http://www.alsa-project.org/main/index.php/Matrix:Main

Hoe test ik mijn soundcard:
http://www.alsa-project.org/main/index.php/SoundcardTesting

edit: doet nvidia ook aan soundcarts?
Heb  je verschillende progjes gebrobeert? vlc, rhythmbox, amarok bijv?

bart_ellebaut

  • Gast
xine vindt geen geluidsbesturingssysteem
« Reactie #14 Gepost op: 2008/04/30, 17:41:43 »
als ik dat probeer krijg ik: pakket alsamixer niet gevonden.

Of Nvidia aan geluidskaarten doen, wist ik ook niet,
ik heb namelijk de nvidia AC'97, maar als ik dit opzoek kom ik uit bij realtek AC'97 (is wel op moederbord)

amarok geprobeerd, geen rythembox
maar telkens amarok opstart verschijnt : Xine kon geen enkel geluidstuurprogramma initialiseren

schoappied

  • Gast
xine vindt geen geluidsbesturingssysteem
« Reactie #15 Gepost op: 2008/04/30, 17:47:31 »
waarom probeer je alleen amarok... ? Ik wil best helpen, maar dan moet er wel naar geluisterd worden.... kom op....

en dit heb je ook al geprobeerd neem ik aan?
sudo apt-get install alsamixergui

bart_ellebaut

  • Gast
xine vindt geen geluidsbesturingssysteem
« Reactie #16 Gepost op: 2008/04/30, 17:58:06 »
alsamixergui is reeds de nieuwste versie zegt hij in terminal

ik heb ook geprobeerd met mplayer en dergelijke, maar nergens geluid

schoappied

  • Gast
xine vindt geen geluidsbesturingssysteem
« Reactie #17 Gepost op: 2008/04/30, 18:02:54 »
in je terminal
alsamixerguiEn heb je al gekeken of je geluidskaart ondersteunt wordt, zie vorige berichten

bart_ellebaut

  • Gast
xine vindt geen geluidsbesturingssysteem
« Reactie #18 Gepost op: 2008/04/30, 18:26:11 »
ik heb eens gekeken of hij ondersteund word,maar daar ik niet precies weet welkeen ik heb, kan ik het niet zeggen, bij Nvidia zie ik hem er niet bij staat, als ik dan kijk bij de driver die ik heb gedownload van realtek, dan gebruiken zij zelf alsa, dus geen idee eigenlijk.

en als ik in terminal alsamixergui intyp krijg ik: alsamixer: function snd_ctl_open failed for default : No such file or directory

schoappied

  • Gast
xine vindt geen geluidsbesturingssysteem
« Reactie #19 Gepost op: 2008/04/30, 18:52:37 »
mmm
systeem > toepassingen > geluid , test daar de boel eens? Word je geluidskaart gedetecteerd?

en staat daar apparaat op alsa mixer?

Offline lizardman

  • Lid
  • Steunpunt: Nee
xine vindt geen geluidsbesturingssysteem
« Reactie #20 Gepost op: 2008/04/30, 19:15:06 »
Als je geen geluid hebt kun je misschien deze stappen eens doorlopen:
https://help.ubuntu.com/community/SoundTroubleshooting
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)