Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: vaag window probleem  (gelezen 638 keer)

tab10

  • Gast
vaag window probleem
« Gepost op: 2008/04/28, 11:05:55 »
Hallo allemaal,

Laat ik het hier maar eens vragen aangezien het officiele forum me niet verder helpt.. wordt genegeerd.

Het gaat om een probleem met het openen van schermen in hardy heron, ik had dit niet met feisty. De schermen komen zo hoog te staan dat de balk waar de maximaliseer, minimaliseer en sluit knop ACHTER de start balk bovenin komen. Hierdoor moet ik dus elke keer rechter muisknop --> move gebruik om het ook maar enigzins bruikbaar te maken.

Als ik de start balk rechts zet  gaat het scherm nog een stap hoger to zelfs uit het scherm. Ik kan dus het scherm wel zien maar de top balk zit buiten met bureau blad. Ik snap er helemaal niks van aangezien het enige dat ik gedaan heb tot nu toe het installeren van compiz is.

Ik hoop dat jullie me hiermee kunnen helpen, want dit is echt zonde.

Verder draai ik dus ubuntu 8.04 + compiz effects en emerald(al weet ik niet wat dit is), en ben best nieuwe met linux.

Offline shappie

  • Lid
  • Steunpunt: Nee
vaag window probleem
« Reactie #1 Gepost op: 2008/04/28, 11:07:25 »
Citaat van: tab10
Hallo allemaal,

Laat ik het hier maar eens vragen aangezien het officiele forum me niet verder helpt.. wordt genegeerd.

Het gaat om een probleem met het openen van schermen in hardy heron, ik had dit niet met feisty. De schermen komen zo hoog te staan dat de balk waar de maximaliseer, minimaliseer en sluit knop ACHTER de start balk bovenin komen. Hierdoor moet ik dus elke keer rechter muisknop --> move gebruik om het ook maar enigzins bruikbaar te maken.

Als ik de start balk rechts zet  gaat het scherm nog een stap hoger to zelfs uit het scherm. Ik kan dus het scherm wel zien maar de top balk zit buiten met bureau blad. Ik snap er helemaal niks van aangezien het enige dat ik gedaan heb tot nu toe het installeren van compiz is.

Ik hoop dat jullie me hiermee kunnen helpen, want dit is echt zonde.

Verder draai ik dus ubuntu 8.04 + compiz effects en emerald(al weet ik niet wat dit is), en ben best nieuwe met linux.
Ik zou compiz eens uitzetten. Restarten en dan even de vensters goed zetten. Compiz weer aan zetten, kijken of dat helpt. Het is idd wel een erg vreemd probleem.
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

tab10

  • Gast
vaag window probleem
« Reactie #2 Gepost op: 2008/04/28, 11:43:29 »
Bedankt,

nu zit ik op mijn werk dus ik kan niet even kijken, maar wat als het dus wel aan compiz ligt?? zou het dan niet een instelling in compiz kunnen zijn dat moeilijk doet. ik denk dan meteen aan het vast klikken van vensters (weet niet meer de naam) zoals in de advanced settings staat.

is het niet gewoon handiger om dit aan te passen of praat ik nu onzin?

Offline shappie

  • Lid
  • Steunpunt: Nee
vaag window probleem
« Reactie #3 Gepost op: 2008/04/28, 12:46:03 »
Geen idee, maar ik zal het gaan zoeken in de compiz instellingen als ik jouw was.
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

tab10

  • Gast
vaag window probleem
« Reactie #4 Gepost op: 2008/04/28, 13:12:15 »
thx zal ik doen

tab10

  • Gast
vaag window probleem
« Reactie #5 Gepost op: 2008/04/28, 21:30:21 »
ok update voor mensen die hetzelfde probleem hebben... heeft idd met compiz te maken....

Offline shappie

  • Lid
  • Steunpunt: Nee
vaag window probleem
« Reactie #6 Gepost op: 2008/04/28, 23:20:46 »
Citaat van: tab10
ok update voor mensen die hetzelfde probleem hebben... heeft idd met compiz te maken....
Het preciese probleem al gevonden trouwens? Of alleen maar ontdekt dat zodra compiz uit is het wel goed gaat?
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline tabasco

  • Lid
  • Steunpunt: Nee
vaag window probleem
« Reactie #7 Gepost op: 2008/04/28, 23:27:05 »
In de CompizConfig Settings manager heb ik bij de place windows plugin de placement mode centered ingevuld. Excuses voor het Engels.
Het komt erop neer dat de plaatsing van alle nieuwe schermen gecentreerd worden ipv een zogenaamde 'slimme' plaatsing. Dit voorkomt bij mij bovenstaand probleem.

Het is echter een workaround ;) en geen oplossing...

Offline Bertel

  • Lid
  • Steunpunt: Nee
vaag window probleem
« Reactie #8 Gepost op: 2008/04/29, 00:39:43 »
Had dezelfde ervaring. In dit geval wel een verklaarbare oorzaak: Bleek dat de plugin place windows helemaal niet  ingeschakeld was. Twee keer een vinkje en de 'slimme' plaatsing werkte.


Wat is vrije software?