Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Refresh rate  (gelezen 465 keer)

wilbert

  • Gast
Refresh rate
« Gepost op: 2008/04/28, 09:41:03 »
Op de een of de andere manier kan ik maar niet mijn refresh rate van mijn monitor in hardy vastzetten.
Hardy blijft 'm op 60 (56) hertz zetten.
Ik heb via gksudo nvidia-settings alles ingesteld maar toch verandert tie dit niet.

mijn cfg file is;

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildd@vernadsky)  Tue Mar  4 20:24:34 UTC 2008


Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
    RgbPath         "/usr/X11R6/lib/X11/rgb"
EndSection

Section "Module"
    Load           "dbe"
    Load           "extmod"
    Load           "type1"
    Load           "freetype"
    Load           "glx"
EndSection

Section "ServerFlags"
    Option         "Xinerama" "0"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"

    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Iiyama"
    HorizSync       31.0 - 106.0
    VertRefresh     56.0 - 85.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Videocard0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce3 Ti 200"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Videocard0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "TwinViewXineramaInfoOrder" "CRT-0"
    Option         "metamodes" "1280x1024_85 +0+0; 1280x1024 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection


Iemand een idee / oplossing???

Bvd, Gr, Wilbert

Offline Mario

  • Lid
  • Steunpunt: Nee
Refresh rate
« Reactie #1 Gepost op: 2008/04/28, 10:24:12 »
Probeer eens met dit
     gksudo displayconfig-gtk

instellingen voor xserver zijn blijkbaar niet meer in te stellen met xorg.conf

Het volgende gevonden in de doc bij xserver

Don't write the default depth to xorg.conf any more.
    The drivers should choose the appropriate depth by default now.
  * Don't bother with resolutions in xorg.conf
    We now rely on the server and drivers to do the right thing. Previously,
    our best-case scenario was to have the xserver-xorg postinstall script ask
    the monitor what the optimal values were, and if that wasn't possible to
    give the user a default list of resolutions and a best-guess hsync and
    vrefresh values that the user could override. The server and almost all
    drivers will do this on boot anyway using properly maintained code, which
    allows them to better adapt to changes. randr 1.2-compliant drivers will
    do this even better than we possibly could. Finally, the server will
    provide a better list of defaults than we were doing anyway. There will
    undoubtedly be bugs uncovered by this change, but we need  to find and fix
    the actual bugs in the drivers and server in order to move forward.
    + Don't recommend xresprobe any more
    + Don't recommend laptop-detect any more or look for it in server postinst
in een ander stukje dit

 + xserver-xorg: Recommends displayconfig-gtk
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

wilbert

  • Gast
Refresh rate
« Reactie #2 Gepost op: 2008/04/28, 11:30:04 »
Bedankt Mario, dit was de oplossing.
Je hebt weer iemand happy gemaakt ;)
Groetjes, Wilbert