Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: TV kaart werkt niet  (gelezen 543 keer)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
TV kaart werkt niet
« Gepost op: 2008/04/27, 16:21:34 »
Ik heb onlangs een andere tv kaart gekocht een TVDVAVCombo met afstand bediener, er zit een SAA7134/SAA7135HL chip in iemand een idee hoe ik deze aan de praat krijg?
Onder KDETV krijg ik alleen ruis te horen en alleen een zwart beeld, onder xawtv precies het zelfde.
Nog op internet gekeken en er wordt wel over de chipset gesproken maar moet ik wat veranderen in /etc/modprobe.conf , deze komt bij mij niet voor.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
TV kaart werkt niet
« Reactie #1 Gepost op: 2008/04/27, 23:05:05 »
Helaas wordt er nogal es wat aan de werking, naamgeving etc. van modules.conf gerommeld de laatste jaren. Ik geloof dat je dit bestand nog steeds kunt aanmaken en dan wordt de inhoud gehonoreerd bij opstarten, maar de meeste configuratie is terecht gekomen in een directory, /etc/modprobe.d, kijk daar wat rond zou ik zeggen.
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl