Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ubuntu 8.04 + linksys wmp54g  (gelezen 5314 keer)

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Gepost op: 2008/04/26, 21:13:38 »
Ik heb gisteren een verse instalatie gedaan van ubuntu 8.04.
Nu wil het geval dat als ik een internet pagina of iets wil downloaden mijn signaal naar 50% terug valt, en de snelheid van het laden of downloaden ook terug valt.
Ik gebruik een wmp54g pci kaart van linksys, met ubuntu 7.10 had ik hier geen last van heeft er iemand een oplossing hier voor ?.

Alvast bedankt Bas
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

Offline Cami

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #1 Gepost op: 2008/04/26, 23:40:45 »
Ik heb hetzelfde probleem. Het signaal is erg slecht en de verbinding langzaam. Onder connection information zie ik dat mijn snelheid slecht 1mb/s is. Dit alles sinds een verse installatie van 8.04.

Van de week draaide ik 7.10 en had ik geen enkel probleem. Is het misschien een driver probleem?

Offline jdbol

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #2 Gepost op: 2008/04/27, 12:18:59 »
Zelfde probleem...

Sinds 8.04 heb ik nog maar 1Mb/s via mijn Sweex 500070 pci kaart. Ook ik had geen probleem met 7.10.
Mijn kaart wordt wel herkend als RaLink 2500 pci kaart, dus wel de juiste driver...

Offline jdbol

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #3 Gepost op: 2008/04/27, 13:17:32 »
Ik heb een oplossing gevonden die in mijn geval werkt:

- ik heb linux-backports-modules-2.6.24-16-generic geinstalleerd via synaptic
- daarna in terminl venster uitgevoerd: sudo iwconfig wlan0 rate 54M

Mijn verbinding is nu iets sneller geworden. \niet veel helaas, maar toch...

Suc6

Offline Cami

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #4 Gepost op: 2008/04/27, 13:44:35 »
Ik heb enkel het volgende uitgevoerd:

-in terminl venster: sudo iwconfig wlan0 rate 54M

Hij loopt weer als een zonnetje :)

Thanx jdbol

Offline jdbol

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #5 Gepost op: 2008/04/27, 14:07:51 »
@Cami

Ik heb het idee dat je dit iedere keer moet uitvoren als je opgestart bent...

Offline Cami

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #6 Gepost op: 2008/04/27, 16:23:57 »
Na een reboot heb ik inderdaad weer hetzelfde probleem. Ik heb in ieder geval een workaround. Weet er iemand ook een permanente oplossing?

Offline vanadium

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #7 Gepost op: 2008/04/27, 16:34:04 »
Als je het commando iedere keer bij opstart moet uitvoeren, dan kan je het toevoegen aan /etc/rc.local: dan wordt het iedere keer automatisch bij de opstart uitgevoerd ("sudo" verwijderen: dat script heeft immers root rechten).

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #8 Gepost op: 2008/04/27, 18:00:52 »
Net thuis van mijn werk en ik ga dit straks een proberen.

Bedankt voor de snelle antwoorden mijn bevindingen zal ik hier even neer zetten.
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #9 Gepost op: 2008/04/27, 20:21:00 »
De sudo iwconfig wlan0 rate 54M helpt zeker weten voor mij maar de map /etc/rc.local kan ik niet vinden om hem er in te zetten.
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

Offline vanadium

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #10 Gepost op: 2008/04/27, 21:46:10 »
Ik heb er alvast één:

 ls /etc/rc.local  -l
-rwxr-xr-x 1 root root 306 2008-04-22 19:49 /etc/rc.local

P.S. Dit is een tekstbestand waarin je je commando kan toevoegen.

Offline jdbol

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #11 Gepost op: 2008/04/27, 22:16:04 »
Als ik heb goed heb:
- open terminalvenster
- sudo gedit /etc/rc.local
- dan voor de regel exit 0 een regel toevoegen met: iwconfig wlan0 rate 54M

ik ben vanmiddag van ubuntu naar kubuntu over gegaan, omdat ik KDE er toch beter uit vind zien dan Gnome.

Voor kubuntu is de opdragchtregel : kdesudo kate /etc/rc.local

Offline Cami

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #12 Gepost op: 2008/04/28, 22:50:18 »
Hier lijkt alles goed te werken. Na een reboot staat hij netjes op 54mb/s.

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #13 Gepost op: 2008/04/28, 23:14:36 »
Misschien dat ik wat fout doe maar na een herstart blijft die op 1mb/s staan, en het signaal op 50%.
Zo heb ik het toegevoegd:
#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.
# iwconfig wlan0 rate 54M

exit 0

klopt dit zo?
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

Offline jdbol

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #14 Gepost op: 2008/04/29, 08:10:29 »
@kruijf

Je moet het # weghalen voor de regel die je hebt toegevoegd.

Een # staat voor commentaar, en wordt dus niet uitgevoerd.

Suc6

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #15 Gepost op: 2008/04/29, 10:54:15 »
Ok dat wist ik niet weer wat geleerd ik ga dit proberen.
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #16 Gepost op: 2008/04/29, 13:23:58 »
Na een herstart staat er nu idd 54mb/s thnx voor de hulp.
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

Offline jdbol

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #17 Gepost op: 2008/04/29, 17:51:51 »
Geen probleem!

Azalin

  • Gast
ubuntu 8.04 + linksys wmp54g
« Reactie #18 Gepost op: 2008/04/30, 13:04:18 »
Gek, bij mij staat bij iwconfig 54mb/s maar bij network manager staat er 1mb/s ... ik heb toch iets meer vertrouwen in iwconfig dan in network manager maargoed...

Offline scrape

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #19 Gepost op: 2008/06/11, 19:47:38 »
Ik heb ook een linksys WMP54g v4.1 en ubuntu 8.04 geïnstalleerd.
Ik heb de tips van hierboven gevolgd en alles werkt prima heb ook gewoon 54Mb/s

Het enige probleem is dat als ik via Gftp of Filezilla wat series naar mijn XBOX upload, mislukken de transfers steeds. (heel vaak, af en toe niet).  In Filezilla is de reden een Timeout. In Gftp zegt het gewoon dat de transfer/ upload stalled.

Wat kan de reden zijn? hoe kan ik dit verhelpen?

Ik heb het vermoeden dat af en toe de verbinding weg valt door de WMP54g. (zeker weet ik dit niet). Pas toen ik ubuntu 8.04 geïnstalleerd had kreeg ik dit probleem.  daarvoor had ik ubuntu 7.10 en had ik dit probleem niet. Verder heb ik ook niks veranderd aan mijn XBOX instellingen (mod).

desktop   : Ubuntu 10.10 (Maverick Meerkat)

Offline Petervdw

  • Lid
  • Steunpunt: Nee
ubuntu 8.04 + linksys wmp54g
« Reactie #20 Gepost op: 2008/06/11, 23:06:07 »
Voor alle problemen met: Onder 7.10 wel, onder 8.04 niet, zie:

http://ubuntutip.googlepages.com/tipsandtweaks

Die 1 of 54 Mb/s kan overigens ook een fout in Network Manager zijn. Bij mij  al 1, 2 of 5 of 54 gezien. Maar het gaat steeds even snel. De verbindingspercentages zijn ook een beetje twijfelachtig. Kern: als de verbinding maar stabiel is.
Vr.groet, peter