Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 4 iso's met dezelfde fout???  (gelezen 2082 keer)

botje69

  • Gast
4 iso's met dezelfde fout???
« Gepost op: 2008/04/26, 16:03:52 »
Ik heb minstens 4 keer Ubuntu 8.04 gedownload van verschillende mirrors en ze lopen bij controle van de live cd allemaal vast bij dezelfde fout. Namelijk op initramfs.
Als de cd niet gelijk naar mijn hardware kijkt bij controle op fouten, lijkt het wel op een wonder.
Ik zag ook nog iets voorbij komen over een chipset 8139C. Ik heb in google gekeken en dat zou mijn geluidskaart moeten zijn van Realtek. Terwijl alle problemen lijken te worden veroorzaakt door mijn onboard videokaart van ATI die niet in te stellen is. Mijn beeld wordt hierdoor vervormd. Dit is allemaal wel ontmoedigend voor een beginneling.
   Berkeley-moederbord
Naam: Berkeley
Type: µATX-moederbord
Fabrikant: Foxconn

Video
AtI Radeon Xpress 1250
Audio
Realtek
Alles onboard

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
4 iso's met dezelfde fout???
« Reactie #1 Gepost op: 2008/04/26, 16:37:04 »
als het echt niet wil lukken met cds, kunt ge altijd een steunpunt contacteren. als er 1 in de buurt is ben ik er zeker van dat ge heel snel een goed werkend cdtje hebt liggen.

voor andere problemen die zich kunnen voordoen zijn hier ook altijd helpende handen die klaarstaan om vragen te beantwoorden.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
4 iso's met dezelfde fout???
« Reactie #2 Gepost op: 2008/04/26, 16:57:04 »
32 bit of 64 bit?

botje69

  • Gast
4 iso's met dezelfde fout???
« Reactie #3 Gepost op: 2008/04/26, 17:28:26 »
Hi mcgyver,
Het is een 64 bit processor.
En het wordt, althans voor mij, nog gekker. Ik heb de live cd nog een keer zichzelf laten controleren. Na het vastlopen op initramfs kwam hij met de melding dat ik de "8139too driver" moest installeren. Dat is toch geen zelftest meer van een Live CD.
Ik denk dat ik duidelijk hulp nodig heb ;-)

Ik heb nu het gevoel, dat als ik Ubuntu van mijn harde schijf afhaal, het een prima cd-tje is. Het is nu een Upgrade van 7.10 naar 8.04 vanwege de "defecte cd's"

Quatroking

  • Gast
4 iso's met dezelfde fout???
« Reactie #4 Gepost op: 2008/04/26, 17:36:06 »
heb je je ram al gecontroleerd?

Offline mcgyver

  • Lid
  • Steunpunt: Nee
4 iso's met dezelfde fout???
« Reactie #5 Gepost op: 2008/04/26, 18:23:16 »
Ik bedoelde heb je een 64 of 32 bit UBUNTU ( nee, ik schreeuw niet tegen je ;) )

Ik had hetzelfde met de beta van 8.04 (64 bits) . Het is nu weg (met de RC en dan geupdate).

Ik raad je de alternate aan. Gebruik a.u.b een herschrijfbaar schijfje, anders wemelt het straks van de frisbees bij je thuis. Ik doe het al langer dan 2 jaar met dezelfde herschrijfbare.
edit: doet die update het wel of toch ook niet?

HanZZ

  • Gast
4 iso's met dezelfde fout???
« Reactie #6 Gepost op: 2008/04/26, 18:29:42 »
Je download bestand als RUWE iso (lees beschadigde iso)
Vanuit Windows CD branden met Burncdcc (prog uitsluitend voor iso's)
vanuit Ubuntu CD branden met k3b  (met speciale iso button)

botje69

  • Gast
4 iso's met dezelfde fout???
« Reactie #7 Gepost op: 2008/04/26, 19:46:00 »
Hallo Hanzz, inmiddels ben ik een kei in het branden.
Geheugen gecontroleerd en geen fouten (pffff).
Hoi mcgyver,
Ik heb geen idee of ik en 64 of 32 bit Ubuntu heb. Ik kon het ook zo gauw niet vinden. Hoe kan ik dat zien??? (Stom hè)
De update doet het wel, maar ik kan de driver voor ATI niet installeren.
Ik heb breedbeeld en door de huidige resolutie1280X1024 worden al mijn foto's uitgerekt.
Onder Vista is het een tijd geleden ook gebeurt dat de realtek driver het systeem verstoorde.
Als ik van de alternate cd moet installeren waar kan ik dan info vinden?

Groeten

botje69

  • Gast
4 iso's met dezelfde fout???
« Reactie #8 Gepost op: 2008/04/26, 19:56:19 »
Ik zie het al, omdat bij 64 bit AMD staat heb ik Intel gekozen. Dit heb ik ook met 7.10 gedaan, die nu geupdate is. Ik heb nl een Intel Core 2 processor.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
4 iso's met dezelfde fout???
« Reactie #9 Gepost op: 2008/04/26, 20:48:50 »
Hoe probeer je het te installeren? Ik heb dezelfde ATI chipset. Doet het bij wel (clean install), zonder aparte download, gewoon standaard in Ubuntu.

gepeterd

  • Gast
4 iso's met dezelfde fout???
« Reactie #10 Gepost op: 2008/04/26, 20:50:05 »
Misschien dat ik je een beetje kan helpen, ik heb ooit is een spel gedownload dat beschadigd binnen kwam. Niets van gemerkt tijdens het downloaden maar de install crashte, ik heb hem wel 5 keer opnieuw gedownload maar telkens die fout. Wat blijkt nou, windows cached je download en download dan daarvan :S. Waarschijnlijk wist je het al en sta ik nu voor lul maar ja, ik probeer het maar. de cache leeg gooien heeft mij uit de brand geholpen...

botje69

  • Gast
4 iso's met dezelfde fout???
« Reactie #11 Gepost op: 2008/04/26, 21:51:52 »
Hi mcgyver, ik ben nu de AMD 64 bit versie aan het downloaden.
Morgen ga ik de Linux partities verwijderen en dan een clean install.
Van /home heb ik al een backup gemaakt. Ik heb met het downloaden alleen gekeken naar intel omdat ik die processor heb :-(.

Hoi gepeterd, bedankt voor je advies, maar het schijnt dat ik al een maand niet goed gelezen heb en de verkeerde ISO heb gedownload, en ik weet ook niet hoe je je cache  leeg moet maken. Enne, alle hulp is welkom.

Groetjes

Offline mcgyver

  • Lid
  • Steunpunt: Nee
4 iso's met dezelfde fout???
« Reactie #12 Gepost op: 2008/04/26, 21:54:03 »
Je hebt toch een intel processor?

Offline Dave

  • Lid
  • Steunpunt: Nee
4 iso's met dezelfde fout???
« Reactie #13 Gepost op: 2008/04/26, 22:11:56 »
Citaat van: gepeterd
Misschien dat ik je een beetje kan helpen, ik heb ooit is een spel gedownload dat beschadigd binnen kwam. Niets van gemerkt tijdens het downloaden maar de install crashte, ik heb hem wel 5 keer opnieuw gedownload maar telkens die fout. Wat blijkt nou, windows cached je download en download dan daarvan :S. Waarschijnlijk wist je het al en sta ik nu voor lul maar ja, ik probeer het maar. de cache leeg gooien heeft mij uit de brand geholpen...
Die had ik inderdaad nog nooit over gehoord, maar wel een goede tip om bij een mislukte cd ook de cache leeg te gooien dan.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
4 iso's met dezelfde fout???
« Reactie #14 Gepost op: 2008/04/26, 22:15:15 »
Citaat
ik ben nu de AMD 64 bit versie aan het downloaden.
IDD mcgyver
goede opmerking.

@botje69
Download nu eerst de i386 versie, en het liefst de normale 32bit versie
Die moet zowiezo zonder problemen kunnen werken bij je.
Klik op de volgende Link:
http://nl.releases.ubuntu.com/8.04/ubuntu-8.04-desktop-i386.iso

Vergeet ff 64bit aub.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

botje69

  • Gast
4 iso's met dezelfde fout???
« Reactie #15 Gepost op: 2008/04/26, 23:28:51 »
Hoi Gandyman,

Ik heb de AMD 64 bit desktop versie gedownload en gebrand. Ik krijg hierbij exact dezelfde foutmeldingen als bij de 32 bit versie.
Het gekke is dat de 64 bit server iso geen foutmelding gaf bij controle van de disk (weer een foutje bij het aanklikken)
Ik heb net op je link geklikt en hij is aan het downloaden.

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
4 iso's met dezelfde fout???
« Reactie #16 Gepost op: 2008/04/27, 00:39:19 »
Geen fout bij het controleren van de disk?
Dan zal het hoogstwaarschijnlijk aan je hardware liggen, dus het zal niet helpen om nog meer onderzetters te branden..
Zou zelf alleen niet weten waar het wel aan ligt? Ubuntu 7.10 installeert wel? dan kan je mischien ook eerst 7.10 installeren en dan vanaf 7.10 upgraden, ik weet om eerlijk te zijn niet zeker of het werkt maar wie weet ;)
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Offline Gandyman

  • Lid
  • Steunpunt: Nee
4 iso's met dezelfde fout???
« Reactie #17 Gepost op: 2008/04/27, 02:56:34 »
Dat heeft botje al gedaan.
Citaat
Ik heb nu het gevoel, dat als ik Ubuntu van mijn harde schijf afhaal, het een prima cd-tje is. Het is nu een Upgrade van 7.10 naar 8.04 vanwege de "defecte cd's"
Dus eigenlijk snap ik niet helemaal waarom je perse de cd wilt hebben ??

Al ik zo terug lees zie ik dat je iets hebt met je vga kaart ??
en dan nog alleen iets met resolutie ??

Dit zijn echter hele kleine dingetjes die je gewoon kan instellen.

Als je niet weet hoe en wat zoek ff op het forum, word vele honderden keren beschreven en anders vraag je het nogmaals..
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

botje69

  • Gast
4 iso's met dezelfde fout???
« Reactie #18 Gepost op: 2008/04/27, 09:32:36 »
Hallo Gandyman,
Ik heb d.m.v. jouw link de iso gedownload en gebrand. Weer de foutmelding met initramfs en dat ik de 8139too driver moest laden i.p.v. de 8139c (dat zijn volgens mij realtek drivers voor de geluidskaart (onboard).
In Ubuntu 7.10 kreeg ik de melding dat ik de ATI driver kon installeren en ik kon toen de goede resolutie instellen. Na de upgrade naar 8.04 heb ik op dezelde manier de ATI driver geïnstalleerd. Ik kreeg toen een wit scherm met enkel de muiscursor.
Toen heb ik de ATI driver weer uitgeschakeld, met als resultaat de verkeerde resolutie met als gevolg dat alles op het scherm wordt uitgerekt in de breedte en daar valt niet mee te werken.
Verder gaat mijn kennis van linux nog niet want ik ben het pas één maand aan het proberen.