Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Internet weg.  (gelezen 1502 keer)

Offline Simmity

  • Lid
  • Steunpunt: Nee
Internet weg.
« Gepost op: 2008/04/26, 15:43:24 »
Hallo Allemaal,

Ik heb net 2 dagen ubuntu 8.04 in een Dual Boot draaien zonder probleem. Ubuntu is een Goede OS.
Maargoed, terwijl ik met Ubuntu over het Internet surfde crashde de Router. Hierna heb ik dus de Router gereboot en alles werkte weer. Behalve het internet met ubuntu. Ik heb een bekabelde verbinding. Ik heb alle opties geprobeerd van Automatisch zoeken tot handmatig invullen van Ip. Daarnaast heb ik ook de Live cd gepakt en geboot vanaf de cd. Er kwam geen Internet verbinding tot stand. Ik kan wel gewoon via firefox op de router inloggen maar verder kom ik niet. Het probleem kan eigenlijk niet aan de Router liggen aangezien windows vista met dezelfde instellingen gewoon wel verbinding maakt.

Iemand een oplossing voor dit Probleem?

Met vriendelijke Groeten

Simmity
| Intel(R) Core(TM)2 Quad CPU @ 2.40GHz | 4Gb Kingstone  @ 667 Mhz | Samsung Spinpoint T166 500GB + Seagate Barracuda 7200.11 1TB | Asus Nvidia 8800 GTS 320 | Belinea 2225 S1W | Asus P5K |

Windows Vista Ultimate
Ubuntu 9.04 Jaunty Jackalope Beta
Windows 7 Ultimate Beta

Offline siegi

  • Lid
  • Steunpunt: Nee
Internet weg.
« Reactie #1 Gepost op: 2008/04/26, 16:10:37 »
surf eens naar http://66.249.93.104/ (een ip adres van google, krijg je dan de site te zien)
Als dit zo is kan je best eens gaan zoeken of je dns server vast hebt ingesteld.

Offline Simmity

  • Lid
  • Steunpunt: Nee
Internet weg.
« Reactie #2 Gepost op: 2008/04/26, 16:29:44 »
Ik heb die ip ingevuld en er gebuert verder niets. Ik ben niet met het internet verbonden. het rare is dat ik helemaal niets heb veranderd. Alleen ubuntu start opeens op zonder internet verbinding.
| Intel(R) Core(TM)2 Quad CPU @ 2.40GHz | 4Gb Kingstone  @ 667 Mhz | Samsung Spinpoint T166 500GB + Seagate Barracuda 7200.11 1TB | Asus Nvidia 8800 GTS 320 | Belinea 2225 S1W | Asus P5K |

Windows Vista Ultimate
Ubuntu 9.04 Jaunty Jackalope Beta
Windows 7 Ultimate Beta

Offline siegi

  • Lid
  • Steunpunt: Nee
Internet weg.
« Reactie #3 Gepost op: 2008/04/26, 16:53:36 »
Om even naar de instellingen te kijken. Zo krijg ik de inhoud van het bestand /etc/network/interfaces
alt-f2 > gedit /etc/network/interfaces

Offline annemia

  • Lid
  • Steunpunt: Nee
Internet weg.
« Reactie #4 Gepost op: 2008/05/06, 19:55:14 »
Ik heb een vergelijkbaar probleem. Op mijn pc is 8.04 geïnstalleerd in dual boot met XP. De installatie verliep zonder problemen. Na de installatie werkte zowel de mailfunctie in Evolution als internet. Nu, na twee dagen kan ik én geen mail meer ophalen en ook niet meer internetten. Ben gisteren wel even bezig geweest om te kijken hoe ik een thuisnetwerk kon opzetten, maar daar heb ik volgens mij geen instellingen bij veranderd. Kortom wie heeft een tip voor een oplossing.

Offline TiPo

  • Lid
  • Steunpunt: Nee
Internet weg.
« Reactie #5 Gepost op: 2008/05/06, 20:01:27 »

Offline annemia

  • Lid
  • Steunpunt: Nee
Internet weg.
« Reactie #6 Gepost op: 2008/05/06, 21:34:41 »
Bedankt voor de tip, maar het is niet de oplossing. Na ipconfig/release windows afsluiten werkt niet en dubbel opstarten van Ubuntu werkt ook niet.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Internet weg.
« Reactie #7 Gepost op: 2008/05/06, 21:36:13 »
Citaat van: annemia
Bedankt voor de tip, maar het is niet de oplossing. Na ipconfig/release windows afsluiten werkt niet en dubbel opstarten van Ubuntu werkt ook niet.
Het is niet ipconfig/release, maar ipconfig /release

Offline gijsbertha

  • Lid
    • http://www.hendrikvanboven.nl
  • Steunpunt: Nee
Internet weg.
« Reactie #8 Gepost op: 2008/05/06, 21:43:18 »
Citaat van: TiPo
Zou het dit kunnen zijn:
http://computertip.googlepages.com/geennetwerkverbinding
Ik heb het probleem ook sinds Hardy. In Gutsy had ik het niet, dus deze oplossing lijkt mij niet kunnen. Als ik vanuit Hardy naar Windows XP ga , krijg ik onder XP wel internet en als ik daarna naar Hardy ga, heb ik onder Ubuntu ook weer internet.
Bertha

Offline annemia

  • Lid
  • Steunpunt: Nee
Internet weg.
« Reactie #9 Gepost op: 2008/05/08, 18:03:05 »
Bij mij heb ik de oplossing van het probleem gevonden. Door het sleutelen aan een thuisnetwerk is een instelling veranderd. Onder systeem-beheer-netwerk, kom je bij een scherm waar je de verbindingen kunt instellen. Bij mij was de instelling voor de Draadverbinding kennelijk veranderd. Nu ik hem op automatische configuratie (DHCP) heb gezet werkt internet en mail ook weer onder Linux.

Offline gijsbertha

  • Lid
    • http://www.hendrikvanboven.nl
  • Steunpunt: Nee
Internet weg.
« Reactie #10 Gepost op: 2008/05/08, 19:50:25 »
Citaat van: annemia
Bij mij heb ik de oplossing van het probleem gevonden. Door het sleutelen aan een thuisnetwerk is een instelling veranderd. Onder systeem-beheer-netwerk, kom je bij een scherm waar je de verbindingen kunt instellen. Bij mij was de instelling voor de Draadverbinding kennelijk veranderd. Nu ik hem op automatische configuratie (DHCP) heb gezet werkt internet en mail ook weer onder Linux.
Dat ga ik ook proberen, bedankt voor de tip.

Offline gijsbertha

  • Lid
    • http://www.hendrikvanboven.nl
  • Steunpunt: Nee
Internet weg.
« Reactie #11 Gepost op: 2008/05/09, 20:19:08 »
Citaat van: gijsbertha
Citaat van: annemia
Bij mij heb ik de oplossing van het probleem gevonden. Door het sleutelen aan een thuisnetwerk is een instelling veranderd. Onder systeem-beheer-netwerk, kom je bij een scherm waar je de verbindingen kunt instellen. Bij mij was de instelling voor de Draadverbinding kennelijk veranderd. Nu ik hem op automatische configuratie (DHCP) heb gezet werkt internet en mail ook weer onder Linux.
Dat ga ik ook proberen, bedankt voor de tip.
En Hoera, bij mij lijkt het nu ook goed!