Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ndiswrapper-probleem  (gelezen 667 keer)

Yoshi

  • Gast
Ndiswrapper-probleem
« Gepost op: 2006/08/07, 18:20:05 »
Hi,

Ik zit nu al uren te zoeken op de installatie van m'n Wifi-kaart... Het schiet maar niet op.

Waar staan we ? Ndsiwrapper ge

socratux

  • Gast
Ndiswrapper-probleem
« Reactie #1 Gepost op: 2006/08/09, 13:32:01 »
De locatie van die update op de site is er niet meer, vandaar die foutmelding.

Heb je al je sources.list aangepast, ge-update (en upgrade)?

van source compileren hoeft lang niet altijd even moeilijk te zijn :)

Skoebidoe

  • Gast
Ndiswrapper-probleem
« Reactie #2 Gepost op: 2006/08/09, 23:38:18 »
Hoi,
Ik heb eveneens problemen gehad om mijn draadloos netwerk aan de praat te krijgen. Heb toen een post gedaan op dit forum.
Het kwam er op neer dat ik ndiswrapper niet mocht gebruiken. We hebben het op een andere manier moeten doen. Hier is de verwijzing naar deze post :
http://forum.ubuntu-nl.org/topic/2404
Het is een lange topic maar het kan de moeite lonen om je erdoor te worstelen ;)

Je moet eerst en vooral te weten trachten te komen hoe jouw pci-kaart herkend wordt binnen Ubuntu. Dit doe je door het volgende commando in de Terminal in te geven :
lspciIk kan niet garanderen dat de methode in de bovenstaande topic succes zal opleveren maar je kan er misschien toch wat info uit halen. De driver die ik geladen heb, zal natuurlijk niet dezelfde zijn als de jouwe.
Wat die foutmelding betreft, het schijnt normaal te zijn.
Veel succes ! :)