Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: VirtualBox (OSE) onder Hardy  (gelezen 5485 keer)

Offline woteb

  • Lid
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Gepost op: 2008/04/25, 21:56:08 »
Vandaag mijn laptop voorzien van Hardy. Was in een zeer korte tijd geïnstalleerd. Toen moest ik VirtualBox nog even installeren voor een paar Windows progsels die ik persé nodig heb.
Ik heb wel eens aangegeven dat ik problemen heb met het VS-internationaal toetsenbord onder VirtualBox OSE, en heb daarom onder Feisty en Gutsy de niet OSE draaien.

Deze is echter (nog) niet beschikbaar onder Hardy. Dus dan maar de OSE editie geprobeerd. Installeren gaat snel, alleen moest ik wel apart nog wat zaakjes installeren (neemt Hardy niet automatisch mee).

Wat ik handmatig moest installeren is het volgende:
virtualbox-ose-modules-generic
linux-image-2.6.24-16-386
virtualbox-ose-modules-2.6.24-16-386

En toen werkte Virtualbox OSE wel, althans...... zonder de accenttekens. Geen één accentteken werkte. Via Google kwam ik op een Mandriva forum terecht http://www.mandrivaclub.nl/site/lofiversion/index.php/t9246.html en daar kwam ik een workaround tegen. Het punt is dat de OSE versie alleen werkt met de VS toetsenbord instelling, óók als je accenttekens nodig hebt.

Op dat forum is een scriptje gepost wat ik hieronder laat zien:

#!/bin/bash
setxkbmap -layout us
VirtualBox
setxkbmap -layout us alt-intl
Kopieer dit in een teksteditor als Kate, Kwrite, Gedit of Mousepad. Sla het op als (bijv.) vboxstart.sh. Maak het uitvoerbaar door chmod +x vboxstart.shKopieer het naar de binaries directories: sudo cp vboxstart.sh /usr/binEn dan hoef je alleen maar een snelkoppeling te maken binnen Gnome, KDE, XFCE of andere desktops.
Virtualbox OSE kan nu gebruik maken van de accenttekens.

Veel succes!!
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

JimZ

  • Gast
VirtualBox (OSE) onder Hardy
« Reactie #1 Gepost op: 2008/04/25, 23:05:04 »
Nog gemakkelijker is het om gewoon de Gutsy versie van de non-OSE te gebruiken, werkt probleemloos bij mij.

Ik heb
http://www.virtualbox.org/debian gutsy non-free
in m'n sources.lst gezet en hem daarna heel comfortabel vanuit Synaptic geïnstalleerd.

Gr,
Jim

Offline woteb

  • Lid
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Reactie #2 Gepost op: 2008/04/25, 23:33:13 »
Moet zijn:
Citaat
deb http://www.virtualbox.org/debian gutsy non-free
Alleen krijg ik een foutmelding t.a.v. een ontbreken van een gpg sleutel.....? Hoe heb jij dat opgelost?
Heb zojuist mijn methode nog een keer getest op een Kubuntu-lite installatie, en dat werkt ook.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

JimZ

  • Gast
VirtualBox (OSE) onder Hardy
« Reactie #3 Gepost op: 2008/04/26, 00:38:36 »
woteb schreef:
Citaat
Alleen krijg ik een foutmelding t.a.v. een ontbreken van een gpg sleutel.....? Hoe heb jij dat opgelost?
Niet :) , ik klik die gewoon weg. Maar ik neem aan dat bij Innotek op de website best wel die pgp-sleutel te vinden is en dan kun je die ook gewoon toevoegen in " Softwarebronnen". Toch?

Ik heb alleen de moeite nog niet genomen.

Gr,
Jim

JimZ

  • Gast
VirtualBox (OSE) onder Hardy
« Reactie #4 Gepost op: 2008/04/26, 01:06:08 »
Hier is 'ie dan:

wget http://www.virtualbox.org/debian/innotek.asc

sudo apt-key add innotek.asc

sudo apt-get update
Gr,
Jim

Offline SirX

  • Lid
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Reactie #5 Gepost op: 2008/04/26, 18:40:28 »
Ik heb bovenstaande handelingen uitgevoerd en krijg ook de melding dat alles goed gaat. Nadat de kernel van virtualbox is gecompileerd sluiten de vensters zich. Ik verwachtte dat ik virtualbox dan bij de systeemgereedschappen zou zien (zo ging het ook bij virtualbox ose), maar er staat niks. In een terminalvenster kan ik ook niet virtualbox opstarten, want dan krijg ik de melding dat dit niet is geinstalleerd en dat ik virtualbox-ose moet installeren. Wat doe ik verkeerd, of wat is er verkeerd gegaan?

Offline SirX

  • Lid
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Reactie #6 Gepost op: 2008/04/26, 21:20:23 »
Vergeet bovenstaande vraag maar. Ik heb eea opnieuw geinstalleerd en toen kwam er wel een mogelijkheid om hem vanuit het menu te benaderen.

Ik zit alleen nu nog verder te rommelen, want het lukt me nog niet om een virtuele XP-machine te maken. Ik krijg de melding: no bootable medium found. System halted...

Offline ton1

  • Lid
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Reactie #7 Gepost op: 2008/04/26, 21:32:07 »
@SirX: post #7:
Bij mij staat Virtualbox non-free onder Systeemgereedschappen/innotek  Virtualbox.
En inderdaad, met de terminal komt ook hier de melding "niet geinstalleerd" met de uitnodiging de ose te installeren ...
Met goede groet, ton1.
Ubuntu 9.10  - WindowsXP - Windows7-AMDAthlonXP2600+Geforce FX5600XT.

Offline Goldfingers

  • Lid
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Reactie #8 Gepost op: 2008/04/27, 21:43:04 »
beetje off-topic maar toch: ik heb vandaag erg veel tijd gestoken in het proberen Virtualbox weer geinstalleerd te krijgen op Hardy, Onder 7.10 ging het installerenvan Vista als een trein. Nu chter.......pfffffff wat een gelazer !! ik krijg de muis maar niet aan de praat als ik Vista onder Virtualbox installeer! Bij de eerste druk op de muisknop in het venster reageert die keurg zoals verwacht en geeft die met een schermpje aan dat mijn muis nu onder het OS valt. Mooi niet! ik krijg telkens wel het schermpje maar daarna blijft mijn muis gewoon onder Hardy werken, niets onder het Vista-scherm!...En ik baal ook wel dat Sun nu een closed source versie heeft die wel USB ondersteuning geeft en de open versie niet. Ik heb het wel met USB-support met enig knutselwerk maar die verdomde muis weigert te werken ! Dus kan ik nog steeds totaal nix nada noppes. Ik wacht eerst tot er een nieuwere versie dan 1.5.6 uitkomt in een deb voor Hardy.
Tenzij iemand de gouden tip heeft maar ik heb alle mogelijke fora afgezocht.....nada!
What's in a name....
AMD Zambezi FX6100, 16 Gb intern, Nvidia GTX650 TI, SSD Samsung 830, SSD Liteon 160 Gb. 1 HDD 500 Gb

JimZ

  • Gast
VirtualBox (OSE) onder Hardy
« Reactie #9 Gepost op: 2008/04/27, 23:47:12 »
Goldfingers schreef:
Citaat
Tenzij iemand de gouden tip heeft maar ik heb alle mogelijke fora afgezocht.....nada!
De gouden tip hè?

En dat terwijl ik een paar postjes hoger schreef:
Citaat
Nog gemakkelijker is het om gewoon de Gutsy versie van de non-OSE te gebruiken, werkt probleemloos bij mij.

Ik heb
http://www.virtualbox.org/debian gutsy non-free
in m'n sources.lst gezet en hem daarna heel comfortabel vanuit Synaptic geïnstalleerd.

Gr,
Jim
Want dan vindt je naast de Open Source editie ook de Closed Source versie in synaptic.

Da's toch behoorlijk simpel lijkt me ;) .

Gr,
Jim

Offline Goldfingers

  • Lid
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Reactie #10 Gepost op: 2008/04/28, 09:12:13 »
@Jimz: dat is inderdaad vrij simpel, en dat heb ik zelfs ook gedaan en geprobeerd. Echter, het resultaat bleef het zelfde helaas......Ik hou het erop dat deze Gutsy versie net even anders werkt onder Hardy en daarom dit probleem houdt....
Bedankt voor de reminder maar ......nog steeds...nada!
What's in a name....
AMD Zambezi FX6100, 16 Gb intern, Nvidia GTX650 TI, SSD Samsung 830, SSD Liteon 160 Gb. 1 HDD 500 Gb

Offline Mario

  • Lid
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Reactie #11 Gepost op: 2008/04/28, 09:31:48 »
Ben er hier in geslaagd virtualbox te installeren in Hardy.
XP in geinstalleerd en werkt zonder problemen.

Dit lijntje toegevoegd aan sources.list

deb http://www.virtualbox.org/debian etch non-free

virtualbox dan geinstalleerd met synaptic
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

JimZ

  • Gast
VirtualBox (OSE) onder Hardy
« Reactie #12 Gepost op: 2008/04/28, 11:51:40 »
Goldfingers schreef:
Citaat
@Jimz: dat is inderdaad vrij simpel, en dat heb ik zelfs ook gedaan en geprobeerd. Echter, het resultaat bleef het zelfde helaas......Ik hou het erop dat deze Gutsy versie net even anders werkt onder Hardy en daarom dit probleem houdt....
Da's vreemd, want ik heb die "Gutsy"-versie zonder enig probleem geinstalleerd in Hardy.

Heb je wel eerst de OSE-editie helemaal verwijderd voor de installatie van de Non-OSE?

En misschien overbodig maar toch: Na het toevoegen van van de Innotekbron aan je sources.lst vindt je beide versies (OSE en Non-OSE) terug in Synaptic dus wel even opletten dat je de goeie kiest.

Gr,
Jim

Offline woteb

  • Lid
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Reactie #13 Gepost op: 2008/04/28, 13:06:10 »
Ik krijg het ook niet voor elkaar. Wel met het volgende: sudo apt-get install virtualbox-ose virtualbox-ose-modules-generic linux-image-2.6.24-16-386 virtualbox-ose-modules-2.6.24-16-386
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Degine

  • Gast
VirtualBox (OSE) onder Hardy
« Reactie #14 Gepost op: 2008/04/28, 13:34:14 »
Citaat van: woteb
Vandaag mijn laptop voorzien van Hardy. Was in een zeer korte tijd geïnstalleerd. Toen moest ik VirtualBox nog even installeren voor een paar Windows progsels die ik persé nodig heb....
Kun je op deze manier ook een 3D CAD pakket onder Linux laten werken zoals SolidWorks?

Offline woteb

  • Lid
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Reactie #15 Gepost op: 2008/04/28, 13:41:35 »
Via VirtualBox kun je een virtuele Windows XP installeren (of iets anders...., bijv. een test Ubuntu) en dan kun je daarin programma's draaien. Zo draai ik een DTP programma wat ik persé nodig heb en niet onder Linux wil draaien. Gaat prima. Kun je gerust proberen.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

JimZ

  • Gast
VirtualBox (OSE) onder Hardy
« Reactie #16 Gepost op: 2008/04/29, 00:31:27 »
woteb schreef:
Citaat
Ik krijg het ook niet voor elkaar. Wel met het volgende:
Maar vervolgens installeer je met "apt-get" toch weer de Open Source versie. Logisch toch dat dan niet de Closed Source krijgt?

Of begrijp ik het gans verkeerd.......

Gr,
Jim

Offline woteb

  • Lid
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Reactie #17 Gepost op: 2008/04/29, 08:00:24 »
Als ik jouw aanwijzingen opvolg krijg ik vervolgens een enorm gezeur met een kernel die niet geschikt is. Ik heb al van alles geprobeerd, maar geen soelaas.
Met die methode van mijzelf werkt het wel, zeker als ik dat miniscriptje maak en draai:

#!/bin/bash
setxkbmap -layout us
VirtualBox
setxkbmap -layout us alt-intl
Dat werkt prima, ook met de accenttekens.

Op de site van Virtualbox staat geen binary die werkt op Hardy, wel voor Gutsy en zijn voorgangers. Ik heb gisteren de Gutsy 1.5.6 deb opgehaald, maar die werkt ook niet met mijn generic kernel. Het vreemde is ook dat je niet zomaar de OSE editie kunt gebruiken, en dan Hardy niet automatisch alle pakketten mee installeert. Wat wel werkt is: sudo apt-get install virtualbox-ose virtualbox-ose-modules-generic linux-image-2.6.24-16-386 virtualbox-ose-modules-2.6.24-16-386Dat werkt prima.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

JimZ

  • Gast
VirtualBox (OSE) onder Hardy
« Reactie #18 Gepost op: 2008/04/29, 14:51:44 »
Tja, ik geloof je op je woord.

Het enige wat ik kan bedenken is dat ik de 64 bit Hardy gebruik en dus ook de 64 bit VirtualBox (Het Ubuntu 7.10 AMD64 pakket van Innotek) en dat werkt zoals door mij beschreven probleemloos.

Helaas voor de 32-bitters onder ons maakt dat dus blijkbaar verschil :( .

Gr,
Jim

Offline Goldfingers

  • Lid
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Reactie #19 Gepost op: 2008/04/30, 09:25:50 »
Ik zag overigens in een andere topic hier dat iemand het muis-probleem had maar dan onder Wine. Zou er bij hardy iets niet jofel lopen dan ?? Maar goed, ik kom er ondanks het aflopen en zoeken van allerlei fora (ook die bij Virtualbox zelf) maar niet achter waarom mijn muis het maar niet wil doen als ik probeer in de gast OS te komen. Kan iemand mij remote wellicht helpen ?? ik wil best mijn bureaublad op afstand ter beschikking stellen, kan ik dat ook gelijk uitzoeken en testen. Dat staat hier ook al ergens beschreven hoe dat moet dus zal dat welukken denk ik zo. Ik ben teveel noob na een maand prutsen met Ubuntu om zelf grondig alle uithoeken van Hardy te checken en te kunnen beoordelen waar ik misschien zelf kan aanpassen of dat er toch ergens een bug ligt.....
What's in a name....
AMD Zambezi FX6100, 16 Gb intern, Nvidia GTX650 TI, SSD Samsung 830, SSD Liteon 160 Gb. 1 HDD 500 Gb

Offline woteb

  • Lid
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Reactie #20 Gepost op: 2008/04/30, 09:33:26 »
Bij een vriend wilde de USB muis ook niet werken onder Virtualbox. Wel de eerste vijf minuten, en dan.... no-way.
Dit probleem deed zich voor bij Feisty en Gutsy, maar vreemd genoeg niet onder Dapper. Daar werkte alles wel. Intussen heeft hij een andere laptop dat wel met Feisty i.v.m. Virtualbox wil draaien.
Heb jij soms een Toshiba laptop? Want daar deed zich dat probleem bij mijn vriend voor.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline woteb

  • Lid
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Reactie #21 Gepost op: 2008/04/30, 09:36:21 »
Citaat van: JimZ
Het enige wat ik kan bedenken is dat ik de 64 bit Hardy gebruik en dus ook de 64 bit VirtualBox (Het Ubuntu 7.10 AMD64 pakket van Innotek) en dat werkt zoals door mij beschreven probleemloos.

Helaas voor de 32-bitters onder ons maakt dat dus blijkbaar verschil
Ja dat kan best, omdat dit een heel andere kernel is. Ik ben erachter gekomen dat je bij de 32 bits versie kernel 2.6.24-16-386 moet installeren voordat je Virtualbox OSE kunt installeren. Na installatie van Virtualbox OSE kan die kernel er weer af.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline ivo

  • Lid
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Reactie #22 Gepost op: 2008/04/30, 10:10:50 »
Ik sluit toch maar even aan op deze draad.

Ik heb nu de Virtualbox 1.5.6_OSE draaien die default uit apt-get van Heron komt.
Daarop heb ik XP geinstalleerd, maar ik krijg het netwerk niet aan de gang.

Ik heb zowel NAT, als Host interface als Local network geprobeerd.
Ik heb de TCP/IP settings geconfigureerd alsof het een machine in mijn eigen netwerk is.
Ook de permissies van /dev/net/tun en /dev/vboxdrv staan voldoende open zodat ik daar geen melding over krijg.

Iemand een hint?
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline Alexander3

  • Lid
    • weerstation-emmen
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Reactie #23 Gepost op: 2008/04/30, 20:55:33 »
Ivo,

heb je de guest additions geinstalleerd?

Alexander.
HP 530 Laptop / 2 Gig ram / 120 Gig hd
Ubuntu 11.10

Offline ivo

  • Lid
  • Steunpunt: Nee
VirtualBox (OSE) onder Hardy
« Reactie #24 Gepost op: 2008/04/30, 22:16:02 »
Citaat van: useradema
Ivo,

heb je de guest additions geinstalleerd?

Alexander.
Sorry, ik had even mijn bevindingen hier moeten plaatsen.

Daar las ik inderdaad ook wat over maar de Manual (pdf file) meldde eigenlijk niets over networking en de relatie met de Guest additions. Of ik heb er overheen gelezen....

Maar goed, ik had niets te verliezen, heb ze geinstalleerd en
Magic!!! Alles werkt! Locaal netwerk, internet, maken van een network mapping van een shared directory van mijn Linux host system.

Ik heb de uml-utilities en de bridge-utils geinstalleerd en dit script (vboxip.sh, zie verderop) overgenomen van een of ander forum.

Ik moet wel dit script draaien want anders werkt er qua netwerk niets met VBox. Tevens moet ik in /etc/init.d/vboxdrv deze zaken goedzetten. Bij een herstart blijken die steeds te worden teruggezet op 660, en dat is te weinig.

chmod 666 /dev/vboxdrv
chmod 666 /dev/net/tun

Ik denk dat ik dat script ook maar in /etc/init.d/vboxdrv ga aanroepen. Kan geen kwaad.

inaninck@renault:~$ cat /usr/local/bin/vboxip.sh
#!/bin/bash

sudo tunctl -t tap0 -u inaninck
sudo chmod 0666 /dev/net/tun
sudo /usr/sbin/brctl addbr br0
sudo /sbin/ifconfig eth0 0.0.0.0 promisc
sudo /usr/sbin/brctl addif br0 eth0
sudo /sbin/dhclient br0
sudo /usr/sbin/brctl addif br0 tap0
sudo ifconfig tap0 192.168.123.200 up
sudo bash -c 'echo 1 > /proc/sys/net/ipv4/conf/tap0/proxy_arp'
sudo route add -host 192.168.123.100 dev tap0
sudo arp -Ds 192.168.123.100 eth0 pub
inaninck@renault:~$

Voor de duidelijkheid, de 123.100 is de fysieke ehternetkaart in mijn Linux PC. De 123.200 is de adapter 0 in VBox (met interfacenaam tap0)

Ik heb dan nu de volgende ifconfig settings:

inaninck@renault:~$ ifconfig -a
br0       Link encap:Ethernet  HWaddr 00:0f:1f:46:c4:4b  
          inet addr:192.168.123.100  Bcast:192.168.123.255  Mask:255.255.255.0
          inet6 addr: fe80::20f:1fff:fe46:c44b/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:274756 errors:0 dropped:0 overruns:0 frame:0
          TX packets:213189 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:292409490 (278.8 MB)  TX bytes:36239024 (34.5 MB)

eth0      Link encap:Ethernet  HWaddr 00:0f:1f:46:c4:4b  
          inet6 addr: fe80::20f:1fff:fe46:c44b/64 Scope:Link
          UP BROADCAST RUNNING PROMISC MULTICAST  MTU:1500  Metric:1
          RX packets:798515 errors:0 dropped:0 overruns:0 frame:0
          TX packets:498572 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1043798341 (995.4 MB)  TX bytes:61019666 (58.1 MB)
          Interrupt:20

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:6563 errors:0 dropped:0 overruns:0 frame:0
          TX packets:6563 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:458938 (448.1 KB)  TX bytes:458938 (448.1 KB)

tap0      Link encap:Ethernet  HWaddr 00:ff:bd:25:ab:fe  
          inet addr:192.168.123.200  Bcast:192.168.123.255  Mask:255.255.255.0
          inet6 addr: fe80::2ff:bdff:fe25:abfe/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:13758 errors:0 dropped:0 overruns:0 frame:0
          TX packets:20394 errors:0 dropped:1085 overruns:0 carrier:0
          collisions:0 txqueuelen:500
          RX bytes:1334526 (1.2 MB)  TX bytes:24258084 (23.1 MB)

inaninck@renault:~$


Nu alleen nog DRM protected WMV's afspelen.................
Want daarom ben ik met VBox begonnen.......... hints?
There are only 10 types of people in the world; those who understand binary and those who don't.