Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Groot probleem na updaten naar ubuntu 8  (gelezen 1780 keer)

Lithium

  • Gast
Groot probleem na updaten naar ubuntu 8
« Gepost op: 2008/04/25, 21:04:12 »
Hallo,

Ik had al geruime tijd in de gaten dat er een nieuwe ubuntu an zat te komen en gister lukte het mij helaas niet om hem te downloaden, denk omdat de server heel druk was met alle andere downloads.

Vandaag lukte het mij wel, het updaten duurt even maar dan heb je ook weer iets :)

Nu heb ik een draadloze netwerk kaart van linksys net die ene die niet ondersteund is.
Via de engelse website van ubuntu heb ik een faq gevolgd en het lukte mij om het te installeren, echter weet ik niet hoe dit in ubuntu 8 moet, toen ik geupgrade had had ik geen internet.

Nu zijn er helaas nog meer problemen bij gekomen.

Bij het sopatrten van ubuntu krijg je een laad balk net zoals in windows.
Wanneer die balk op 80 prcent is krijg ik een zwart scherm en gaat hij verder maar dan blijft hij hangen bij "starting NFS kernel daemon"

Ook zag ik dat de volgende laad processen fout gegaan zijn:
NFS common utilities
Firestarter firewall
NFS common utilities

Nu na een paar min. ging hij toch verder en ik kon mij aanmelden.
Normaal is de pc dan in een paar sec. klaar maar deze keer kreeg ik nog een melding van het systeem:

"Er ging iets mis bij het starten van de GNOME instellingen-voorziening.

Sommige dingen zoals thema's, geluiden of bureaubladinstellingen zouden verkeerd kunnen functioneren.

De laatste foutmelding was:

Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

GNOME zal de volgende keer dat u zich aanmeldt toch de instellingen-voorziening proberen te starten."

Mijn systeem draait helemaal niet goed meer en ik weet echt niet meer wat ik moet doen.

ik hoop dat iemand mij kan helpen zodat mijn systeem weer goed draait

MVG,

Erik

Offline Mij

  • Lid
  • Steunpunt: Nee
Groot probleem na updaten naar ubuntu 8
« Reactie #1 Gepost op: 2008/04/25, 21:21:43 »
Citaat van: Lithium
Hallo,

Ik had al geruime tijd in de gaten dat er een nieuwe ubuntu an zat te komen en gister lukte het mij helaas niet om hem te downloaden, denk omdat de server heel druk was met alle andere downloads.

Vandaag lukte het mij wel, het updaten duurt even maar dan heb je ook weer iets :)

Nu heb ik een draadloze netwerk kaart van linksys net die ene die niet ondersteund is.
Via de engelse website van ubuntu heb ik een faq gevolgd en het lukte mij om het te installeren, echter weet ik niet hoe dit in ubuntu 8 moet, toen ik geupgrade had had ik geen internet.

Nu zijn er helaas nog meer problemen bij gekomen.

Bij het sopatrten van ubuntu krijg je een laad balk net zoals in windows.
Wanneer die balk op 80 prcent is krijg ik een zwart scherm en gaat hij verder maar dan blijft hij hangen bij "starting NFS kernel daemon"

Ook zag ik dat de volgende laad processen fout gegaan zijn:
NFS common utilities
Firestarter firewall
NFS common utilities

Nu na een paar min. ging hij toch verder en ik kon mij aanmelden.
Normaal is de pc dan in een paar sec. klaar maar deze keer kreeg ik nog een melding van het systeem:

"Er ging iets mis bij het starten van de GNOME instellingen-voorziening.

Sommige dingen zoals thema's, geluiden of bureaubladinstellingen zouden verkeerd kunnen functioneren.

De laatste foutmelding was:

Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

GNOME zal de volgende keer dat u zich aanmeldt toch de instellingen-voorziening proberen te starten."

Mijn systeem draait helemaal niet goed meer en ik weet echt niet meer wat ik moet doen.

ik hoop dat iemand mij kan helpen zodat mijn systeem weer goed draait

MVG,

Erik
Doet gnome dat elke keer, of niet meer na een restart, bij sommige computers wil die het nl. alleen de eerste keer doen.

Lithium

  • Gast
Groot probleem na updaten naar ubuntu 8
« Reactie #2 Gepost op: 2008/04/25, 21:38:48 »
Ik heb het probleem van de nfs opgelost heb het verwijderd, of het slim is weet ik niet want weet niet of ik het nodig heb of niet.

Tot nu toe heeft hij nog steeds dezelfde melding gegeven bij het opstarten, heb hem al ruim 5 keer opgestart.


Ik zat wat te bladeren in mijn Synaptic pakketbeheer, ik heb er niks aan veranderd omdat ik er geen verstand van heb, ik zie bij basissysteem dat ik Linux kernel image for version 2.6.22 on x86/x86_64 en Linux kernel image for version 2.6.24 on x86/x86_64

ook heb ik Ubuntu supplied Linux modules for version 2.6.22 on x86/x86_64 en Ubuntu supplied Linux modules for version 2.6.24 on x86/x86_64

Deze 2 lijken op elkaar maar er zit een versie verschil in, kan dit mijn probleem zijn of heeft dat er niks mee te maken?

Ik heb er geen verstand van, correct me if i am wrong.

pettic

  • Gast
Groot probleem na updaten naar ubuntu 8
« Reactie #3 Gepost op: 2008/05/05, 20:44:07 »
Ook ik heb elke keer last van de melding "Er ging iets mis bij het starten...."bij het opstarten. De melding verschijnt in de linker bovenhoek met een Sluiten-knop die niet te bedienen valt. Soms moet is wel 6 keer op de reset drukken en opnieuw opstarten.
Heb al een paar keer 8.04 opnieuw geïnstalleerd op mijn dual boot systeem, echter zonder resultaat.
Heb gdm al eens opnieuw geïnstalleerd, zonder resultaat. Thema staat op Human.
Het is een vrijwel maagdelijk systeem, dus geen gekke dingen ermee gedaan, alleen Firefox en Thunderbird.
Als dat zo blijft is het einde Ubuntu voor mij en terug naar XP; hier wordt ik niet vrolijk van.
De opmerkingen die ik hier verder op het forum lees zijn schaars en helpen absoluut niet. Herstarten vind ik geen oplossing.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Groot probleem na updaten naar ubuntu 8
« Reactie #4 Gepost op: 2008/05/05, 20:59:27 »
@ Lithium: Opwaardeer-leed waarschijnlijk....

Probeer eens een schone herinstallatie van 8.04, dus met formatteren en al.

@ pettic: heb je je installatie-CD zichzelf laten controleren op corruptie? Zo niet, alsnog doen.

Lithium

  • Gast
Groot probleem na updaten naar ubuntu 8
« Reactie #5 Gepost op: 2008/05/05, 21:02:16 »
Ik heb nu een schone 8.04 draaien en het werkt alleen jammer dat ik dit moest doen.
Volgende keer beter

pettic

  • Gast
Groot probleem na updaten naar ubuntu 8
« Reactie #6 Gepost op: 2008/05/11, 10:48:52 »
Citaat van: pjotr123
@ Lithium: Opwaardeer-leed waarschijnlijk....

Probeer eens een schone herinstallatie van 8.04, dus met formatteren en al.

@ pettic: heb je je installatie-CD zichzelf laten controleren op corruptie? Zo niet, alsnog doen.
Als eerste heb ik het iso-bestand gecontroleerd door de checksum te laten berekenen/vergelijken. Geen fouten.
Vervolgens de iso op een rewritable cd gezet, door Nero laten verifiëren, OK. Vervolgens laten controleren door Ubuntu, melding van 16 fouten overigens zonder specificatie.
De iso op een gewone cd gebrand en door Nero laten verifiëren, OK. Ook weer door Ubuntu laten controleren met als melding weer een aantal fouten. Ik vraag me af of de checksums die op de iso staan eigenlijk wel kloppen.

Dan blijft het toch vreemd dat de ene keer U wel opstart en de andere keer niet. Soms met twee keer resetten, en dan weer 5 keer resetten.
Het blijft vaag en mijn enthousiasme daalt gestaag.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Groot probleem na updaten naar ubuntu 8
« Reactie #7 Gepost op: 2008/05/11, 11:02:29 »
De zelfcontrole door de CD, is de belangrijkste natuurlijk.

Brand het ding eens op 8 x snelheid, zeer laag dus. Brandfouten ontstaan snel, wanneer je hogere brandsnelheden gebruikt.

pettic

  • Gast
Groot probleem na updaten naar ubuntu 8
« Reactie #8 Gepost op: 2008/05/11, 11:16:25 »
Citaat van: pjotr123
De zelfcontrole door de CD, is de belangrijkste natuurlijk.

Brand het ding eens op 8 x snelheid, zeer laag dus. Brandfouten ontstaan snel, wanneer je hogere brandsnelheden gebruikt.
Ik heb nu ISO Recorder v2 gebruikt, gebrand op 8x. Helaas weer hetzelfde aantal fouten bij de zelfcontrole (14 en niet 16 zoals ik eerder schreef).

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Groot probleem na updaten naar ubuntu 8
« Reactie #9 Gepost op: 2008/05/11, 11:17:21 »
Ik heb de ervaring gemaakt dat een clean install; nog altijd het beste is.
En ik ben ook maar een klein bassic gebruikertje.
Brand op 16x altijd mijn CD en is altijd prima gegaan.
En als ik mijn bestelde CD bekom via shipit doe ik nog eens een cleane install; dat is toch maar drie uurtjes  inclusief alles naar mijn wensen te zetten.
Wat zijn nu drie uurtjes inclusief een paar senseo tussen door.
Grtz Tom
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

pettic

  • Gast
Groot probleem na updaten naar ubuntu 8
« Reactie #10 Gepost op: 2008/05/11, 11:34:07 »
Even voor de duidelijkheid, ik heb inmiddels 1x een update gedaan en daarna 2x een clean install met de cd. Dus daaraan kan het niet liggen.
Ik ben eigenlijk benieuwd of de bestelde cd foutloos is of ook 14 fouten meldt bij zelfcontrole.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Groot probleem na updaten naar ubuntu 8
« Reactie #11 Gepost op: 2008/05/11, 14:07:04 »
Dat kunt U testen voor dat U installeerd , doe ik altijd.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Lithium

  • Gast
Groot probleem na updaten naar ubuntu 8
« Reactie #12 Gepost op: 2008/05/14, 22:15:35 »
Het bestand weer opnieuw downloaden? het kan natuurlijk altijd zijn dat er een foutje in zit.
Zelf heb ik nooit problemen met dit.

pettic

  • Gast
Groot probleem na updaten naar ubuntu 8
« Reactie #13 Gepost op: 2008/05/14, 23:37:48 »
Nog maar even voor de duidelijkheid, want blijkbaar ben ik niet duidelijk genoeg geweest.
Ik heb inmiddels al een paar keer het iso-bestand gedownload, ja.
Ja, ik heb de zelftest uitgevoerd.
Ja, ik heb de checksum van de download geverifieerd en die was goed.
Ja, ik heb de instructies opgevolgd.

Eigenlijk ben ik niet zo geïnteresseerd in de positieve ervaringen, hoe goed bedoeld ook. Ik zoek namelijk een oplossing, dus iemand die tegen hetzelfde probleem aanliep en daar een goede oplossing voor had.

Offline Dave

  • Lid
  • Steunpunt: Nee
Groot probleem na updaten naar ubuntu 8
« Reactie #14 Gepost op: 2008/05/15, 00:37:07 »
Als het licht uitvalt kijk je ook eerst of alle lichten uitgevallen zijn of alleen waar jij werkt.
Om een probleem opgelost te krijgen ga je eerst elimineren wat het NIET kan zijn.
Langzamerhand kom je tot de kern van het probleem.

Als opmerkingen van behulpzame leden je niet interesseren houd het snel op want er zijn vaak meerdere wegen naar Rome ook nog nu eenmaal.

pettic

  • Gast
Groot probleem na updaten naar ubuntu 8
« Reactie #15 Gepost op: 2008/05/15, 17:58:37 »
Tja Dave, ik waardeer constructieve opmerkingen zeer. Als echter niet goed gelezen wordt dan voegen die opmerkingen niet bij tot het oplossen van het probleem.
Alleen kan ik met jouw commentaar niet echt veel verder komen hoe goed ook bedoeld.