Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Video-driver probleem na update naar Hardy  (gelezen 1332 keer)

pjvolders

  • Gast
Video-driver probleem na update naar Hardy
« Gepost op: 2008/04/25, 18:49:16 »
Gisteren blij als een kind geupdate naar Hardy :)
Alles ziet er weer top uit! Dankjewel Ubuntu!!
Helaas ontdekte ik al snel een paar probleempjes, onder andere dit: Als ik mijn laptop toe doe en weer open doet mijn laptop vreemd, dit lees ik heel veel in Xorg.0.log :
(II) PM Event received: Capability Changed
I830PMEvent: Capability change
(II) I810(0): Next ACPI _DGS [0] 0x80000410
(II) I810(0): ACPI Toggle devices 0x800
(II) I810(0): ACPI Toggle to 0x800
Om de zoveel seconden komen er zo een paar bij en dan wordt mijn computer even traag.
Ik had hetzelfde na een fresh install van Gutsy, toen heb de driver verandert van intel (experimental mode ...) naar i810 en toen was het opgelost. Nu staat hij nog altijd op i810 maat toch krijg ik deze vervelende bug.

Wat doe ik?
- Panikeren
- Wachten, de bug zal wel gefixed worden
- Iets anders (en dan een uitleg natuurlijk ;-) )

PS: schermresolutie in het systeem>voorkeuren menu werkt ook niet, dus dat zal hier ook wel mee te maken hebben...

Offline dvdmeer

  • Lid
    • Python-RandR :: dvdmeer.nl
  • Steunpunt: Nee
Video-driver probleem na update naar Hardy
« Reactie #1 Gepost op: 2008/04/25, 19:18:51 »
heb je toevallig de 945 chipset van intel? (te zien via lspci in de terminal). Zoja, heb je gelijk mijn vraag in een ander topic beantwoord. Precies voor die chipset is er een bug.. opgelost in 8.04.1 (3 juli).

pjvolders

  • Gast
Video-driver probleem na update naar Hardy
« Reactie #2 Gepost op: 2008/04/25, 19:34:46 »
00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 03)
00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d3)
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
00:1e.3 Modem: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller (rev 03)
00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller (rev 03)
02:04.0 Network controller: Intel Corporation PRO/Wireless 2200BG Network Connection (rev 05)
02:06.0 CardBus bridge: Texas Instruments PCIxx21/x515 Cardbus Controller
02:06.1 CardBus bridge: Texas Instruments PCIxx21/x515 Cardbus Controller
02:06.2 FireWire (IEEE 1394): Texas Instruments OHCI Compliant IEEE 1394 Host Controller
02:06.3 Mass storage controller: Texas Instruments PCIxx21 Integrated FlashMedia Controller
02:06.4 SD Host controller: Texas Instruments PCI6411/6421/6611/6621/7411/7421/7611/7621 Secure Digital Controller
02:06.5 Communication controller: Texas Instruments PCI6411/6421/6611/6621/7411/7421/7611/7621 Smart Card Controller
02:0e.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5705M_2 Gigabit Ethernet (rev 03)
Ik denk dat ik de 915 heb... Kan het dag nog dezelfde bug zijn?

groetjes
PJ

Offline dvdmeer

  • Lid
    • Python-RandR :: dvdmeer.nl
  • Steunpunt: Nee
Video-driver probleem na update naar Hardy
« Reactie #3 Gepost op: 2008/04/25, 19:39:39 »
Inderdaad 915. Het gaat hier denk ik om een andere bug.
Wacht verder maar op reacties van anderen, die dit misschien ook hebben.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Video-driver probleem na update naar Hardy
« Reactie #4 Gepost op: 2008/04/25, 19:42:53 »
Citaat van: pjvolders
Ik denk dat ik de 915 heb... Kan het dan nog dezelfde bug zijn?

groetjes
PJ
Nee. Mijn flaptop heeft ook de Intel 915, en daar gaat het prima op.

Wat wel speelt, is dat de visuele effecten in Hardy veel meer kracht vragen dan in Gutsy (ik weet ook niet waarom). Je kunt dus kijken of je in het BIOS wat meer gedeeld geheugen kunt toewijzen aan je kaartje, bij voorkeur 256 MB. Kan dat niet, schakel de visuele effecten dan beter uit (Systeem - Voorkeuren - Uiterlijk).

Overigens zou ik ook even proberen of een *schone* herinstallatie verbetering oplevert:
http://computertip.googlepages.com/opwaarderen

Groet, Pjotr.

pjvolders

  • Gast
Video-driver probleem na update naar Hardy
« Reactie #5 Gepost op: 2008/04/25, 19:52:43 »
Citaat van: pjotr123
Nee. Mijn flaptop heeft ook de Intel 915, en daar gaat het prima op.

Wat wel speelt, is dat de visuele effecten in Hardy veel meer kracht vragen dan in Gutsy (ik weet ook niet waarom). Je kunt dus kijken of je in het BIOS wat meer gedeeld geheugen kunt toewijzen aan je kaartje, bij voorkeur 256 MB. Kan dat niet, schakel de visuele effecten dan beter uit (Systeem - Voorkeuren - Uiterlijk).
Groet, Pjotr.
Visuele effect staan uit... En het is enkel na het sluiten van mijn laptop (of het lid-knopje induwen natuurlijk).
Ik ga eens testen wat er gebeurt vanop de live CD... Als het daar niet is zal ik een fresh install doen...

groetjes
PJ

pjvolders

  • Gast
Video-driver probleem na update naar Hardy
« Reactie #6 Gepost op: 2008/04/25, 21:02:53 »
Citaat van: pjvolders
Visuele effect staan uit... En het is enkel na het sluiten van mijn laptop (of het lid-knopje induwen natuurlijk).
Ik ga eens testen wat er gebeurt vanop de live CD... Als het daar niet is zal ik een fresh install doen...

groetjes
PJ
Vanop de live CD heb ik dezelfde bug, een fresh install zal dus wss niet veel helpen...
Heb jij dezelfde grafische kaart als mij Pjotr123? Kan je eens kijken welke driver bij jou gebruikt wordt?

groetjes
PJ

Offline grubuntu

  • Lid
  • Steunpunt: Nee
Video-driver probleem na update naar Hardy
« Reactie #7 Gepost op: 2008/04/25, 21:28:13 »
Hardy geinstalleerd en dat ging prima (upgrade). Toen de ATI-driver geinstalleerd, maar dat ging fout. Die driver weer verwijderd. Maar nu zit vast aan een resolutie van 800x600.
Hoe krijg ik mijn oude desktop-cube weer terug?

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Video-driver probleem na update naar Hardy
« Reactie #8 Gepost op: 2008/04/25, 21:41:40 »
@grubuntu:
open eens een eigen draadje, (nieuw onderwerp beginnen): dat houdt het wat overzichtelijk :lol:
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...