Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: resolutie niet in te stellen  (gelezen 2030 keer)

Offline heian

  • Lid
  • Steunpunt: Nee
resolutie niet in te stellen
« Gepost op: 2008/04/25, 11:24:14 »
Hoi,

Ik heb gisteren Hardy Heron schoon geinstalleerd.

Mijn videokaart is een FX5200-v128,
maar de resolutie blijft  640 x 480   50 Hz  op het scherm

bij 7.10  had ik een optie om de beeldscherm resoltie en driver te wijzigen
onder systeem - beheer - screens and graphics hier was de driver en de beeldscherm resolutie in te stellen, al dan niet geforceerd.

Maar bij mij is met Hardy de optie 'screens and graphics' niet aanwezig !

Onder "voorkeuren" zit wel een optie beeldscherm resolutie, maar hier kan ik niets
veranderen. Ik zie als onderste knop "detect display", maar dat doet niets.

Iemand die weet hoe ik dan wel de juiste resolutie kan instellen?

Alvast bedankt!

heian

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
resolutie niet in te stellen
« Reactie #1 Gepost op: 2008/04/25, 11:25:38 »
Heb je al de fabrieksdriver van nvidia geïnstalleerd? Zo ja: gksudo nvidia-settings

Offline heian

  • Lid
  • Steunpunt: Nee
resolutie niet in te stellen
« Reactie #2 Gepost op: 2008/04/25, 12:11:52 »
Hoi Pjoter123,

Bedankt voor de snelle reactie ;-)
Dit is wat ik gedaan heb/zie:

syteem, beheer, hardware drivers:  proprietary drivers are being used to make this computer work properly. nVidia accelerated graphic's driver (latest card) enabled, status: in use

of is er voor mijn kaart een specifieke fabrieks driver?

als ik in de terminal intype:  gksudo, dan opend zich een schermpje:  run program. (ingelogd als root)
Daar moet ik iets ingeven (nvidia settings?)  maar er gebeurt niets zichtbaars.
Kan nog niets veranderen

heian

Offline martijnfc

  • Lid
  • Steunpunt: Nee
resolutie niet in te stellen
« Reactie #3 Gepost op: 2008/04/25, 14:18:42 »
Ik heb precies het zelfde probleem, gister een schone installatie van Hardy. Ik herriner me dat bij installatie van de vorige versie ik ook veel moeite heb moeten doen het werkbaar te krijgen. Ik heb indertijd handmatig  de x-config aangepast en een andere proprietary (oudere) driver heb moeten installeren. Helaas ziet onder Hardy de x config er anders uit.
Ik ben dan ook erg benieuwd naar een oplossing!
Groet Martijn.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
resolutie niet in te stellen
« Reactie #4 Gepost op: 2008/04/25, 15:12:55 »
Citaat van: heian
Hoi Pjoter123,

Bedankt voor de snelle reactie ;-)
Dit is wat ik gedaan heb/zie:

syteem, beheer, hardware drivers:  proprietary drivers are being used to make this computer work properly. nVidia accelerated graphic's driver (latest card) enabled, status: in use

of is er voor mijn kaart een specifieke fabrieks driver?

als ik in de terminal intype:  gksudo, dan opend zich een schermpje:  run program. (ingelogd als root)
Daar moet ik iets ingeven (nvidia settings?)  maar er gebeurt niets zichtbaars.
Kan nog niets veranderen

heian
gksudo nvidia-settings

Offline martijnfc

  • Lid
  • Steunpunt: Nee
resolutie niet in te stellen
« Reactie #5 Gepost op: 2008/04/25, 18:08:27 »
Net zoals Heian, er gebeurt niets als ik gksudo nvidia-settings intyp.....
Waar kan ik de hor/vert frequentie van de monitor invoeren? Ik vermoed dat de driver wel werkt maar niet met de juiste monitor instellingen.
Dank,
 Martijn.

Offline martijnfc

  • Lid
  • Steunpunt: Nee
resolutie niet in te stellen
« Reactie #6 Gepost op: 2008/04/25, 18:46:51 »
Wat ik probeer te doen; ik verwijder via synaptic de Nvidia graphic driver (latest card) en installeer de glx-legacy(voor oudere kaarten). Echter als ik nu Hardware drivers enable wordt keurig de glx-legacy verwijdert en wordt de Nvidia graphic driver (latest card) opnieuw geinstalleerd. Gevolg na een herstart, 640x480 pixels..
Gr. Martijn.

Offline martijnfc

  • Lid
  • Steunpunt: Nee
resolutie niet in te stellen
« Reactie #7 Gepost op: 2008/04/25, 19:04:10 »
nu doet het gksudo nvidia-settings het wel echter bij een schermgrootte van 640x480 springt het scherm van links naar rechts zodra ik de een knop probeer in te drukken.
Martijn.

Offline martijnfc

  • Lid
  • Steunpunt: Nee
resolutie niet in te stellen
« Reactie #8 Gepost op: 2008/04/25, 19:16:08 »
hoe kan ik xorg.conf handmatig instellen? ? Ik probeer gedit /etc/X11/xorg.conf maar daar staat maar summiere info? Ik wil graag de monitorinstellingen wijzigen......

Offline martijnfc

  • Lid
  • Steunpunt: Nee
resolutie niet in te stellen
« Reactie #9 Gepost op: 2008/04/27, 09:50:18 »
Na vele herstarts: In het menu zit een verborgen mogelijkheid om eerst de monitor-  en drivers settings van de kaart in te stellen.. In de vorige versie was deze aan bij default, in Hardy, onbegrijpelijk, staat die uit.

In de engelse versie; system, preferences, main menu; other, screens and graphics.
Die aanvinken en vervolgens naar applications, other, screens and graphics een monitor en de juiste frequentie kiezen.
Succes,
 Martijn.

Offline heian

  • Lid
  • Steunpunt: Nee
resolutie niet in te stellen
« Reactie #10 Gepost op: 2008/04/27, 13:07:03 »
Hoi martijnfc,

Hartstikke mooi werk, ben blij dat het bij je werkt !

Ik doe echter het volgende:
system, preferences, main menu; other, screens and graphics.
Hier een vinkje bij gezet.
Nu weer naar links (onder menu's) applications, other, screens and graphics
(dus wat ik net heb aangevinkt), als ik daar op dubbel klik dan krijg ik iets als
"launcher properties"
type: application      name: screens and settings   command: gksu displayconfig-gtk     comment: configure screens and graphics.

Wat doe ik fout of waar kon jij je beeldscherm instellen?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
resolutie niet in te stellen
« Reactie #11 Gepost op: 2008/04/27, 13:54:58 »
Citaat van: heian
Hoi martijnfc,

Hartstikke mooi werk, ben blij dat het bij je werkt !

Ik doe echter het volgende:
system, preferences, main menu; other, screens and graphics.
Hier een vinkje bij gezet.
Nu weer naar links (onder menu's) applications, other, screens and graphics
(dus wat ik net heb aangevinkt), als ik daar op dubbel klik dan krijg ik iets als
"launcher properties"
type: application      name: screens and settings   command: gksu displayconfig-gtk     comment: configure screens and graphics.

Wat doe ik fout of waar kon jij je beeldscherm instellen?
heian, mijn eerste instructie was onvolledig. In Hardy komt namelijk het progje nvidia-settings niet meer automatisch mee, met de installatie van de fabrieksdriver van Nvidia.

Dus pak het even zo aan:
Systeem - Beheer - Synaptic pakketbeheer
zoekterm: nvidia-settings
vink aan en druk op knop Toepassen

Daarna:
Toepassingen - Hulpmiddelen - Terminalvenster
tik in: gksudo nvidia-settings
druk op Enter

Nu kun je instellen wat je wil, met dit praktische progje van Nvidia zelf.  :-)

Offline martijnfc

  • Lid
  • Steunpunt: Nee
resolutie niet in te stellen
« Reactie #12 Gepost op: 2008/04/27, 16:05:53 »
typisch dat jij, als jij applications, other, screens en graphics aanklikt je iets anders krijgt.. Bij mij opent  het screen en graphics prereferences. .....