Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: "Passphrase Required by Wireless Network" prompt repeats :  (gelezen 5358 keer)

Offline dorusone

  • Lid
  • Steunpunt: Nee
"Passphrase Required by Wireless Network" prompt repeats :
« Gepost op: 2008/04/20, 07:48:23 »
Onderstaand probleem is verlopen ?
maar nog niet opgelost of ?

bvd

Theo






Expired Expired Question #27875, asked on 2008-03-24 by PZXS
"Passphrase Required by Wireless Network" prompt repeats when powering-on or restarting

When powering-on or restarting my DELL 600m notebook (7.10 Gutsy Gibbon, Intel PRO/Wireless LAN 2100 3B Mini PCI Adapter), I keep getting the "Passphrase Required by Wireless Network" dialog. Referring to the sequence of events below, I'm able to eventually connect to my wireless router: DLink DI-624 with latest firmware, DHCP and MAC filtering enabled, Super G with Dynamic Turbo enabled, Extended Range Mode enabled, WPA (TKIP & PSK), and a wireless passphrase of 32 random keyboard characters that include upper / lower case, numbers, and characters such as ! * ? (etc.)

Note: This problem does not occur with my two Windows XP computers: older DELL desktop and a Sony Viao notebook.

Sequence of Events:

      1. After login, the desktop appears and the wireless access icon is active as it attempts to connect

      2. After about 10 seconds the passphrase prompt appears and I click cancel to close the prompt. It makes no difference if I complete the fields, the passphrase prompt
          keeps reappearing with Wireless Security field showing "WPA Personal" and Type field showing "Automatic (Default)"

      4. After about 5 seconds a wireless connection is made to my neighbor's unsecured router "goody", I click the wireless access icon and select my router "P1Z9X4S8"

      5. After about 15 seconds the wireless connection is made to my router "P1Z9X4S8", but only for 3 seconds and then reverts back to "goody"

      6. I again click the wireless access icon and select my router, and after about 10 seconds the connection is re-established to "P1Z9X4S8" and it is now stable

Possible Fix(?):

      * Change the Ubuntu wireless setup to ignore all other wireless networks and connect only to "P1Z9X4S8". This capability is available in Win ZP but I could not find how to
        do this in Ubuntu

      * Perhaps my passphrase is too complex and the Ubuntu connection times-out, triggering the Passphrase dialog

Your assistance in helping to resolve this issue is greatly appreciated.
 R.JOEL-STAFFORD said on 2008-03-24:

are you using wifi radar in gnome or wireless assistant in kde??
 PZXS said on 2008-03-24:

I'm relatively new to Ubuntu. Can you provide me with instructions on how I can answer your question.

Thanks!
 marcobra said on 2008-03-24:

To install wifi-radar

Using System->Administration->Software sources [Ubuntu software] please enable all the repositories.

Then open a Terminal from the menu Applications->Accessories->Terminal and type:

sudo aptitude update
sudo aptitude upgrade
sudo aptitude install wifi-radar

give your user password when requested, you don't see nothing when you type it, then press enter.

You will find wifi-radar under the Applications->Internet menu.

Hope this helps
 PZXS said on 2008-03-25:

I followed your steps but the wifi-radar app did not appear in Applications->Internet menu.

- all [Ubuntu software] repositories were enabled

- I ran each of the sudo... commands separately within the same Terminal session

- upon running "sudo aptitude update", I was prompted for and entered my password. The command then executed for a few seconds but stopped with a prompt asking me to select Y/N so I selected Y. It continued executing and then completed (note: I did not write done the text that preceded the Y/N prompt)

- I ran the two other commands without incident, closed Terminal session

- I restarted the computer and received a gnome error and the comp booted with some minor graphical issues. Rebooted a second time and no gnome error (graphic issues were corrected)

Were any of my actions incorrect?
 PZXS said on 2008-03-26:

Thanks for the tip regarding wifi-radar. Obviously, I'm a novice in both my knowledge and use of Ubuntu. However, I eventually found Applications>Add/Remove where wifi-radar was listed and I successfully installed it. I then launched wifi-radar and created an "account" for my wireless network (something Ubuntu could not remember prior to installing wifi-radar), but this did not fix the recurring problem of the "Passphrase Required by Wireless Network" prompt.

I was hoping that by creating an "account" for my wireless network, all other networks would be ignored.

DOES ANYONE HAVE ANY OTHER IDEAS ON HOW TO FIX THIS PROBLEM????
- Is there a setting somewhere in Ubuntu (or app) to connect to a specific wireless network, ignoring all other networks
- For those readers not having this problem but who use wifi-radar, what are your settings for WPA (see my router specs in my original notification)?

I wanted to ditch Windows but I would rather use it than having to put-up with this problem.

Ciao
 Pavankumar Kulkarni said on 2008-03-31:

@PZXS
By default Ubuntu Gnome uses Network Manager for setting up networks (wired and wireless). You can see a Network Manager Applet (nm-applet) in the notifications area (System Tray) of Gnome desktop.
To setup wireless access using Gnome Network Manager, go to System -> Admininstration -> Network. You will see
a) Wired connection
b) Wireless connection
c) Modem connection

Enable Wireless by checking the relevant box in the above list. Now you should see a list of wifi networks in the range (and your wireless LED glows). Choose your network and key in all the settings SSID , WPA/WEP key etc). You can use Gnome keyring (equivalent of a electronic wallet) to save the password. Once you set it up this way, you do not need to provide the wireless key every time you reconnect to the network.

You can enable support for multiple wireless networks (with different keys of-course) this way.
Gnome Network Manager some times fails to connect to wireless network; running dhclient (sudo dhclient eth1) from terminal window should connect you back to the wireless network.
 PZXS said on 2008-04-02:

Thanks for your message, but after I performed your instructions I still
receive the "Passphrase Required by Wireless Network" prompt. Attached
are the screen-shots of my wireless setup, in the order each step was
performed (left >> Right):

1. I first deleted the setup in WiFi-Radar

2. I setup Network Manager per your instructions, but the only way for
NM to remember the network setup properties (see first two screenshot)
is when "[ ] Enable Roaming Mode" is NOT enabled. In this case I do not
receive the "Passphrase... prompt, but there was also NO connection made
to any wireless network.

3. The only way I can connect to a wireless network is to enable roaming
mode, but this causes my wireless setup properties in Network Manager to
disappear, and the Passphrase... prompt to return on every start-up:
a) After entering the parameters of my wireless network (P1Z9X4S8) in to
the Passphrase... prompt a connection is established, but this must be
done on every start-up.
b) Alternatively, also on every start-up, I can cancel the Passphrase...
prompt, select my network from the list of available wireless networks,
and the system will eventually connect to my network. So in this latter
case where a connection was made without completing the Passphrase
prompt, the system must have recorded my Passphrase somewhere(?)

Notes:
------
- In either case above (2 & 3) it made no difference whether gnome
keyring is configured or not configured. When I first setup gnome
keyring I was prompted to provide it with the Passphrase for my wireless
network P1Z9X4S8, which I did by selecting "Always Allow".

- When using WiFi-Radar, the connection to my network was immediate
(without receiving the Passphrase prompt) about 20% of the time.

=======================================================================
CAN YOU PLEASE CIRCULATE THIS MESSAGE TO OTHERS IN THE UBUNTU COMMUNITY
TO HELP ME RESOLVE THIS FRUSTRATING PROBLEM!
=======================================================================

Thanks,
Phil

On Mon, 2008-03-31 at 16:42 +0000, Pavankumar Kulkarni wrote:
[...]
> Your question #27875 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/27875
>
> Status: Open => Answered
>
> Pavankumar Kulkarni proposed the following answer:
> @PZXS
> By default Ubuntu Gnome uses Network Manager for setting up networks (wired and wireless). You can see a Network Manager Applet (nm-applet) in the notifications area (System Tray) of Gnome desktop.
> To setup wireless access using Gnome Network Manager, go to System -> Admininstration -> Network. You will see
> a) Wired connection
> b) Wireless connection
> c) Modem connection
>
> Enable Wireless by checking the relevant box in the above list. Now you
> should see a list of wifi networks in the range (and your wireless LED
> glows). Choose your network and key in all the settings SSID , WPA/WEP
> key etc). You can use Gnome keyring (equivalent of a electronic wallet)
> to save the password. Once you set it up this way, you do not need to
> provide the wireless key every time you reconnect to the network.
>
> You can enable support for multiple wireless networks (with different keys of-course) this way.
> Gnome Network Manager some times fails to connect to wireless network; running dhclient (sudo dhclient eth1) from terminal window should connect you back to the wireless network.
>
 Launchpad Janitor said on 2008-04-18:

This question was expired because it remained in the 'Open' state without activity for the last 15 days.
To post a message you must log in.
Got a question of your own?

For best results, ask your own question separately.
Actions

    * Edit question
    * History
    * Subscribe
    * Link existing bug
    * Create bug report
    * This is a FAQ

Ubuntu question #27875
Question from:
 PZXS
Language: English
Status: Expired
For: ubuntu
Created: 2008-03-24
Assignee:
No assignee
Last query: 2008-04-02
Last reply: 2008-04-18
Subscribers

    * PZXS
    * marcobra

Also notified:

    * Alan Pope
    * Alessio Treglia
    * Anthony Vickers
    * Bhavani Shankar
    * Bryan Haskins
    * Cuzama
    * Dave Walker
    * Dmitri Alenitchev
    * GAB
    * Gabriel Puliatti
    * Gunza
    * Jayaprakash Munta
    * Jim Hutchinson
    * Jonathan Zeppettini
    * Lesetja
    * Mariano Mara
    * Mary
    * Massimo Forti
    * NESTOR SANCHEZ
    * Nephilm
    * Nicolas DERIVE
    * Nitin Niroula
    * Pertti Uusiluoto
    * Ralph Janke
    * Roelof
    * Ruben Romero
    * Ryan Kavanagh
    * Sachin Garg
    * Tomás Vírseda
    * UbuntuAma
    * Ubuntustats
    * Ubuntustats Crawler
    * Vijay
    * Witold Krakowski
    * aK
    * anwar
    * automan
    * benevolent
    * bigjoe
    * delokaver
    * diamond
    * gene bandelaria
    * humblezz
    * iitesf
    * insane oldone
    * jake
    * junaid
    * kumarsalva
    * lech
    * marcobra
    * nagasreekrishna
    * origami origami
    * paruchuridinesh
    * pat railey
    * praba coral
    * rajrudrapaa
    * scinbc
    * shimizu8681
    * sico
    * srinivas
    * vassiliki
    * wahid
    * yannick
    * z_hard
    * zahid008

Terms of Use | Help improve Launchpad | FAQ | Documentation
© 2004-2008 Canonical Ltd. | Version 1.2.3 | build 5983
Help

The question and the following discussion is displayed on this page.

If you are the person who posted that question, consult the Getting Support in Launchpad document for help on how to follow-up on your question.

If you want to help the user, consult the Providing Support Through Launchpad document.

Offline dorusone

  • Lid
  • Steunpunt: Nee
"Passphrase Required by Wireless Network" prompt repeats :
« Reactie #1 Gepost op: 2008/04/20, 09:51:01 »
een oplossing is het nog niet maar dit gaat wel sneller denk ik
 (moet het bij de volgende reboot nog even testen)

  zet je password in een  tekstfiletje op je desktop en copy en paste het 12 cijferige nummer.

  is er nu niet ergens een config fie van die passphrase te vinden ???

Offline dorusone

  • Lid
  • Steunpunt: Nee
"Passphrase Required by Wireless Network" prompt repeats :
« Reactie #2 Gepost op: 2008/04/21, 21:12:36 »
ik ben persistent maar opgelost is dit probleem nog niet hoor !!!