Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ipod syncen  (gelezen 695 keer)

Calimerubuntu

  • Gast
Ipod syncen
« Gepost op: 2008/04/18, 21:50:27 »
ik heb een ipod nano 5th? gen (de nieuwste, speelt ook video maar ik kan hem nie syncronisrern, ook niet met gtkpod.

iemand raad??


cali

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Ipod syncen
« Reactie #1 Gepost op: 2008/04/18, 22:35:52 »
Ja, die zijn serieus beveiligd hoor.
Mijn iPod nano 4th generation wist zijn inhoud zodra Amarok er verbinding mee probeert te maken. Dan zoek je even rond op het internet en ontdekt je dat dit normaal is. Enkel iTunes mag verbinding maken met een iPod blijkbaar. Voor de andere iPods hebben ze deze beveiligingen al kunnen omzeilen maar voor de iPod nano's nog niet.

Als Microsoft het doet, dan zouden er rechtzaken bij de vleet zijn. Als Apple zo iets doet "Ach ja, das normaal".
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

Offline Rulus

  • Lid
  • Steunpunt: Nee
Ipod syncen
« Reactie #2 Gepost op: 2008/04/19, 10:25:50 »
Citaat van: Bail Hope
Enkel iTunes mag verbinding maken met een iPod blijkbaar. Voor de andere iPods hebben ze deze beveiligingen al kunnen omzeilen maar voor de iPod nano's nog niet.
Ik dacht het wel, je hebt de nieuwste versies van libgpod en gtkpod nodig. Die zitten niet in Ubuntu Gutsy maar wel in de nieuwe versie Hardy die volgende week uitkomt. Nog een weekje geduld dus, met Hardy zal het wel werken.

Calimerubuntu

  • Gast
Ipod syncen
« Reactie #3 Gepost op: 2008/04/19, 23:49:37 »
Dat zou nu eens echt top zijn , maar kan ik die niet apart downen?


cali

Offline Rulus

  • Lid
  • Steunpunt: Nee
Ipod syncen
« Reactie #4 Gepost op: 2008/04/20, 09:38:45 »
Voor eigen gebruik heb ik de pakketten van Hardy genomen en deze opnieuw gecompileerd onder Gutsy (voor de 32-bit Intel/AMD). Je vindt ze hier, kwestie van ze in de juiste volgorde te installeren (gdebi zal wel klagen als je het fout doet); eerst beginnen met libgpod.

Calimerubuntu

  • Gast
Ipod syncen
« Reactie #5 Gepost op: 2008/04/20, 10:12:31 »
kan je niet ff de volgorde zeggen? , ik kom er niet uit ......:(

Offline Ubert

  • Lid
  • Steunpunt: Nee
Ipod syncen
« Reactie #6 Gepost op: 2008/04/21, 21:37:45 »
Heb je nou een iPod nano 3rd gen of een video/classic iPod? als je een classic/nano 3rd gen hebt dan kan je dit gebruiken: http://banshee-project.org/Releases/0.13.2

werkt goed!

gr.

ubert