Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem installatie Laptop  (gelezen 644 keer)

ximor

  • Gast
Probleem installatie Laptop
« Gepost op: 2008/04/18, 13:22:58 »
Goedenmiddag,

Ik heb net een verse ubuntu installatie gedaan op mijn laptop: Acer Aspire 3050.
Nu wil het probleem, sinds ik hem net heb geinstaleerd, geef ie een fout melding.

Bij het opstarten zie ik de bios, het grub scherm voor esc.
Na dit scherm zegt ie cannot allocate resource region of bridge 7 en nog een paar van die regels.


Daarna krijg ik alleen een zwart scherm.

Sys specs:
amd sempron 3400+ @ 1.8 ghz
Ati radeon xpress 1100
1 gig ram
60 gb hdd


Zelf denk ik aan het geheugen, maar zeker weet ik het niet.

mvgr
Ximor

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Probleem installatie Laptop
« Reactie #1 Gepost op: 2008/04/18, 13:29:15 »
als ge denkt aan het geheugen, druk dan even op 'esc' voor in het grub te geraken en kies daar voor "memtest".


druk tijdens dat zwart scherm wat ge krijgt na die errors eens ctrl+alt+f1.

ximor

  • Gast
Probleem installatie Laptop
« Reactie #2 Gepost op: 2008/04/18, 13:56:05 »
ok, dat werkt, die laatste dan? maar hoe zorg ik ervoor dat ie dat altijd doet, standaard?

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Probleem installatie Laptop
« Reactie #3 Gepost op: 2008/04/18, 14:09:28 »
geen idee, blijkbaar hebben nog anderen hier mee te maken.

http://www.google.be/search?hl=nl&q=ubuntu+cannot+allocate+resource+region+of+bridge+7&btnG=Zoeken&meta=
ik denk dat het beter is dat ge eens rondkijkt, want er worden heel wat verschillende oplossingen gegeven die bij de ene wel en bij de andere niet werken, dan is het maar onnozel om hier vanalles zitten te copy/pasten :)

ximor

  • Gast
Probleem installatie Laptop
« Reactie #4 Gepost op: 2008/04/18, 14:16:36 »
ok bedankt