Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: problemen installeren ubuntu server op een proliant dl380.  (gelezen 1608 keer)

Offline rockbert

  • Lid
  • Steunpunt: Nee
problemen installeren ubuntu server op een proliant dl380.
« Gepost op: 2008/04/13, 21:47:01 »
hallo mensen,

ik ben net nieuw hier dus als ik me niet aan het protocol hou moet je het maar zeggen. ik heb een probleempje. ik heb een ouwe dl380 waar ik u-server op probeer te installeren. configutatie: 4 X p3 700 xeon, 1 gb ram, 4 x scsi 18 gig in een raid 5 met hot spare 36 gig bruikbaar dus, en een dual compaq netwerkkaart.

u-server 7 herkende de netwerkkaart niet en wilde ook de hdd array niet slikken. veel keer geprobeerd met veel verschillende settings. daarna 6.06 erop gezet die gelukkig wel de nwkaart en de raid pakte. ook het installeren deed het goed maar als ik hem opstart geeft hij een fout en start ie op in een shell. kan iet inloggen e.d.

heeft iemand een idee wat er mis gaat???

Offline ruujan

  • Lid
  • Steunpunt: Nee
problemen installeren ubuntu server op een proliant dl380.
« Reactie #1 Gepost op: 2008/04/13, 22:05:28 »
Welke foutmelding zie je dan?

Offline DarkStar

  • Lid
    • Mijn persoonlijke website
  • Steunpunt: Nee
problemen installeren ubuntu server op een proliant dl380.
« Reactie #2 Gepost op: 2008/04/13, 22:34:39 »
het is normaal dat 'ie in een shell opstart, de server-versie heeft geen GUI ;)
Er is wel een GUI te installeren maar dat raad ik je eigenlijk niet echt aan.
*edit* vooraleer je kan inloggen gewoon een keertje op enter drukken, dan komt 'ie achter je username + psw vragen

° Bezoek mijn blog Digital (in)Sanity °

Offline rockbert

  • Lid
  • Steunpunt: Nee
problemen installeren ubuntu server op een proliant dl380.
« Reactie #3 Gepost op: 2008/04/14, 15:38:17 »
ok komt ie
foutmelding is

local apic not detected
forcing use of dummy apic
pnp unable to assing recources to device 00:09
cpq array error sending id controller
alert!!/dev/ida/codop1 does not exist. dropping to a shell

busybox v1.01

kunnen jullie daar iets mee??

Offline rockbert

  • Lid
  • Steunpunt: Nee
problemen installeren ubuntu server op een proliant dl380.
« Reactie #4 Gepost op: 2008/04/14, 15:43:10 »
Citaat van: DarkStar
het is normaal dat 'ie in een shell opstart, de server-versie heeft geen GUI ;)
Er is wel een GUI te installeren maar dat raad ik je eigenlijk niet echt aan.
*edit* vooraleer je kan inloggen gewoon een keertje op enter drukken, dan komt 'ie achter je username + psw vragen
klopt wil ook geen gui. maar het is wel handig als hij ook maar iets van een interface geeft. en zelfs dat doet ie niet. :-(

Offline rja

  • Lid
  • Steunpunt: Nee
problemen installeren ubuntu server op een proliant dl380.
« Reactie #5 Gepost op: 2008/04/14, 19:26:00 »
Ik  ken de hardware niet.

Maar misschien heb je iets aan deze thread.

http://ubuntuforums.org/showthread.php?t=82466

Offline rockbert

  • Lid
  • Steunpunt: Nee
problemen installeren ubuntu server op een proliant dl380.
« Reactie #6 Gepost op: 2008/04/15, 00:06:37 »
bedankt!!!!!! ga ik meteen proberen. laat weten of het werk.

Offline rockbert

  • Lid
  • Steunpunt: Nee
problemen installeren ubuntu server op een proliant dl380.
« Reactie #7 Gepost op: 2008/04/16, 11:53:39 »
helaas. gaat al fout bij stap 2.

hij schreeuwd heelhard dat hij niet kan mounten omdat /dev/ida/c0d0p1 niet bestaat

ik kijk nog even verder

Offline rja

  • Lid
  • Steunpunt: Nee