Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geluid werkt niet in Ubuntu 7.10!  (gelezen 1008 keer)

Offline ldigital

  • Lid
  • Steunpunt: Nee
Geluid werkt niet in Ubuntu 7.10!
« Gepost op: 2008/04/13, 12:02:57 »
Hoi,
Ik heb gister Ubuntu 7.10 geïnstalleerd nadat ik helemaal gek werd van Windows XP. Het bevalt me prima, maar mijn geluid doet het niet.
Ik weet toevallig nog dat deze in apparaatbeheer van Windows XP "Christal WDM Audio Driver" werd genoemd. Weet iemand of hiervoor een Ubuntu driver voor is?
Alvast bedankt.
Ldigital
PS: Ubuntu is echt veeeel beter dan XP, Vista, OS X, Slax, MS-DOS enz.....:P


Offline Petervdw

  • Lid
  • Steunpunt: Nee
Geluid werkt niet in Ubuntu 7.10!
« Reactie #2 Gepost op: 2008/04/13, 23:00:28 »
Aan Pjotr123
Je googlepage:
http://computertip.googlepages.com/geluidskaartinubuntu
gelezen, en m.b.t. acer: Ook model=lenovo kan helpen.
http://forum.ubuntu-nl.org/message/226185#p226185
Misschien iets om erbij te zetten?
Vr.groet, peter

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Geluid werkt niet in Ubuntu 7.10!
« Reactie #3 Gepost op: 2008/04/13, 23:12:28 »
Citaat van: Petervdw
Aan Pjotr123
Je googlepage:
http://computertip.googlepages.com/geluidskaartinubuntu
gelezen, en m.b.t. acer: Ook model=lenovo kan helpen.
http://forum.ubuntu-nl.org/message/226185#p226185
Misschien iets om erbij te zetten?
Vr.groet, peter
Klinkt interessant. Heb je een onderbouwing? Ik streef er namelijk naar, om elke instructie die op mijn webstek staat, van hoge kwaliteit te laten zijn. Door hem óf zelf te hebben beproefd, óf door hem onderbouwd te zien door meerdere gezaghebbende bronnen.

Offline siegi

  • Lid
  • Steunpunt: Nee
Geluid werkt niet in Ubuntu 7.10!
« Reactie #4 Gepost op: 2008/04/13, 23:17:45 »
@pjotr123
Dit wil bv ook helpen bij een dell.
 options snd-hda-intel model=dell-m42
Kijk voor meer info gewoon op.
https://wiki.ubuntu.com/Gutsy_Intel_HD_Audio_Controller

Alhoewel het bv bij een d830 niet meer nodig is bij hardy.
Ik vermoed ook voor een acer etc dat het onnodig word.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Geluid werkt niet in Ubuntu 7.10!
« Reactie #5 Gepost op: 2008/04/13, 23:21:37 »
Citaat van: siegi
@pjotr123
Dit wil bv ook helpen bij een dell.
 options snd-hda-intel model=dell-m42
Kijk voor meer info gewoon op.
https://wiki.ubuntu.com/Gutsy_Intel_HD_Audio_Controller

Alhoewel het bv bij een d830 niet meer nodig is bij hardy.
Ik vermoed ook voor een acer etc dat het onnodig word.
OK.... Heeft dat bij Hardy te maken met het nieuwe geluidssysteem dat erin zit?

Offline siegi

  • Lid
  • Steunpunt: Nee
Geluid werkt niet in Ubuntu 7.10!
« Reactie #6 Gepost op: 2008/04/13, 23:28:54 »
Citaat van: pjotr123
OK.... Heeft dat bij Hardy te maken met het nieuwe geluidssysteem dat erin zit?
Heeft volgens mij niet met pulse te maken.
Eerder met de nieuwe alsa drivers. Vroeger moest je bv backport-modules installeren.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Geluid werkt niet in Ubuntu 7.10!
« Reactie #7 Gepost op: 2008/04/13, 23:33:45 »
Aan Pjotr123
OK, ik dacht dat het een uitzondering was, maar siegi verwijst naar een hele site met soortgelijke oplossingen, waarvan ik het bestaan niet kende.
Terzijde, in 8.04 werkt ook de RT73 van Ralink automatisch.
Vr.groet, peter