Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: En NU staat daar een kruisje in....  (gelezen 1000 keer)

Offline robert vroegop

  • Lid
    • http://www.vroegop.eu
  • Steunpunt: Nee
En NU staat daar een kruisje in....
« Gepost op: 2008/04/12, 18:19:16 »
Ja een raar onderwerp, maar misschien trekt het wel de aandacht.

Ik zal mijn probleem even uiteen zetten.
Ik werk met 8.04 en ik heb net zo een kleine honderd progjes geupdated omdat het oranje icoontje me vertelde dat er nieuwe updates beschikbaar waren.
Welnu na het ophalen en installeren van die updates staat er in de volumeregelaar een kruisje. Normaliter niet erg, dan zet ik het volume gewoon weer iets harder, maar nu krijg ik deze opmerking wanneer ik hier mijn cursor opzet en dubbelklik:

Geen volumeregelingselementen en/of -apparaten voor GStreamer gevonden.

Ik kan de volumeregelaar ook niet openen om de instellingen aan te passen want wat ik ook doe, links klikken rechts klikken het mag niet baten.

Toen geprobeerd via systeem, voorkeur, geluid en op een testknopje gedrukt om te horen of er een geluidje (je weet wel die akelig hoge piep) te horen was, maar ook dit gaf een melding en wel deze:

audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Failed to connect stream: Invalid argument

Is er iemand die mij kan helpen om dit weer in orde te krijgen zonder dat ik de hele 8.04 opnieuw moet installeren want dat vind ik echt niet leuk, ik heb nl. geen aparte home partitie en ik heb best veel werk gehad om het e.e.a te installeren.

Met een kloppend hart en knikkende knieën kijk ik uit naar jullie advies en de oplossing.

Groetjes, Robert.
2009... het is alweer bijna voor bij. Ik geniet nog elke dag van Ubuntu. Natuurlijk heb ik ook een ander OS maar Ubuntu blijft voor mij de Nummer 1. :-)

Offline lizardman

  • Lid
  • Steunpunt: Nee
En NU staat daar een kruisje in....
« Reactie #1 Gepost op: 2008/04/12, 18:42:03 »
Ik zou zeggen geen paniek
Wacht eerst eens geduldig de volgende updates af, dikke kans dat het probleem vanzelf weer weggaat. ;)
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

Offline asilnevs

  • Lid
    • jef-damen
    • Ubuntu - Video - 2012
  • Steunpunt: Nee
En NU staat daar een kruisje in....
« Reactie #2 Gepost op: 2008/04/12, 18:46:10 »
Enkele weken geleden had ik dat ook met de 8.04, na een paar dagen was dit terug in orde.
Rustig afwachten en dan komt dit wel in de sjakosh ;)
Allemaal Linux gerelateerde links op mijn website http://home.scarlet.be/jefdamen/Ubuntu.html
Mijn filmpjes met Openshot en Kdenlive gemaakt:http://www.youtube.com/user/asilnevs
https://jefdamen.wordpress.com/
We are spiritual beings having a human experience

Offline robert vroegop

  • Lid
    • http://www.vroegop.eu
  • Steunpunt: Nee
En NU staat daar een kruisje in....
« Reactie #3 Gepost op: 2008/04/12, 19:14:30 »
oke dan zit er niets anders op dan ff wachten en anders... ja opnieuw beginnen en uithuilen.
2009... het is alweer bijna voor bij. Ik geniet nog elke dag van Ubuntu. Natuurlijk heb ik ook een ander OS maar Ubuntu blijft voor mij de Nummer 1. :-)

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
En NU staat daar een kruisje in....
« Reactie #4 Gepost op: 2008/04/12, 22:24:23 »
Ik had dat ook na een kernel update gaat weer weg.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline mrGee

  • Lid
  • Steunpunt: Nee
En NU staat daar een kruisje in....
« Reactie #5 Gepost op: 2008/04/12, 22:28:58 »
Hallo

Na de voorlaatste update in 8.04 had ik ook diverse
mankementen; had voornamelijk met kernel 2.6.24-16
te maken. Dus maar gauw in grub de vorige kernel weer op
2.6.24-15 default gezet en voila alle problemen weer weg.

Groeten
-- = >  simplify if you can   -- = >

Offline robert vroegop

  • Lid
    • http://www.vroegop.eu
  • Steunpunt: Nee
En NU staat daar een kruisje in....
« Reactie #6 Gepost op: 2008/04/13, 13:27:45 »
Citaat van: mrGee
Hallo

Na de voorlaatste update in 8.04 had ik ook diverse
mankementen; had voornamelijk met kernel 2.6.24-16
te maken. Dus maar gauw in grub de vorige kernel weer op
2.6.24-15 default gezet en voila alle problemen weer weg.

Groeten
Dat wil ik ook wel proberen, maar hoe doe ik dat? Moet ik iets wijzigen met de terminal of tijdens het opstarten?
Laat het mij even weten aub, bvd dank u wel.

Gr. Robert.
2009... het is alweer bijna voor bij. Ik geniet nog elke dag van Ubuntu. Natuurlijk heb ik ook een ander OS maar Ubuntu blijft voor mij de Nummer 1. :-)

Offline robert vroegop

  • Lid
    • http://www.vroegop.eu
  • Steunpunt: Nee
En NU staat daar een kruisje in....
« Reactie #7 Gepost op: 2008/04/13, 13:41:21 »
Citaat van: mrGee
Hallo

Na de voorlaatste update in 8.04 had ik ook diverse
mankementen; had voornamelijk met kernel 2.6.24-16
te maken. Dus maar gauw in grub de vorige kernel weer op
2.6.24-15 default gezet en voila alle problemen weer weg.

Groeten
Ik heb even wat zitten pruttsen en bij het opstarten heb ik op de esc-knop gedrukt, toen zag ik een helelijst kernels staan en daar heb ik voor 2.6.24-15 gekozen, betekent dit dan dat ik later toch wel kan overstappen naar xx.16? Voorlopig doet het geluid het weer en daar ben ik heel blij mee. Bedankt voor de service.

Gr. Robert.
2009... het is alweer bijna voor bij. Ik geniet nog elke dag van Ubuntu. Natuurlijk heb ik ook een ander OS maar Ubuntu blijft voor mij de Nummer 1. :-)