Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Java  (gelezen 738 keer)

naomi

  • Gast
Java
« Gepost op: 2008/04/10, 17:11:06 »
Omdat een website die ik dringend nodig heb het niet deed, wilde ik Java installeren, omdat dat waarschijnlijk het probleem was. Ik heb op www.java.com getest of ik Java had, en als antwoord kreeg ik:

"Oeps! U beschikt niet over de juiste Java-versie.
Uw Java-versie is 1.4.2. Klik op de onderstaande knop om de aanbevolen Java-versie voor uw computer te downloaden. "

Volgens de instructies heb ik toen Versie 6 Update 5 geinstalleerd, computer opnieuw opgestart, maar nog steeds heb ik dezelfde melding. Ik heb in Firefox onder Preferences 'Enable Java' aangevinkt.

Weet iemand wat het probleem kan zijn?

Bedankt!
naomi

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Java
« Reactie #1 Gepost op: 2008/04/10, 18:15:24 »
Heeft U bij toepassingen -verwijderen en installeren  ook  Ubuntu Restrict extras  geinstalleerd.
Dan zou U normaal de juiste Java versies er op moeten hebben of krijgen.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Java
« Reactie #2 Gepost op: 2008/04/10, 18:51:09 »
Volg eens deze handleiding, van A tot Z:
http://computertip.googlepages.com/multimediainubuntulinux

naomi

  • Gast
Java
« Reactie #3 Gepost op: 2008/04/10, 21:03:27 »
hmm ik heb beide adviezen (van pjotr en wandarooze) opgevolgd, maar nog steeds zegt java dat ik versie 1.4.2. heb. vaag?

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Java
« Reactie #4 Gepost op: 2008/04/10, 22:19:05 »
Citaat van: naomi
hmm ik heb beide adviezen (van pjotr en wandarooze) opgevolgd, maar nog steeds zegt java dat ik versie 1.4.2. heb. vaag?
Typ eens in Uw browster  about:plugins druk op enter.
Helemaal van onder staat er welke Java plugins wel dan niet geinstall: zijn.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

naomi

  • Gast
Java
« Reactie #5 Gepost op: 2008/04/10, 22:51:06 »
Ja daar geeft ie dit aan:

application/x-java-bean;jpi-version=1.6.0_03    Java       Yes

dus dat klopt. ik heb ook onder system > voorkeuren > 4 kopjes erbij gekregen:
Sun Java 5.0 Plugin Control Panel
Sun Java 5.0 Policy Tool
Sun Java 6 Plugin Control Panel
Sun Java 6 Policy Tool

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Java
« Reactie #6 Gepost op: 2008/04/10, 23:21:15 »
Die twee onderste van Java 6 heb ik ook.
maar die vijf niet.
Kijk eens bij synaptic pakket beheer en typ in het zoekvak    jre   enter.
Als het goed is moet daar staan geinstall   Java 6-bin - java 6-JRE - java 6-plugin.
Als U er ook java 5 bij heeft staan haal die dan maar weg (deinstall).

Heb voor alle zekerheid nog eens gekeken en die java 5 als die in Uw pakketbeheer geinstall staan , uitvinken die hap.
Suc6.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren