Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Xubuntu, lokaal netwerk  (gelezen 8911 keer)

Offline Cyclepiet

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Gepost op: 2008/04/08, 19:51:18 »
Kan iemand me vertellen hoe ik vanuit Xubuntu op het lokale netwerk kan kijken, zowel naar Windows als Ubuntu.
Omgekeerd weet ik hoe het moet, en werkt het ook.
Vriendelijke groeten, Cyclepiet.

Lenovo Thinkcentre M58, P 2D, 1.86GHz, 6GB, HD 320GB, NVid. GeF. 7650GS 256MB, Win XP SP3 / Ub. !0.04 LTS
Toshiba Portege, PIII, 192MB, HD 11GB, WiFi (Sweex LW051), Xub. 8.04

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Xubuntu, lokaal netwerk
« Reactie #1 Gepost op: 2008/04/08, 20:00:12 »
Wat heb je allemaal al ingesteld? Samba heb je zeker nodig.
Op de chat te vinden als debiantux

Offline Cyclepiet

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #2 Gepost op: 2008/04/08, 20:55:07 »
Ik kan zowel draadloos als bedraad, het gaat om een Thinkpad laptop.
Via de andere computer, b.v. desktop met Ubuntu, ga ik het lokale netwerk op via "Lokaties en Netwerk".
Bij de Laptop is die mogelijkheid er niet, maar dacht ik dat via gedeelde mappen te kunnen. Je kunt daar via "eigenschappen" instellen, Delen via: Windows netwerk (SMB) of Unix netwerk (NSF).
Wat ik ook kies, als ik op OK toets heb ik de indruk dat ik nog net zover ben, graag wat hulp.
Vriendelijke groeten, Cyclepiet.

Lenovo Thinkcentre M58, P 2D, 1.86GHz, 6GB, HD 320GB, NVid. GeF. 7650GS 256MB, Win XP SP3 / Ub. !0.04 LTS
Toshiba Portege, PIII, 192MB, HD 11GB, WiFi (Sweex LW051), Xub. 8.04

Offline woteb

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #3 Gepost op: 2008/04/08, 21:49:15 »
Xubuntu draait op XFCE4 en dat heeft standaard geen netwerkbrowser zoals Gnome (Nautilus) of KDE (Konqueror). Als je systeem niet al te licht is zou je konqueror kunnen gebruiken: sudo apt-get install konquerorKonqueror loopt qua netwerken een stuk vlotter dan Nautilus. Op de scholen waar ik werk draaien ze met een Windows 2003 domein, en daar heb ik met Konqueror vanuit XFCE (Xubuntu) geen enkel probleem.

Dat is de makkelijke manier.

Er bestaat ook een wat ingewikkelder manier. Dat is het werken met Pyneighborhood. Daarmee moet je dan telkens handmatig de samba shares binnen een netwerk gaan mounten. Via Google kun je voor Pyneighborhood wel het een en ander aan documentatie vinden.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Cyclepiet

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #4 Gepost op: 2008/04/08, 23:31:48 »
Ik heb de code ingevoerd via de Terminal, en alles is geinstalleerd, doch ik zag nog steeds geen netwerk bekijk mogelijkheid, ook niet na een herstart. Ik heb toen bij Synaptic pakketbeheer gekeken en zag daar, dat de nodige paketten waren binnengekomen waarvan eer 2, konqueror en libkonq4 groen geactiveerd waren.
Moet ik nog e.o.a. handeling uitvoeren om het netzoek deel te zien?
Vriendelijke groeten, Cyclepiet.

Lenovo Thinkcentre M58, P 2D, 1.86GHz, 6GB, HD 320GB, NVid. GeF. 7650GS 256MB, Win XP SP3 / Ub. !0.04 LTS
Toshiba Portege, PIII, 192MB, HD 11GB, WiFi (Sweex LW051), Xub. 8.04

Offline woteb

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #5 Gepost op: 2008/04/09, 00:13:16 »
Binnen Konqueror:
smb://

of

smb://xxx.xxx.xxx.xxx (ip adres van de server)
Zie de onderstaande schermfoto's:


http://www.oudvaders.nl/images/konqueror-samba.jpg
Samba

en hieronder hoe dat met nfs gaat:


http://www.oudvaders.nl/images/konqueror-nfs.jpg
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Cyclepiet

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #6 Gepost op: 2008/04/09, 16:38:29 »
Ik ben een beginneling, ik weet niet hoe ik Konqueror op moet starten. Ik heb gezocht of ik het ergens binnen de bestandstruktuur kon vinden, nee dus. Graag iets meer info.
Vriendelijke groeten, Cyclepiet.

Lenovo Thinkcentre M58, P 2D, 1.86GHz, 6GB, HD 320GB, NVid. GeF. 7650GS 256MB, Win XP SP3 / Ub. !0.04 LTS
Toshiba Portege, PIII, 192MB, HD 11GB, WiFi (Sweex LW051), Xub. 8.04

Offline woteb

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #7 Gepost op: 2008/04/09, 18:28:45 »
Hmmm....? Je kunt een snelstarter maken op je menubalk. Dat doe je als volgt:
Rechtermuisknop op taakbalk ==> Nieuw item toevoegen. Je krijg dan een lijstje met items die je toe kunt voegen. Daar zit Konqueror niet bij. We gaan dan iets forceren.Snelkoppeling staat er wel bij. Die voeg je toe.


http://www.oudvaders.nl/images/xfce-snelstarter0.jpg

Nu zie je dit:

http://www.oudvaders.nl/images/xfce-snelstarter1.jpg

We vullen de velden in met de juiste informatie, zie onderstaande schermfoto:


http://www.oudvaders.nl/images/xfce-snelstarter2.jpg

Het icoontje opzoeken. Dat vinden we bij /usr/share/pixmaps. Zie schermfoto hieronder.


http://www.oudvaders.nl/images/xfce-snelstarter3.jpg

Alls goed ingevuld (je kunt i.p.v. het opzoeken ook mijn situatie overnemen).


http://www.oudvaders.nl/images/xfce-snelstarter4.jpg

Alles ingevuld en het icoontje toegewezen. Dan op sluiten klikken. Konqueror is toegevoegd aan het paneel, zie schermfoto hieronder:


http://www.oudvaders.nl/images/xfce-snelstarter5.jpg
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Cyclepiet

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #8 Gepost op: 2008/04/10, 00:55:24 »
Eerst bedankt voor alle moeite.
Als ik nu op het Konqueror icon klik, krijg ik de melding:

Kon "Konqueror" niet uitvoeren

Uitvoeren van dochterproces 'Konqueror' is mislukt (Bestand of map bestaat niet)
Vriendelijke groeten, Cyclepiet.

Lenovo Thinkcentre M58, P 2D, 1.86GHz, 6GB, HD 320GB, NVid. GeF. 7650GS 256MB, Win XP SP3 / Ub. !0.04 LTS
Toshiba Portege, PIII, 192MB, HD 11GB, WiFi (Sweex LW051), Xub. 8.04

Offline woteb

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #9 Gepost op: 2008/04/10, 07:23:46 »
Dan heb je Konqueror misschien met een hoofdletter geschreven?
Start konqueror eens via de terminal? Wat krijg je dan?
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Cyclepiet

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #10 Gepost op: 2008/04/10, 16:31:13 »
Inderdaad, had een hoofdletter i.p.v. kleine letter. Hij startte daarna gelijk op.

Achter SMB://(ip adres van de router ingevuld) maar dat werkte niet.
Daarna de werkgroepnaam ingevuld et voila, het werkt. Het maakt kennelijk niet uit of je dat voor een Linux of Windows computer doet, alles werkt.

Wat wel weer vreemd is, dat als ik een Excel-file van een andere computer opstart, Gnumeric aangewezen wordt om te openen, maar een scherm verschijnt met de mededeling, dat de betreffende map niet bestaat. Als ik hier dan op OK klik, dan verschijnt een leeg spreadsheet.
Doe ik hetzelfde met een Word document, dan werkt dat met Abiword weer wel?

Maakt trouwens ook niet uit of ik dat van een Windows of Linux systeem afhaal, resultaat hetzelfde.

Maar ik ben dus al weer een stuk verder, Konqueror lijkt wat prettiger te werken dan het netwerk systeem op Ubuntu.
Vriendelijke groeten, Cyclepiet.

Lenovo Thinkcentre M58, P 2D, 1.86GHz, 6GB, HD 320GB, NVid. GeF. 7650GS 256MB, Win XP SP3 / Ub. !0.04 LTS
Toshiba Portege, PIII, 192MB, HD 11GB, WiFi (Sweex LW051), Xub. 8.04

Offline Cyclepiet

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #11 Gepost op: 2008/04/10, 16:46:34 »
Is het mogelijk de taal van Konqueror op Nederlandsa te zetten?
Vriendelijke groeten, Cyclepiet.

Lenovo Thinkcentre M58, P 2D, 1.86GHz, 6GB, HD 320GB, NVid. GeF. 7650GS 256MB, Win XP SP3 / Ub. !0.04 LTS
Toshiba Portege, PIII, 192MB, HD 11GB, WiFi (Sweex LW051), Xub. 8.04

Offline woteb

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #12 Gepost op: 2008/04/10, 19:18:08 »
Mooi dat het werkt.

Je twee vragen even samengevat:

1. Je kunt het beste het betreffende bestand 'downloaden' naar je eigen systeem, en daarna (na het te hebben bewerkt) weer te 'uploaden'. Wat jij wilt kan wel, maar dan moet je de directories waar je op werkt (van de andere computer(s)) mounten. Dat is voor jou denk ik nog 'Chinees'..??
Als je iets mount, maakt het onderdeel uit van je eigen systeem. Nu ben je nog aan het 'leentjebuur' doen. Vandaar dat een en ander niet helemaal werkt zoals je wilt.

2. Konqueror kun je makkelijk op Nederlands krijgen. In een terminal: sudo apt-get install language-pack-kde-nl language-pack-kde-nl-baseDaarna uitloggen en inloggen. Dan zou Konqueror in het Nederlands moeten werken (net als de eventuele andere KDE programma's).
En jouw opmerking over het fijner netwerken met Konqueror kan ik wel met jou delen.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Cyclepiet

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #13 Gepost op: 2008/04/10, 20:05:40 »
Dat taal installeren werkte direct, zelfs zonder (even eigenwijs proberen) opnieuw op te starten.

Dat mounten wel over gelezen, maar nog niet voldoende bestudeerd, ga ik zeker doen.

Is het ook mogelijk om verschillende draadloze netwerk profielen in te voeren? Onder Windows was dat via de driver van de draadloze netwerk kaart (in mijn geval Asus WL100G) mogelijk. Of iets als "netprofiles".
Als ik bij mijn dochter was, andere internet-provider (Deutsche Telecom) kon ik onder windows, zonder verders iets in te stellen gelijk het internet op of mailen.
Vriendelijke groeten, Cyclepiet.

Lenovo Thinkcentre M58, P 2D, 1.86GHz, 6GB, HD 320GB, NVid. GeF. 7650GS 256MB, Win XP SP3 / Ub. !0.04 LTS
Toshiba Portege, PIII, 192MB, HD 11GB, WiFi (Sweex LW051), Xub. 8.04

Offline woteb

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #14 Gepost op: 2008/04/10, 20:28:01 »
Ik draai dergelijke profielen in scriptjes, of liever gezegd, in één script waar ik dan een keuze kan maken tussen de verschillende profielen.
Ik heb eens gestoeid met het progje netgo (kun je met Synaptic of apt-get installeren), maar dat loopt uiteindelijk wel, maar niet zoals ik wil. Ik denk dat je dergelijke vragen over netwerken en profielen beter op het andere deel van het forum kunt stellen, dan heb je een grotere kans dat je het makkelijk aan de praat kunt krijgen.
Ik kan jou wel een script als het mijne laten lopen, maar als 'beginneling' zou ik toch kiezen voor een grafische omgeving. Ik ben een scriptjes en terminal mens..... (vind ik veel sneller/makkelijker/felexibeler werken).
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Cyclepiet

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #15 Gepost op: 2008/04/10, 20:54:39 »
Beste Woteb, nog wel bedankt voor de hulp. Ik denk zelf ook dat ik op dit moment beter iets met een graphische schil kan gebruiken, tot lees.
Vriendelijke groeten, Cyclepiet.

Lenovo Thinkcentre M58, P 2D, 1.86GHz, 6GB, HD 320GB, NVid. GeF. 7650GS 256MB, Win XP SP3 / Ub. !0.04 LTS
Toshiba Portege, PIII, 192MB, HD 11GB, WiFi (Sweex LW051), Xub. 8.04

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #16 Gepost op: 2008/06/27, 14:48:14 »

Offline woteb

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #17 Gepost op: 2008/06/27, 16:11:39 »
Citaat van: tommie74
https://wiki.ubuntu.com/WindowsNetwerkInXubuntuThunar

een alternatieve methode
Is mij bekend, alleen werkt dat niet met cifs..... Daarvoor kun je beter een scriptje maken:

Citaat
#!/bin/sh
sudo mount -t cifs -o username=NAAM,passwd=WACHTWOORD //192.168.1.1/BRON /mnt/koppelpuntl
Aanpassen aan eigen situatie en daarna met het commando:
sudo cmhod +x NAAMSCRIPT
sudo cp NAAMSCRIPT /usr/bin
Dit scriptje kun je dan ook in je menubalk opnemen en uitvoeren wanneer nodig. Let er wel op dat het een terminaluitvoering vereist.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #18 Gepost op: 2008/06/27, 16:43:06 »
Citaat van: woteb
Citaat van: tommie74
https://wiki.ubuntu.com/WindowsNetwerkInXubuntuThunar

een alternatieve methode
Is mij bekend, alleen werkt dat niet met cifs..... Daarvoor kun je beter een scriptje maken:

Citaat
#!/bin/sh
sudo mount -t cifs -o username=NAAM,passwd=WACHTWOORD //192.168.1.1/BRON /mnt/koppelpuntl
Aanpassen aan eigen situatie en daarna met het commando:
sudo cmhod +x NAAMSCRIPT
sudo cp NAAMSCRIPT /usr/bin
Dit scriptje kun je dan ook in je menubalk opnemen en uitvoeren wanneer nodig. Let er wel op dat het een terminaluitvoering vereist.
Hallo Woteb,
ik weet niet wat cifs is, is het nodig om de wiki-pagina die ik vertaald heb hiervoor aan te passen?

Offline woteb

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #19 Gepost op: 2008/06/27, 19:31:30 »
CIFS is een uitbreiding van SMB, waarmee SaMBa (let op de klinkers) is gebaseerd. Op onze scholen draaien we met een Windows 2003 server, en die communiceert via CIFS. Konqueror kan met CIFS overweg, Nautilus wat minder goed. Wanneer ik met Gnome draai duurt het veel langer om met zo'n W2K3 server te communiceren. Met Konqueror ben ik zo klaar, zowat nog sneller dan de Windows computers op school.
Met dat scriptje wat ik eerder heb gepost is het mounten een peulenschilletje.

Met de door jou aangehaalde methode kun je het in een netwerk waar cifs wordt gebruikt wel schudden (eigen ondervinding). Dan is de methode met Konqueror of PyNeighborhood (even op het forum zoeken) een betere methode. Punt is dat Thunar niet voor het netwerken is ontworpen, maar wel veel vlotter dan Nautilus of Konquer draait.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #20 Gepost op: 2008/06/27, 19:53:33 »
Maar voor een normaal thuisnetwerk voldoet de methode wel?
Bij mij thuis hier met een huisnetwerkje met windows XP en Windows Vista heb ik in ieder geval geen probleem tot nu toe.

Offline woteb

  • Lid
  • Steunpunt: Nee
Xubuntu, lokaal netwerk
« Reactie #21 Gepost op: 2008/06/27, 22:09:18 »
Klop, maar ik heb het ook over netwerken waar cifs gemeengoed is. Daar werkt die methode niet, maar voor een thuisnetwerkje met WinXP vodoet het smb (Samba) rotocol wel, en kun je dus met fusesmb goed uit de voeten.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)