Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Update komt met foutmelding  (gelezen 1116 keer)

Offline Kees Verhagen

  • Lid
    • Kevercats homepage
  • Steunpunt: Nee
[Opgelost] Update komt met foutmelding
« Gepost op: 2008/04/08, 18:34:05 »
Vanmiddag brak updatemanager af met de volgende melding:
"E: /var/cache/apt/archives/liblaunchpad-integration1_0.1.18_i386.deb: poging tot overschrijven van `/usr/share/icons/hicolor/16x16/apps/lpi-bug.png', wat ook in pakket liblaunchpad-integration0 zit
"

Nu kan ik dus niet meer updaten want er wordt gezegd dat er 2 gebroken pakketten aanwezig zijn. Ik zou moeten controleren met Synaptic met het filter gebroken pakketten. Als ik dat doe dan gebeurt er eigenlijk niets, althans ik zie niet dat er wat gebeurt en als ik kies voor gebroken pakketten repareren dan kom ik in een leuke cirkel want dan krijg ik de bovenstaande melding weer.

Ik heb nu wel begrepen dat het te maken heeft met het pakket liblaunchpad-integration 0 of 1 en waarschijnlijk ook dat het iets met evolution te maken moete hebben maar wat ik met die wijsheid moet, ik zou het niet weten. Waarom evolution? Ook daar kwam iets raars van langs alleen weet ik niet meer wat dat was maar wel iets over de configuratie, dus dat schiet op.
En om het niet te ingewikkeld te maken kan ik dus ook het installeer/verwijder programma niet opstarten, waarschijnlijk zal dat wel met die gebroken pakketten te maken hebben want die zegt:

"Dit is een zeer ernstige fout in uw pakketbeheersysteem. Controleer met synaptic op gebroken pakketten, controleer de toegangsrechten en correctheid van het bestand  '/etc/apt/sources.list' en herlaad de pakketinformatie met 'sudo apt-get update' en 'sudo apt-get install -f'."

Wie het weet mag het zeggen maar ik ben de weg even kwijt.

Sorry, ik moet natuurlijk wel even vertellen dat ik met Ubuntu 8.04 Beta werk op m'n Acer Aspire 7520, deze is redelijk nieuw nog voor Ubuntu heb ik mij laten vertellen, versie 7.10 wilde hierop niet werken.
« Laatst bewerkt op: 2009/06/18, 17:51:20 door Kees Verhagen »
Groetjes
Kees

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Update komt met foutmelding
« Reactie #1 Gepost op: 2008/04/08, 18:45:48 »
Ik had het ook, bij 8.04 bèta. Tja, bèta-leed....  :-)

Oplossing:
Systeem - Beheer - Synaptic pakketbeheer
Knop Speciale filters (linksonder) - Gebroken - markeer de gebroken pakketten voor *volledige* verwijdering.

Druk op knop Toepassen.

Negeer waarschuwingen en ga met alles akkoord.

Daarna herstart.

Offline Kees Verhagen

  • Lid
    • Kevercats homepage
  • Steunpunt: Nee
Update komt met foutmelding
« Reactie #2 Gepost op: 2008/04/08, 19:36:12 »
Alles uitgevoerd, opnieuw opgestart en alle waarschuwingen ten spijt zijn alle programma's waar die waarschuwingen op betrekking hadden toch weg...:P

Ik zie dat ik er minimaal 2 kwijt ben dat is evolution en installeren/verwijderen, ik ga wel kijken of ik die weer kan installeren met Synaptic.
Groetjes
Kees

Offline Kees Verhagen

  • Lid
    • Kevercats homepage
  • Steunpunt: Nee
Update komt met foutmelding
« Reactie #3 Gepost op: 2008/04/08, 19:51:12 »
Oké, dat gaat dus niet lukken want dan krijg je het zelfde probleem weer. Ik denk dat ik er maar voor kies om een avondje op de bank te gaan hangen, mijn gedachte over het probleem laten gaan en hopen dat morgen een oplossing komt boven borrelen:P Vandaag heb ik geen zin om met Windows verder te gaan:)
Groetjes
Kees

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Update komt met foutmelding
« Reactie #4 Gepost op: 2008/04/08, 20:23:09 »
In een terminal scherm:
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install ubuntu-desktop
Dat zou voldoende horen te zijn ..............
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Update komt met foutmelding
« Reactie #5 Gepost op: 2008/04/08, 21:26:19 »
Citaat van: r0n.
In een terminal scherm:
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install ubuntu-desktop
Dat zou voldoende horen te zijn ..............
Dat deed ik vanmorgen ook en mijn gebroken pakketen alles was weer ok.
Een twee uur later het zelfde pak en laken weer die distrubutie update .
En je raad het al WEER die gebroken pakketen a la Cevercat.
Toen heb ik een lief klein Gutsy aapje op schijf gepakt in de CD lade gestoken , en hoepeta mijn Gutsy staat er weer op.
Vermis wel Firefox 3 Beta 5 man is die goed.
Nu wachten op de final versie en nog eens proberen (zie kernel problemen).
Maar wat ik nog altijd gek vind op mijn Lapie draait alles wel goed wat Hardy betreft.
Grtz Tom.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Kees Verhagen

  • Lid
    • Kevercats homepage
  • Steunpunt: Nee
Update komt met foutmelding
« Reactie #6 Gepost op: 2008/04/09, 19:19:54 »
Oké, heb net de volledige code ingevoerd en het werkte goed. Nu staan er weer 19 updates te wachten... ik zie nu al kleine pareltjes op mijn voorhoofd maar laat mij er niet van weerhouden om mijn hoofd onder die bijl te leggen. Als het fout gaat weet ik nu welke tovertruuk ik moet gebruiken...
Groetjes
Kees