Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: MS boot wel, Linux niet  (gelezen 2499 keer)

MrNewbie

  • Gast
MS boot wel, Linux niet
« Gepost op: 2008/04/07, 20:09:26 »
Hallo.

Enkele weken geleden heb ik op een oude PC Windows XP geïnstalleerd, zodat ik niet hoef te rotzooien met Wine.
Nu heb ik dezelfde PC nodig voor SUSE, Windows moet er dus weer af.
Ik heb geprobeerd om SUSE, Ubuntu en Fedora te installeren, maar er wordt niet geboot vanaf CD, terwijl dit wel zo staat ingesteld in de BIOS.
Windows boot wel, waarna ik de harde schijf heb gewist.
Ik dacht dat ik daarna wel een Linux OS zou kunnen installeren, maar nu krijg ik een boot agent te zien, die aangeeft dat er een error is.
Als ik er een Windows CD ingooi wordt er nog steeds gewoon geboot vanaf CD, alleen heb ik daar niets aan, ik wil geen Windows installeren.
Hoe kan ik booten vanaf een Linux CD?

Groeten,

MrNewbie :)

Calimerubuntu

  • Gast
MS boot wel, Linux niet
« Reactie #1 Gepost op: 2008/04/07, 20:24:50 »
heb je ooit je kast opengehad? je moet is naar je cd/dvd-rw rom huppeldepup drives en je harddisk, die hebben dezelfde aansluitingen maar bij een van die kan het ook zijn dat er ook een klein zwart kabeltje inzit, sluit dat aan op de drive waarop je wil booten als dat niet zo is.

cali

Offline jan11000

  • Lid
  • Steunpunt: Nee
MS boot wel, Linux niet
« Reactie #2 Gepost op: 2008/04/07, 20:44:07 »
Indien xp cd bootable is, en werkt, dan moet ook een linux cd werken, zou niet weten wat er niet goed zou zijn.
Heb je meerdere linux cd's geprobeerd?
Heb je de bootvolgorde goed staan? (dit lijkt me dat dit het probleem is)
Boot agent lijkt alsof hij op het netwerk wil booten, is dus niet goed.
Indien xp wel boot dan werkt je hardware, dus niks wijzigen aan hardware.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
MS boot wel, Linux niet
« Reactie #3 Gepost op: 2008/04/07, 21:28:20 »
Heb je uberhaupt wel bootable cd's ??

Want dit kan echt niet hoor wat je schrijft ??
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
MS boot wel, Linux niet
« Reactie #4 Gepost op: 2008/04/07, 21:42:09 »
Citaat van: Gandyman
Heb je uberhaupt wel bootable cd's ??

Want dit kan echt niet hoor wat je schrijft ??
Je bent wel erg streng Gandyman. ;)

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Eider

  • Gast
MS boot wel, Linux niet
« Reactie #5 Gepost op: 2008/04/07, 21:57:53 »
Weet je zeker dat je de cd bootable hebt gemaakt en niet gewoon de image op de schijf hebt gebrand?

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
MS boot wel, Linux niet
« Reactie #6 Gepost op: 2008/04/07, 22:08:32 »
Citaat
Ik dacht dat ik daarna wel een Linux OS zou kunnen installeren, maar nu krijg ik een boot agent te zien, die aangeeft dat er een error is.
En welke error krijg je precies?
Mischien hebben we daar wat aan ;)
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Kaiowas

  • Gast
MS boot wel, Linux niet
« Reactie #7 Gepost op: 2008/04/07, 22:09:45 »
Citaat van: Eider
Weet je zeker dat je de cd bootable hebt gemaakt en niet gewoon de image op de schijf hebt gebrand?
Sinds wanneer moet je een cd apart bootable maken als je gewoon een .iso brand? Kan zijn dat ik er naast zit hoor, maar ik heb dat nooit gedaan en toch kan ik altijd opstarten vanaf een cd.

Maar ik zou ook niet weten wat er mis gaat. Zoals gezegt kan het haast niet aan je hardware liggen. Misschien iets in je BIOS? Of de cd op een lagere snelheid branden, zou ook nog kunnen helpen.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
MS boot wel, Linux niet
« Reactie #8 Gepost op: 2008/04/07, 22:12:21 »
Eider bedoelt waarschijnlijk dit (en het is een goed idee, om dat na te gaan):
http://computertip.googlepages.com/ubuntucdbranden

MrNewbie

  • Gast
MS boot wel, Linux niet
« Reactie #9 Gepost op: 2008/04/07, 22:12:30 »
Citaat van: Eider
Weet je zeker dat je de cd bootable hebt gemaakt en niet gewoon de image op de schijf hebt gebrand?
Honderd procent zeker, ik heb meerdere (officiële) Linux install CD's gebruikt.


Ik was een beetje onduidelijk, hierbij wat meer info;

-SUSE, Fedora, en Ubuntu geprobeerd te installeren, bootten niet.
-XP disk geprobeerd, deze bootte wel, ik heb de harde schijf gewist.
-SUSE, Fedora, en Ubuntu bootten hierna nog niet, XP wel.
-Ik krijg de foutmelding PXE-E61; Media test failure, check cable
-Er zitten geen kabels los, ik heb ze allemaal gecheckt.

Ik kan nu dus wel XP installeren, maar geen Linux.


Heeft iemand een idee waar ligt het aan kan liggen?

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
MS boot wel, Linux niet
« Reactie #10 Gepost op: 2008/04/07, 22:24:00 »
ff googlen:
http://www.helpmij.nl/forum/showthread.php?t=187998
http://www.computerhope.com/issues/ch000706.htm
http://www.sysopt.com/forum/showthread.php?threadid=200472

Dus waarschijnlijk ergens iets met je bios instellingen of mischien een defecte cdrom drive....
Al lijkt dat laatste me sterk, mischien zelfs iets met je geheugen mis maar dat denk ik ook niet.
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

MrNewbie

  • Gast
MS boot wel, Linux niet
« Reactie #11 Gepost op: 2008/04/07, 22:32:12 »
Citaat van: slorg
ff googlen:
http://www.helpmij.nl/forum/showthread.php?t=187998
http://www.computerhope.com/issues/ch000706.htm
http://www.sysopt.com/forum/showthread.php?threadid=200472

Dus waarschijnlijk ergens iets met je bios instellingen of mischien een defecte cdrom drive....
Al lijkt dat laatste me sterk, mischien zelfs iets met je geheugen mis maar dat denk ik ook niet.
Ik heb vanmiddag 2 uur gegoogled, en heb je links al gezien.

Citaat
mischien zelfs iets met je geheugen mis
Grappig... daar heb ik nog niet aan gedacht.
Vanmorgen heb ik 128 MB RAM vervangen door 256 MB RAM.
Misschien dat het er mee te maken heeft, ik ga er morgen verder mee.

Bedankt voor je hulp!

MrNewbie

  • Gast
MS boot wel, Linux niet
« Reactie #12 Gepost op: 2008/04/08, 17:58:37 »
Inmiddels heb ik onderzocht of het probleem kwam door het verwisselen van RAM, dat is niet het geval.
Gisteravond heb ik (alweer) succesvol Windows xp geïnstalleerd.
XP staat nu op een machine waar ik geen gangbare Linux distro op geïnstalleerd krijg.
Ik heb tot op heden 8 uur gegoogled, ik kom er echt niet uit.
Heeft iemand een idee waar het aan kan liggen?

(ben terug rond om 21:00uur)

Offline jan11000

  • Lid
  • Steunpunt: Nee
MS boot wel, Linux niet
« Reactie #13 Gepost op: 2008/04/08, 19:34:52 »
cd speler losmaken, booten, dan weer uitzetten, alles weer vastmaken, en weer proberen.

Anders een ander cd speler installeren of een andere lenen om te testen.

Offline Bobbie

  • Lid
  • Steunpunt: Nee
MS boot wel, Linux niet
« Reactie #14 Gepost op: 2008/04/08, 21:05:33 »
128 mb geheugen daar kan Ubuntu niet op draaien, 256 mb wel maar is krap aan, draaid niet snel 512 mb is beter, anders zou je meer kunnen kijken naar Xubuntu, die is grafisch niet zo zwaar

gr

MrNewbie

  • Gast
MS boot wel, Linux niet
« Reactie #15 Gepost op: 2008/04/08, 22:38:06 »
Citaat van: jan11000
cd speler losmaken, booten, dan weer uitzetten, alles weer vastmaken, en weer proberen.

Anders een ander cd speler installeren of een andere lenen om te testen.
Heb ik al meermaals gedaan zonder succes.
Vanmiddag heb ik een andere CD speler geprobeerd, maar daar ligt het niet aan, Windows XP boot namelijk wel.
Ik dacht dat het probleem met verwisselen van RAM te maken had, maar dat is ook niet het geval.


Citaat van: Bobbie
128 mb geheugen daar kan Ubuntu niet op draaien, 256 mb wel maar is krap aan, draaid niet snel 512 mb is beter, anders zou je meer kunnen kijken naar Xubuntu, die is grafisch niet zo zwaar

gr
Er zit momenteel 512MB RAM in de PC, dit wordt aangegeven in de BIOS en in Windows.

 

Hoe is het in :mad: naam toch mogelijk dat ik wel Windows kan installeren, maar geen Linux of Unix based OS?
Waarom wordt er niet geboot vanaf een Linux CD, maar wel van een Windows CD? :/

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
MS boot wel, Linux niet
« Reactie #16 Gepost op: 2008/04/08, 23:13:22 »
Zit je schijf wel goed met slave master enzo?
Verder is het inderdaad een vage error aangezien Windows het wel doet...

En heb je ergens een andere CD speler liggen? mischien kan je het daar dan mee proberen..
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

MrNewbie

  • Gast
MS boot wel, Linux niet
« Reactie #17 Gepost op: 2008/04/08, 23:21:12 »
Citaat van: slorg
Zit je schijf wel goed met slave master enzo?
Verder is het inderdaad een vage error aangezien Windows het wel doet...

En heb je ergens een andere CD speler liggen? mischien kan je het daar dan mee proberen..
Ja, alle hardware zit goed aangesloten, ik heb het meermaals gecheckt.
Een andere CD speler heb ik ook al geprobeerd, heeft geen zin.

Bedankt allemaal voor de hulp tot op zover, ik ga er morgen weer verder mee... :)

MrNewbie

  • Gast
MS boot wel, Linux niet
« Reactie #18 Gepost op: 2008/04/10, 18:48:37 »
Opgelost....
Ik denk dat ik mezelf even een half uurtje voor mijn kop ga slaan.
Het blijkt dat alle CD's die ik gebruikte, DVD's waren, ik dacht dat het CD's waren.
De PC waar ik mee bezig was, heeft alleen een CD speler.
Bedankt allemaal, en sorry, erg dom van me.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
MS boot wel, Linux niet
« Reactie #19 Gepost op: 2008/04/10, 18:50:03 »
Kan gebeuren, bedankt dat je het even meldt.  :-)