Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: WL-182 Sitecom USB netwek adapter doet het niet  (gelezen 5482 keer)

_sluimers_

  • Gast
WL-182 Sitecom USB netwek adapter doet het niet
« Gepost op: 2008/04/06, 16:51:36 »
Hij doet het niet. Het lampje brandt zelfs niet. De driver op CD en site is een setup.exe die ik niet in wine kan runnen

Offline siegi

  • Lid
  • Steunpunt: Nee
WL-182 Sitecom USB netwek adapter doet het niet
« Reactie #1 Gepost op: 2008/04/07, 21:15:58 »
toepassing > hulpmiddelen > terminalvenster
Voer het commando lsusb uit en post de output hier op het forum. Want ik vind niet veel info over de kaart. Zo kunnen we het chipset teweten komen.

timgte

  • Gast
WL-182 Sitecom USB netwek adapter doet het niet
« Reactie #2 Gepost op: 2008/04/17, 22:44:47 »
Ik neem maar even de vrijheid om verder te gaan met dit topic. Ik heb namelijk precies dezelfde USB-adapter en ik krijg hem ook zo 1,2,3 niet aan de gang. Alle hulp wordt zeer op prijs gesteld!

Output van lsusb

$ lsusb
Bus 005 Device 002: ID 0df6:0017 Sitecom Europe B.V.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
WL-182 Sitecom USB netwek adapter doet het niet
« Reactie #3 Gepost op: 2008/04/17, 23:22:47 »
Sorry voor de interrupt, eenmalig.
Weinig over te vinden. De trend bij Sitecom is naar Ralink drivers. Misschien als je probeert met de Live CD van Ubuntu 8.04 (of even een paar dagen wachten), dat ie zomaar spontaan werkt.
Vr.groet, peter

Offline 3rwin

  • Lid
  • Steunpunt: Nee
WL-182 Sitecom USB netwek adapter doet het niet
« Reactie #4 Gepost op: 2008/04/17, 23:46:56 »
Welke versie van Ubuntu gebruik je? Ik heb dezelfde USB adapter en die werkt in Ubuntu 7.10 out of the box.

Edit:
Mijn fout ik heb de WL-172 versie.

Marcel1557

  • Gast
WL-182 Sitecom USB netwek adapter doet het niet
« Reactie #5 Gepost op: 2008/04/18, 00:24:08 »
't is geen USB adapter, maar een (USB)wireless-device. Een lsUSB zal daarom geen resultaat hebben...

Gr. Marcel1557

timgte

  • Gast
WL-182 Sitecom USB netwek adapter doet het niet
« Reactie #6 Gepost op: 2008/04/18, 10:02:57 »
@Petervdw
Ralink ben ik inderdaad tegengekomen. Dat stond in hardware-informatie. Hij herkende het wel als wireless N ding, maar verder stonden er veel velden op onbekend. Ik zal de nieuwe versie proberen, bedankt voor de tip!

@3rwin
Ik gebruik ook 7.10. Maargoed, bedankt toch :)

@Marcel1557
Het staat als volgt op de sitecom site:
WL-182 Wireless Network 300N USB Adapter
Vandaar mijn terminologie.

Ik ga dus even wachten op de volgende versie en ik kijk of dat iets gaat opleveren. Mijn onboard kaart heb ik kunnen installeren met ndiswrapper. Als ik nou op de een of andere manier de goede bestanden van de driver cd kan halen (.inf en .sys geloof ik uit de .exe proberen te halen?) kan ik dan twee wirelesskaarten tegelijk met ndiswrapper installeren? Of kan je er maar 1 tegelijk?

tnx again.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
WL-182 Sitecom USB netwek adapter doet het niet
« Reactie #7 Gepost op: 2008/04/18, 12:25:33 »
Aan timgte
Ben je bij die Ralink aanduiding ook nog een nummer tegengekomen? 73 of 61 of 2500? Daarover is wat meer bekend.
Twee wirelesskaarten? Waarom? Je kan toch met meerdere wireless apparaten op een accesspoint inloggen?
Als je twee kaarten toepast, dan moeten ze verschillende chipsets hebben. Het IP adres van beide kaarten moet in verschillende adressegmenten liggen, en ze moeten verschillende stuurprog's hebben.
Vr.groet, peter

timgte

  • Gast
WL-182 Sitecom USB netwek adapter doet het niet
« Reactie #8 Gepost op: 2008/04/18, 12:36:17 »
Ik zal vanavond even kijken of er een nummer bij stond, ik zit nu op mijn werk.

Ik wil beide wireless kaarten gebruiken, maar niet tegelijk. Ik wil eigenlijk dat mijn onboard wireless kaart ook werkt als ik die wl-182 niet bij me heb. Vandaar.

Nogmaals bedankt voor de reacties. Ik ben nieuw in Ubuntu, maar de support van de 'community' is super zo te zien.

Gr. Tim

timgte

  • Gast
WL-182 Sitecom USB netwek adapter doet het niet
« Reactie #9 Gepost op: 2008/04/30, 15:53:14 »
Beste lezers,

De WL-182 werkt helaas niet out-of-the-box in Ubuntu 8.04.

Ik had nog gekeken of er cijfers achter "Ralink" stonden toen ik nog 7.10 had. Dat was niet zo, wel er omheen, maar ik wist niet of dat er iets mee te maken had. Ik dacht om nog te wachten tot ik 8.04 geinstalleerd had. Nu kan ik echter die knop onder systeem niet meer vinden die me naar de hardware brengt... Dus ik kan niet kijken naar die nummers die erboven en eronder stonden.

Dus, ik weet even niet wat ik nu nog kan doen. Alle hulp is welkom :)

Tim

Offline Petervdw

  • Lid
  • Steunpunt: Nee
WL-182 Sitecom USB netwek adapter doet het niet
« Reactie #10 Gepost op: 2008/04/30, 21:18:39 »
Aan timtge
Inmiddels nog maar op 1 proefsysteempje 8.04. Op de andere (desktops) had ik problemen met de schermresolutie, en ook met de proefopstellingen draadloos.
Door het proberen, opnieuw installeren, b├Ęta-versies, krap 1000 updates was ik er zo confuus van, dat alles nu weer terug bij 7.10 is.
De drivers van Ralink en Broadcom werken nog het best onder 7.10, ben ik nu wel achter. Voorlopig. Teleurstellend, maar het zou ook een wonder zijn als alles direct werkte.
Je bedoelde waarschijnlijk Beperkt ondersteunde stuurprogs (7.10) of Hardware Drivers (8.04)
Even praktisch gesproken, als je op de NM rechtsboven klikt, rechtsklik/linksklik, zie je dan netwerkbalkjes van je buren? En kun je onder verbindingsinfo misschien de naam van het stuurprog te weten komen? Ik probeer nu maar even wat.
Vr.groet, peter

timgte

  • Gast
WL-182 Sitecom USB netwek adapter doet het niet
« Reactie #11 Gepost op: 2008/05/01, 12:09:15 »
Petervdw,

Hm, jammer dat draadloos beter lijkt te werken onder 7.10, want er zijn wel wat dingen aan 8.04 die ik een vooruitgang vind. Ik zou niet graag terug gaan eigenlijk.

Ik bedoelde zo'n knopje hardware waarbij je kon zien wat er allemaal aan de computer hangt, daar zag ik ergens staat dat hij het wireless N ding wel herkende. (Er stond dan links zo'n hele boom met apparaten en zo en rechts beschrijving van hetgeen je op geklikt had.) Die ben ik nu kwijt.

Als ik op de netwerkmanager klik zie ik de info (netwerken van de buren, info etc.) van m'n onboard netwerkkaart waar ik nu nog mee moet werken. Ik zou die dus uit moeten zetten (enige manier waarop ik weet hoe dat kan is in de bios) en dan overnieuw proberen. Maar, iets zegt me dat dat weinig op gaat leveren, want er gebeurt echt helemaal niks als ik de WL-182 erin doe. Het lampje gaat zelfs niet aan (zoals de topic starter ook al opmerkte).

Nou dacht ik er zelf aan om winXP in VMware/VirtualBox te installeren en daar gewoon de driver in te installeren en zo. Denken jullie dat dat kan werken? Ik begreep dat de closed source versie van virtualbox usb support heeft. Dus dan zou die virtuele machine z'n eigen netwerkadapter (of hoe je het ook wilt noemen) hebben.

Ik zou dat niet zo erg vinden om dat te doen, want heel sporadisch heb ik xp nog wel eens voor andere dingen nodig.

Wederom bedankt voor jullie tijd,

Tim

Offline Petervdw

  • Lid
  • Steunpunt: Nee
WL-182 Sitecom USB netwek adapter doet het niet
« Reactie #12 Gepost op: 2008/05/01, 13:00:05 »
Aan timgte
Zelf heb ik heel weinig trammelant met HH8.04. Alles is bekabeld. Draadloos doe ik alleen onderzoeken omdat die spullen nu eenmaal op de plank liggen, en anderen er kennelijk problemen mee hebben. Door omstandigheden heb ik een paar computers vrij voor proeven. Niet erg om te herinstalleren.
Voor die hardware bedoelde je misschien Hardware Information onder Systeem>Voork. Staat hij wel aangevinkt in het hoofdmenu onder Systeem>Voorkeuren>Voorkeuren. Net die wijsheid ook weer in zicht gekregen door joseph. Met dank.
Heb je al eens geprobeerd om de WL-182 in het bovenste PCI-slot van je computer te zetten. Ook al eens met succes gedaan.
De andere mogelijkheden ken ik niet. Niet bekend met virtual machines.
Ik wil nu toch weer proberen om een schone installatie van Ubuntu 8.04 te doen en dan nog eens naar die problemen te kijken.
Vr.groet, peter