Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Lan kaart werkt niet.  (gelezen 1339 keer)

Offline djypsi

  • Lid
  • Steunpunt: Nee
Lan kaart werkt niet.
« Gepost op: 2008/04/05, 23:09:56 »
Hallo iedereen!
Ik heb hier een goede pc van mijn opa waar Windows op draait.
Ik heb Ubuntu in Dual-boot geïnstalleerd zodat mijn opa met Linux (ubuntu in dit geval)zou werken.
Hij heeft namelijk veel problemen met windows..(Hoe zou dat komen.. =D)
Maar nu.
Er zit een lan-kaart in de pc , en die werkt niet!
Dus ik geraak niet op internet...
Het werkte op de live-cd ook niet,maar ik dacht dat het wel zou lukken als het geïnstalleerd zou zijn..
Maar dit is het geval niet!
Nochtans branden de lampjes van de kaart wel..
Maar op Ubuntu werkt het internet niet.
Ik weet niet welke kaart het is...
Maar het is wel een:
Fujitsu Siemens Scaleo J
M.v.g. Tanguy
Mijn Laptop:Hp - 510  
Kubuntu 8.04
Processor:Intel Centrino 2,2 GHz ; Harde schijf:60gb ; Schermgrootte:15inch ; Ram:1Gb

Offline siegi

  • Lid
  • Steunpunt: Nee
Lan kaart werkt niet.
« Reactie #1 Gepost op: 2008/04/05, 23:34:08 »
Werkte de kaart op windows eigenlijk?
Typ eens in terminal lspci en post de uitkomst hier eens.

Offline djypsi

  • Lid
  • Steunpunt: Nee
Lan kaart werkt niet.
« Reactie #2 Gepost op: 2008/04/06, 00:18:26 »
Dus:
De lan kaart werkt op windows , net geprobeerd
en als ik dat comando uitvoer komt dit:
http://pastebin.com/f451daf97
M.v.g. Tanguy
Mijn Laptop:Hp - 510  
Kubuntu 8.04
Processor:Intel Centrino 2,2 GHz ; Harde schijf:60gb ; Schermgrootte:15inch ; Ram:1Gb

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Lan kaart werkt niet.
« Reactie #3 Gepost op: 2008/04/06, 00:36:12 »
Volgens mij een bekende bug...
https://bugs.launchpad.net/malone/+bug/181728

Zou een andere lan kaart proberen...

Offline djypsi

  • Lid
  • Steunpunt: Nee
Lan kaart werkt niet.
« Reactie #4 Gepost op: 2008/04/06, 00:40:56 »
hmm..nja..
Maar pc is niet van mij..
Dus wachten tot Hardy en opnieuw proberen?
Of iets anders?
M.v.g. Tanguy
Mijn Laptop:Hp - 510  
Kubuntu 8.04
Processor:Intel Centrino 2,2 GHz ; Harde schijf:60gb ; Schermgrootte:15inch ; Ram:1Gb

Offline siegi

  • Lid
  • Steunpunt: Nee
Lan kaart werkt niet.
« Reactie #5 Gepost op: 2008/04/06, 01:32:53 »
Volgens de laatste post bij het bug report werkt het onder hardy dus wel.
Als het dringend is zou je gewoon hardy kunnen installeren, het werkt redelijk stabiel :)

Offline djypsi

  • Lid
  • Steunpunt: Nee
Lan kaart werkt niet.
« Reactie #6 Gepost op: 2008/04/06, 11:14:55 »
Ok!
Bedankt!
Maar ik zal gewoon braaf afwachten tot de release..
Niet echt veel tijd op dit moment!
Zal dat machien dus nog effe op windows moeten draaien...
Nogmaals bedankt!
M.v.g. Tanguy
Mijn Laptop:Hp - 510  
Kubuntu 8.04
Processor:Intel Centrino 2,2 GHz ; Harde schijf:60gb ; Schermgrootte:15inch ; Ram:1Gb

Offline djypsi

  • Lid
  • Steunpunt: Nee
Lan kaart werkt niet.
« Reactie #7 Gepost op: 2008/04/30, 22:28:55 »
Ja!
Met hardy op de pc werkt alles fantastisch!
Toch bedankt allemaal voor alle hulp!
M.v.g. Tanguy
Mijn Laptop:Hp - 510  
Kubuntu 8.04
Processor:Intel Centrino 2,2 GHz ; Harde schijf:60gb ; Schermgrootte:15inch ; Ram:1Gb

Offline siegi

  • Lid
  • Steunpunt: Nee
Lan kaart werkt niet.
« Reactie #8 Gepost op: 2008/04/30, 23:14:10 »
Mooi bedankt voor het melden :)