Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kubuntu is engels  (gelezen 1470 keer)

dj_runner

  • Gast
Kubuntu is engels
« Gepost op: 2008/04/05, 14:37:17 »
Ik heb gisteren op mijn laptop Kubuntu geïnstalleerd en tijdens de installatie nederlands aangeklikt. Toen ik Kubuntu opstartte was het toch engels. Ik heb bij System Settings > Regional & Language al geprobeerd de taal te veranderen, maar dat helpt niet. Weet iemand een manier om Kubuntu Nederlands te krijgen of is Kubuntu alleen maar Engels?

Help mij,

Ruben

Offline Typhoner

  • Lid
    • http://typhoner.blogspot.com/
  • Steunpunt: Nee
Kubuntu is engels
« Reactie #1 Gepost op: 2008/04/05, 14:45:14 »
installeer eens met adept language-pack-nl, het is namelijk onmogelijk om alle talen op één cd te krijgen. Toch is het raar dat hij tijdens de install geen nederlandse taal downloadde, kon je op internet tijdens de install?

dj_runner

  • Gast
Kubuntu is engels
« Reactie #2 Gepost op: 2008/04/05, 14:51:24 »
Nee, ik had de kabel er niet in zitten.

Offline Typhoner

  • Lid
    • http://typhoner.blogspot.com/
  • Steunpunt: Nee
Kubuntu is engels
« Reactie #3 Gepost op: 2008/04/05, 14:55:41 »
aha, kun je eens eens naar KMenu-utilities-konsole gaan en dan invoeren:

kdesudo kate /etc/apt/sources.list

daar haal je alle # weg voor lijnen die beginnen met deb (niet deb-src). Opslaan en sluiten.

Dan open je adept (ook in de categorie systeem). en installeer daar language-pack-kde-nl . (het pakket selecteren, op request install klikken en daarna op apply)

daarna opnieuw via System Settings > Regional & Language nederlands kiezen.

dj_runner

  • Gast
Kubuntu is engels
« Reactie #4 Gepost op: 2008/04/05, 15:18:00 »
Na die # voor de regels met deb te hebben weggehaald staat er niks in Adept Installer, wel zijn andere dingen grijs maar niks dat met language begint. Dat grijs was al voor dat weghalen

Offline Typhoner

  • Lid
    • http://typhoner.blogspot.com/
  • Steunpunt: Nee
Kubuntu is engels
« Reactie #5 Gepost op: 2008/04/05, 15:21:19 »
doe eens alle adept dingen dicht, e  dan weer in een konsole:
sudo apt-get update (bij intikken wachtwoord zie je geen sterretjes, das normaal)

en daarna
sudo apt-get install language-pack-kde-nl

dj_runner

  • Gast
Kubuntu is engels
« Reactie #6 Gepost op: 2008/04/05, 15:24:56 »
na het intypen van het comando sudo apt-get update kan ik niks meer intypen in konsole

Offline Typhoner

  • Lid
    • http://typhoner.blogspot.com/
  • Steunpunt: Nee
Kubuntu is engels
« Reactie #7 Gepost op: 2008/04/05, 15:27:00 »
Citaat van: dj_runner
na het intypen van het comando sudo apt-get update kan ik niks meer intypen in konsole
hoe bedoel je? vraagt hij om je paswoord? zo ja, bij het intypen daarvan *lijkt* het dat er niets gebeurt, maar de toesten worden wel effectief herkent, dat je geen sterretjes ziet is om veiligheidsredenen.

dj_runner

  • Gast
Kubuntu is engels
« Reactie #8 Gepost op: 2008/04/05, 15:28:47 »
ik dacht dat je bedoelde dat je gewoon cijfers zag. hij doet het nu en is aan het updaten.

Offline Typhoner

  • Lid
    • http://typhoner.blogspot.com/
  • Steunpunt: Nee
Kubuntu is engels
« Reactie #9 Gepost op: 2008/04/05, 15:32:29 »
Citaat van: dj_runner
ik dacht dat je bedoelde dat je gewoon cijfers zag. hij doet het nu en is aan het updaten.
goed, als hij daarmee klaar is probeer je nog eens language-pack-kde-nl te installeren met

sudo apt-get install language-pack-kde-nl

en dan via system settings nederlands kiezen.

dj_runner

  • Gast
Kubuntu is engels
« Reactie #10 Gepost op: 2008/04/05, 15:51:06 »
Ik heb bij system settings de sytem language op Dutch gezet en een reboot gedaan. Toen hij opstartte was hij nog steeds engels. Wel kan ik nu programma's installeren en ik ben nu alle update's aan het doen. Dat probleem is opgelost, maar het is nog steeds engels.

dj_runner

  • Gast
Kubuntu is engels
« Reactie #11 Gepost op: 2008/04/05, 15:57:19 »
Na +/- 20 updates liep hij vast. Er was iets mis met de gedownloade packs. Heb de standaard taal nu op Nederlands gezet. Moest een reboot doen. Tijdens het opstarten gaf hij deze foutmelding:
[ 13.406861] kernel panic - not syncing: VFS: unable to mount root fs on unknown - block(0,0)
Wat moet ik nu doen?

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Kubuntu is engels
« Reactie #12 Gepost op: 2008/04/05, 17:11:16 »
Een kernel panic is een redelijk probleem...
probeer eens een alternate cd te downloaden en dan als je hem opstart te kiezen 'Rescue a broken system'

Mischien werkt het...?

Anders aangezien je volgens mij er toch amper iets op hebt staan kan je mischien beter een nieuwe schone installatie doen met tijdens het installeren je netwerk kabel erin ;)
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

dj_runner

  • Gast
Kubuntu is engels
« Reactie #13 Gepost op: 2008/04/05, 17:17:55 »
Bedankt voor de reactie. Was inderdaad stom om te installeren zonder internet verbinding. Hoe kan je de oude Kubuntu verwijderen?

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Kubuntu is engels
« Reactie #14 Gepost op: 2008/04/05, 17:27:36 »
Als je hem opnieuw installeerd en kiest 'Benut de gehele harde schijf' dan verwijdert hij de oude gewoon automatisch vlak voor het installeren.
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

dj_runner

  • Gast
Kubuntu is engels
« Reactie #15 Gepost op: 2008/04/05, 17:31:51 »
Ik heb nu een dual boot en wil dat graag zo houden. Kan het dan ook?

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Kubuntu is engels
« Reactie #16 Gepost op: 2008/04/05, 17:42:23 »
Dan niet zo dan ben je je windows kwijt...
Mischien heb je hier iets aan ;)
Die shared paritie hoef je niet aan te maken
http://www.donkerdump.nl/NewsMessage.php?id=99
Zodra je bij de partitie indeler bent dan haal je de partities van linux nu weg (dus / en swap waarschijnlijk).
En maak je daarna weer een nieuwe / en swap aan..

(ps ubuntu installeren werkt hetzelfde als kubuntu dus dat maakt niet uit)
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

dj_runner

  • Gast
Kubuntu is engels
« Reactie #17 Gepost op: 2008/04/05, 20:01:17 »
Het is me gelukt, heb de oude partities geformatteerd en kubuntu is nu nederlands. Alleen is het probleem nu dat als ik probeer te updaten hij vastloopt en zegt dat hij bepaalde dingen niet kon downloaden. Ook gaat installeren met Adept fout, moet ik hem updaten zoals eerder in dit topic gezegd, of moet ik iets anders doen?

Ruben

Edit: Adept geeft nu met opstarten al de melding:
De database van APT kon niet worden geopend. Dit kan worden veroorzaakt door een onjuiste configuratie van APT of een vergelijkbaar probleem. Probeer apt-setup of apt-get update in een terminalvenster uit te voeren en kijk of dit het probleem verhelpt.

apt-get update heb ik gedaan maar helpt niets, wat moet ik doen?