Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: probleem upgrade amsn  (gelezen 2014 keer)

Offline jazzper

  • Lid
  • Steunpunt: Nee
probleem upgrade amsn
« Gepost op: 2008/04/03, 21:08:04 »
Mijn amsn werkt niet goed. Deze geeft aan te upgraden via de website. Daar download ik dan het prog, maar krijg weer een foutmelding:

Kan het bestand ‘/home/jasper/amsn-0.97-1.tcl84.x86(2).package’ kon niet wodern geopend, omdat de daarmee geassocieerde hulptoepassing niet bestaat.

Download ik de verkeerde?


Jazz

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
probleem upgrade amsn
« Reactie #1 Gepost op: 2008/04/03, 21:21:27 »
Deinstall ook de map van aMSN  de vorige ..en dan opnieuw via synaptic gaat prima.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline jazzper

  • Lid
  • Steunpunt: Nee
probleem upgrade amsn
« Reactie #2 Gepost op: 2008/04/03, 21:44:27 »
bedoel je de received files map? dit is namelijk de enige die ik kan vinden

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
probleem upgrade amsn
« Reactie #3 Gepost op: 2008/04/03, 21:50:18 »
Hoe heb je amsn de eerste keer geïnstalleerd? Dat hoor je via Synaptic te doen.
Updates voor amsn komen dan vanzelf binnen via Ubuntu.

Heb je het op een andere manier geïnstalleerd, dan krijg je waarschijnlijk geen automatische updates, is het verwijderen van die software lastiger enz.

Offline jazzper

  • Lid
  • Steunpunt: Nee
probleem upgrade amsn
« Reactie #4 Gepost op: 2008/04/03, 21:54:35 »
via toepassingen, installeren/verwijderen en later heb ik het ook via synaptic geinstalleerd

Offline Mij

  • Lid
  • Steunpunt: Nee
probleem upgrade amsn
« Reactie #5 Gepost op: 2008/04/03, 21:59:29 »
Hij hoort helemaal niet te upgraden via een website, dat hoort Ubuntu zelf te doen.

Offline jazzper

  • Lid
  • Steunpunt: Nee
probleem upgrade amsn
« Reactie #6 Gepost op: 2008/04/03, 22:01:15 »
ik kreeg steeds een melding voor een upgrade. Ik had 2 keuzes: changelog en een link naar amsn site

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
probleem upgrade amsn
« Reactie #7 Gepost op: 2008/04/03, 22:06:13 »
Citaat van: jazzper
ik kreeg steeds een melding voor een upgrade. Ik had 2 keuzes: changelog en een link naar amsn site
Die site kan de pot op , dat andere moet u aanvinken.
Vroeg of laat krijg je toch gedonder als je zelf van een site installeerd.
Ik had dat ook met aMSN heb toen een keer updates gekregen en heb er geen last van.
Heb de nieuwste versie zelfs.
Spreek over Gutsy.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline jazzper

  • Lid
  • Steunpunt: Nee
probleem upgrade amsn
« Reactie #8 Gepost op: 2008/04/03, 22:45:31 »
Ok, bedankt voor de tip!!!

Dit brengt mij op de volgende vraag:

Ik wil graag Jahshaka video editing installeren. Via synaptic kan ik deze niet in de lijst vinden. En via de site is dus niet verstandig??

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
probleem upgrade amsn
« Reactie #9 Gepost op: 2008/04/03, 23:03:49 »
Als zo een program niet in synaptic staat kunt U het doen maar kijk eens op www.getdeb.net of daar niks voor u staat.
Eerst categorien aanvinken en kijken bij  videotools etc .
dat zijn Deb bestanden installeren heel gemakkelijk in Ubuntu.
Suc6.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.