Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wachtwoord verandert vanzelf bij WPA/WPA2  (gelezen 2820 keer)

Offline jopy

  • Lid
  • Steunpunt: Nee
wachtwoord verandert vanzelf bij WPA/WPA2
« Gepost op: 2008/04/03, 21:03:59 »
Hey mensen,

Ik heb een beetje een vreemde vraag, maar omdat mijn probleem na een upgrade (verse installatie) naar hardy heron nog steeds voorkomt stel ik hem toch maar weer:
Ik heb draadloos internet via een sitcom wl-171 kaartje, tot twee maand geleden gebruikte ik WEP encryptie voor de beveiliging, geen probleem. Toen realiseerde ik me hoe onveilig de WEP encryptie eigenlijk is en nu stap ik het liefst over op WPA.
Alleen wanneer ik WPA gebruik, doet hij het eerst een tijd prima, maar na een lange tijd, of na een herstart van de computer is er geen verbinding meer.
Ik kijk bij de netwerk beheerder en zie dat het wachtwoord langer is geworden, (een aantal punten meer, ik weet niet wat er staat achter de asterisks). Als ik het wachtwoord weer invul dat ik eerst had ingesteld en het netwerk uit en aanzet, werkt alles weer goed. Het klinkt misschien als een onlogisch probleem, maar ik heb het al langere tijd, ik heb WPA en WPA2 gebruikt en bij beide heb ik het probleem.
Is het misschien iets wat met de wireless driver te maken heeft? Ik heb niets gedaan met ndiswrapper of iets dergelijks, ik heb alleen de standaard netwerk beheerder gebruikt.

Heeft iemand anders dit probleem ook?
Ik heb ook hulp gevraagd bij het #ubuntu-nl kanaal op IRC, en daar gaf iemand met de nickname 'FOAD' aan hetzelfde probleem te hebben.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
wachtwoord verandert vanzelf bij WPA/WPA2
« Reactie #1 Gepost op: 2008/04/03, 23:46:25 »
Aan jopy
Bij het invullen van je wachtwoord wordt het aantal letterplaatsen aangevuld tot een groter aantal om het moeilijker te maken voor anderen. Dat gebeurt wel meer.
Dus als je 6 letters invult, komen er, ik zeg maar wat, 12 puntjes te staan.
WPA en zeker WPA2 is veiliger als WEP.
Bij WPA2 kun je volgens de experts het beste AES gebruiken, bij WPA-PSK (ook wel: WPA-persoonlijk) het beste TKIP.
Het passwoord eerst in je modem of router invoeren. De computer vraagt er vanzelf naar bij het verbinden met een formuliertje.
Succes.
Vr.groet, peter

Dat je af en toe opnieuw het wachtwoord moet invullen wordt veroorzaakt door het uitschakelen van router of netwerk adapter/kaart.

Offline jopy

  • Lid
  • Steunpunt: Nee
wachtwoord verandert vanzelf bij WPA/WPA2
« Reactie #2 Gepost op: 2008/04/04, 13:53:59 »
Oke, dan zal dat de oorzaak zijn van het veranderen van het aantal puntjes.
Maar dan blijf ik houden dat mijn netwerk het niet doet elke herstart, en na elke keer dat ik de computer een uurtje niet heb gebruikt. Als ik dan m'n wachtwoord opnieuw invul werkt het meestal wel weer, terwijl het wachtwoord niet leeg is ofzo, maar juist meer puntje heeft. Hij vult dit trouwens niet meteen aan, pas als ik het netwerk opnieuw heb opgestart ofzo.
Dit probleem heb ik dus niet wanneer ik WEP gebruik, dan werkt het netwerk standaard wel, tenzij hij helemaal geen bereik kan krijgen door het een of t ander.

Ik heb gister hardy heron geinstalleerd, toen hield ik het probleem. Toen heb ik later met ndisgtk de 'rt61' driver geinstalleerd, maar wanneer ik vanuit ndisgtk de netwerk beheerder probeer te starten kan ik hem niet unlocken.

Vandaag kom ik helemaal niet op het internet met m'n ubuntu pc. Dus ik denk dat het toch echt nodig is om nu de boel weer even op WEP te zetten.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
wachtwoord verandert vanzelf bij WPA/WPA2
« Reactie #3 Gepost op: 2008/04/04, 14:08:47 »
Aan jopy
Het kan zijn dat je accesspoint geen WPA aankan, als WEP het beter doet, dan hou je dat toch. WEP is minder veilig, maar beter iets dan niets. De RT61 driver van Ralink is een driver die direct onder Ubuntu werkt en door jezelf gecompileerd moet worden. De RT61 is niet bedoeld om onder Ndiswrapper te werken. Misschien werkt de RT61 wel direct (dus zonder Ndiswrapper) onder U8.04. De RT73 werkt nu ook vlekkeloos en automatisch.
Wel een mooie reiger, hè?
Vr.groet, peter

Offline jopy

  • Lid
  • Steunpunt: Nee
wachtwoord verandert vanzelf bij WPA/WPA2
« Reactie #4 Gepost op: 2008/04/04, 14:44:37 »
Ik heb hem nu maar op WEP gezet weer. Het lijkt me heel sterk als het een probleem van het accespoint is, of van de hardware, want zodra ik het goed heb ingesteld na een reboot doet WPA of WPA1 het prima (oke, niet in hardy heron nu..), alleen dan moet ik eerst alles weer instellen.
Is rt61 niet gewoon een propietary windows driver? Want ik vond het tussen de driver bestanden voor windows. Dan is die uberhaupt niet bedoelt voor Linux of voor ndiswrapper, alleen ndiswrapper is er bedoelt om er toch mee om te kunnen gaan.

De reiger van Hardy vind ik euh.. heel artistiek :P.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
wachtwoord verandert vanzelf bij WPA/WPA2
« Reactie #5 Gepost op: 2008/04/04, 16:52:55 »
Aan jopy
Net op de site bij Ralink gekeken, maar ik kan de RT61 echt alleen maar onder Linux vinden. Ook in de Wiki Doc voor Ubuntu:
https://help.ubuntu.com/community/WifiD    
Rechts onderaan ergens.
En de RT61 driver is open, d.w.z. je mag hem zelf compileren, en dat valt nog niet mee, want de beschrijving is nogal warrig. Misschien dat er bij een adaptertje ooit een gecompileerde versie geschikt is gemaakt voor Windows. Die zou dan wel onder Ndiswrapper kunnen werken. Maar erg jofel is zo'n extra laag ertussen niet.
Vr.groet, peter

Offline jopy

  • Lid
  • Steunpunt: Nee
wachtwoord verandert vanzelf bij WPA/WPA2
« Reactie #6 Gepost op: 2008/04/06, 13:47:59 »
Bedankt voor de moeite. Ik ben er een poosje mee bezig gegaan om het te compileren, alleen hij heeft geen ./configure, maar bij make gaat hij de fout in, en dat levert een nogal onduidelijke foutmelding op.
Ik ga nu eerst een poosje weer gebruik maken van WEP, genieten van het goedwerkende internet zonder gedoe, en daarna stort ik me er nog wel een keer op.