Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wel verbinding met de router, geen internet  (gelezen 8540 keer)

naomi

  • Gast
Wel verbinding met de router, geen internet
« Gepost op: 2008/04/01, 14:37:32 »
Het internet bij ons thuis werkt met een statisch ip-adres. Ik heb alle gegevens goed ingevuld bij Manual Configuration, en ik heb ook verbinding met de router (ik kan op mijn computer inloggen op de router), maar ik heb geen internet...

Ik heb een beetje gegoogled en kwam iets tegen over iptables, de default firewall van ubuntu, die het internet zou kunnen tegenhouden? Ik begrijp er niet echt veel van dus ga niet zomaar iets veranderen op mijn computer.

Heeft iemand een idee wat er fout kan zijn en als het inderdaad met die iptables te maken heeft, hoe ik dat dan oplos?

Super bedankt alvast!

naomi

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Wel verbinding met de router, geen internet
« Reactie #1 Gepost op: 2008/04/01, 15:28:48 »
Aan naomi
Nee, iptables is de aut. firewall van Ubuntu, die houdt alle poorten die niet open hoeven, dicht. Je probleem heeft denk ik meer te maken met router en modem even opnieuw opstarten. Dus computer af, modem en router af, minuutje spanningsloos en dan weer aanzetten. Eenvoudig te proberen.
Vr.groet, peter

naomi

  • Gast
Wel verbinding met de router, geen internet
« Reactie #2 Gepost op: 2008/04/01, 16:47:09 »
Hmmm nu is het hele wachtwoord eraf dus ik heb gewoon internet. Denk dat degene die bij ons in huis de beveiliging van het netwerk had ingesteld daar niet zo blij mee gaat zijn...

Wie weet, als hij de boel opnieuw instelt, dat ik dan ook internet heb. Laten we het hopen.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Wel verbinding met de router, geen internet
« Reactie #3 Gepost op: 2008/04/01, 16:56:13 »
Aan naomi
Dat wachtwoord gaat er niet vanzelf af. Heb je dat bewust zelf gedaan? Als 't niet lukt, dan hoor ik het wel.
Vr.groet, peter

naomi

  • Gast
Wel verbinding met de router, geen internet
« Reactie #4 Gepost op: 2008/04/02, 11:16:36 »
Ik had op reset gedrukt....
Maargoed. Alles is nu opnieuw ingesteld, en opnieuw heb ik geen internet.
Op wireless netwerken waar je met een automatisch ip adres op kan (zoals nu op de universiteit) kan ik gewoon internetten, alleen thuis, waar ik dus een statisch ip adres heb, lukt het niet.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Wel verbinding met de router, geen internet
« Reactie #5 Gepost op: 2008/04/02, 11:19:22 »

naomi

  • Gast
Wel verbinding met de router, geen internet
« Reactie #6 Gepost op: 2008/04/02, 11:21:18 »
Bedankt voor de tip maar ik heb geen windows op mijn laptop, alleen linux. En het ip adres heb ik handmatig ingevoerd, net als alle andere gegevens bij Manual Configuration.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Wel verbinding met de router, geen internet
« Reactie #7 Gepost op: 2008/04/02, 11:23:42 »
Citaat van: naomi
Bedankt voor de tip maar ik heb geen windows op mijn laptop, alleen linux. En het ip adres heb ik handmatig ingevoerd, net als alle andere gegevens bij Manual Configuration.
OK. Dan ligt de fout bij het feit, dat je handmatig dingen hebt ingevuld. Mijn internetverbinding (UPC, Chello) werkt ook met een statisch IP-adres. Ik vul nooit iets handmatig in: ik heb gewoon meteen verbinding.

naomi

  • Gast
Wel verbinding met de router, geen internet
« Reactie #8 Gepost op: 2008/04/03, 18:09:05 »
Heb ik geprobeerd, wel verbinding, geen internet. Ook vraagt hij steeds weer opnieuw naar de WEPcode.
Ik nu bij mn ouders en die hebben sinds kort ook een wachtwoord op het netwerk, wel automatisch ip-adres. Ook hier heb ik nu geen verbinding. Het lijkt er op dat het iets met de beveiling van draadloze netwerken te maken heeft. Ik hoop dat iemand hier iets mee kan...

Groetjes naomi

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Wel verbinding met de router, geen internet
« Reactie #9 Gepost op: 2008/04/03, 18:23:52 »
Wat voor draadloos kaartje heb je?

naomi

  • Gast
Wel verbinding met de router, geen internet
« Reactie #10 Gepost op: 2008/04/03, 18:40:13 »
het zit ingebouwd in mijn laptop, het sturingsprogramma heet Intell Pro Wireless nog wat (uit mijn hoofd). Heb je daar iets aan?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Wel verbinding met de router, geen internet
« Reactie #11 Gepost op: 2008/04/03, 19:02:25 »
Als het een Intel kaartje is, dan is de driver in orde. Alle Intelproducten hebben vanuit de Intel-fabriek open-bron-drivers, die al in de Linuxkernel zitten.

Het zou dus allemaal gewoon uit-de-doos moeten werken. Ik heb zelf ook een laptop met Intel draadloos. Heerlijk, alles werkt meteen... Zelfs met de hoogste graad van beveiliging: WPA2 met AES.

Zet de beveiliging in de router eens op WPA i.p.v. WEP. WEP is veel te onveilig (binnen twee minuten te kraken). Probeer daarna opnieuw draadloos te verbinden.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Wel verbinding met de router, geen internet
« Reactie #12 Gepost op: 2008/04/04, 00:33:31 »
Aan Naomi
Vanavond enige tijd aan mijn instellingen draadloos zitten prutsen om het met statische IP-nrs te doen, maar het is nog niet helemaal rond. Morgen ga ik ermee verder. Normaal doe ik alles met kabel, maar voor proeven heb ik wat draadloos spul. Stuur bericht als het onverhoopt niet meer nodig is.
Vr.groet, peter

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Wel verbinding met de router, geen internet
« Reactie #13 Gepost op: 2008/04/04, 14:20:25 »
Aan Naomi
De hele ochtend met die statische IP-nummers zitten rommelen, maar het wil niet erg lukken. Dat zit hem in het feit dat mijn modem op DHCP staat en dat kan ik wel wijzigen, maar dan ligt het hele netwerk plat. Dus ik had gedacht het "achter" het accesspoint te kunnen houden, maar dat lukt voor geen meter. Jammer.
Net pas had ik alles weer voor elkaar door het accesspoint weer terug te zetten op DHCP en te restarten (notabene met een XP computer) en daarna de zwervende modus weer aan te vinken. Ik denk er nog wel over na.
Vr.groet, peter

naomi

  • Gast
Wel verbinding met de router, geen internet
« Reactie #14 Gepost op: 2008/04/05, 20:52:40 »
is er ook een oplossing zonder dat de wep in wpa moet worden veranderd?

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Wel verbinding met de router, geen internet
« Reactie #15 Gepost op: 2008/04/05, 21:30:07 »
Aan naomi
WPA is minder snel te kraken als WEP, maar WEP is dan altijd nog beter als helemaal geen beveiliging. Voor dat kraken moet je echt wel speciaal zijn toegerust, en erop uit zijn. Wie wil er in een privé computer neuzen. Beetje uitkijken met rekeningnummers, betalingen. De meeste ellende komt meestal niet door de beveiliging, maar door de slordigheid van de gebruiker. Soms door de ongelofelijke naïviteit. Gebruik het internet altijd met de nodige reserve. Bij Windows raad ik altijd een firewall + virusscanner aan, maar Ubuntu houdt "van nature" alle poorten dicht met IP_tables. Dat is al heel veilig. Dus ik zou me niet al te veel zorgen maken. Maak af en toe een image of minimaal een kopie van je Home map met zaken die je beslist wilt bewaren. Gaat er wat mis: hoppa, nieuwe Ubuntu erop, Home map terug en gaan. Die kopie wel maken op een extern schijfje of op een tweede schijf. Kun je ook op een DVD branden, of enkele CD's.
Vr.groet, peter


Laat je E-mail nooit automatisch openen, dan wordt een meegestuurd virus ook geactiveerd.

naomi

  • Gast
Wel verbinding met de router, geen internet
« Reactie #16 Gepost op: 2008/04/05, 22:49:00 »
bedankt voor je uitleg..maar daar ben ik allemaal wel van op de hoogte. zoals je misschien hierboven al hebt kunnen lezen is dat ik geen internet heb. en ik weet niet waarom. ik vroeg me af of dat kan komen doordat er een wepbeveiliging opzit.

Offline woteb

  • Lid
  • Steunpunt: Nee
Wel verbinding met de router, geen internet
« Reactie #17 Gepost op: 2008/04/05, 23:16:22 »
@Naomi

In een terminal het volgende invullen:

sudo apt-get install dhcpcd resolvconf

De programmaatjes dhcpcd en resolvconf zijn nodig om met een internetverbinding te kunnen werken. Ik heb jouw probleem namelijk ook gehad, todat ik deze progjes heb geïnstalleerd. Zonder deze progjes kon ik het internet ook niet op!!

Verder moet je in je bestandje /etc/network/iinterfaces nog een extra aanpassing doen (hier mijn serverinstellingen, als leidraad, die ook met een statisch adres/router werkt)

iface eth0
address 192.168.0.1
netmask 255.255.255.0
network 192.168.0.0
broadcast 192.168.0.255
gateway 192.168.0.254  <== het ip adres van je router/gateway
dns-nameservers 192.168.0.254 <== het ip adres van je router/gateway
dns-search spinakker.net

Uiteraard met rootrechten dit bestandje aanpassen en eventueel je computer herstarten of de netwerkkaart met het commando: sudo ifdown eth0
sudo ifup eth0
En voor eth0 eventueel een andere netwerkkaart opgeven, bijv. wlan0, ra0, eth1 enz. Dus wat voor jou van toepassing is!! MOCHT.... dit niet werken, dan in de terminal het volgende commando uitvoeren: sudo /etc/init.d/networking restartIk werk met een 192.168.x.x netwerk. De regels spreken voor zichzelf. 192.168.0.1 is het server adres, en 192.168.0.254 het adres van mijn router (die ook als gateway draait). De router is bij mij ook dhcp server, vandaar ook die laatste regels (gateway, dns-nameservers en dns-search).
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Wel verbinding met de router, geen internet
« Reactie #18 Gepost op: 2008/04/06, 11:57:33 »
Aan naomi
N.a.v. post 15 en 16, ik moet echt even in de war geweest zin nu ik het zo lees, sorry.
Vr.groet, peter

naomi

  • Gast
Wel verbinding met de router, geen internet
« Reactie #19 Gepost op: 2008/04/06, 12:15:42 »
super bedankt voor alle hulp. op de een of andere rare manier heb ik nu internet. ik heb het gatewayadress vervangen door het router adress, iets wat ik al een paar keer geprobeerd had, maar nu wel werkt! dus ik heb internet. ben er erg blij mee :-)