Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie  (gelezen 1279 keer)

Fransdob

  • Gast
Installatie
« Gepost op: 2008/03/29, 13:35:25 »
Ik heb het progje (ubuntu-7.10-alternate-i386) gedownload om ubuntu 7.xx te gaan draaien op mijn PC. Vervolgens gebrand op cd met een isobrandprogramma,en volgens de regels de instalatie gestart.

PC geeft aan dat hij gereed is en heb Ubuntu geprobeert te starten. Na het opstartmenu reutelt de pc komen wat tekstregels voorbij en zit dan muurvast.

Heb installatie en opstart procedure 3x gestart, maar zonder resultaat.

Heb ergens iets gelezen over NVIDIA kaarten, maar ik kan toch pas drivers e.d. installeren als ik in het programma ben, of denk ik dan te windhoosachtig ?

wat doe ik fout ?

Frans

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Installatie
« Reactie #1 Gepost op: 2008/03/29, 13:59:58 »
Probeer eens een installatie met de Alternate CD, die heeft een ander installatieprogje zonder LiveCD-functie:
ftp://ftp.tudelft.nl/pub/Linux/releases.ubuntu.com/7.10/ubuntu-7.10-alternate-i386.iso

Fransdob

  • Gast
Installatie
« Reactie #2 Gepost op: 2008/03/29, 14:05:46 »
Sorry dat ik de versie vergeten was mee te geven.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Installatie
« Reactie #3 Gepost op: 2008/03/29, 14:08:04 »
Citaat van: Fransdob
Sorry dat ik de versie vergeten was mee te geven.
OK.  :-)

Die tekstregels op het einde van de mislukte opstart, wat staat daar precies?

Fransdob

  • Gast
Installatie
« Reactie #4 Gepost op: 2008/03/29, 14:29:34 »
de letterpartij scrollt en vervolgens is de pagina zwart, voor het vastlopen is er een lopend streepje van ca 1 cm op een 17" scherm van de 8 cm die het zou moeten zijn

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Installatie
« Reactie #5 Gepost op: 2008/03/29, 16:43:56 »
Geef eens een opsomming van je harde waren. CPU, hoeveelheid RAM-geheugen, videokaart.

Fransdob

  • Gast
Installatie
« Reactie #6 Gepost op: 2008/03/29, 17:01:58 »
Moederbord is Aopen AK 73 pro met amd 1 Ghz processor
735 MB werkgeheugen
Nvidea Geforce 5200 videokaart
Pinnacle videobewerkingskaart
2 Hdisks 1x voor windows (40 GB) 1x voor Ubuntu (20 GB)

Toeval of niet maar bij de opstart van Ubuntu Alt versie stopt hij de laatste regel die zichtbaar is is

Mjpeg[0] subsystem vendor = 0 x 1031 id = 0x7efe

Heb ff demian geinstalleerd en laten runnen, deze stopt bij dezelfde regel .

Hoop dat je er wat mee kan.

Ik hoop dat ik dit onder de knie krijg dan kan ik Windows XP ten grave dragen.

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Installatie
« Reactie #7 Gepost op: 2008/03/29, 17:48:06 »
Kun je het eens zonder die Pinnacle kaart proberen?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Installatie
« Reactie #8 Gepost op: 2008/03/29, 18:00:50 »
Inderdaad, Pinnacle eruit trekken. Althans voorlopig; na de installatie van ubuntu weer terugsteken.

Fransdob

  • Gast
Installatie
« Reactie #9 Gepost op: 2008/03/29, 18:09:27 »
Ga ik morgen proberen, vergeet de klok vanavond niet.

Fransdob

  • Gast
Installatie
« Reactie #10 Gepost op: 2008/03/30, 12:14:32 »
Heren hardstikke bedankt voor uw hulp ik kan nu weer verder, na verwijdering van de Pinnacle kaart liep ie door zodat ik u nu onder Ubuntu kan bedanken. Ben alleen nog beniewd als ik de Pinnaclekaart terugzet of ie dan nog werkt. Maar dat laat ik wel weten. hoop dat ik in de toekomst wederom van uw hulp gebruik mag maken.

Offline Dave

  • Lid
  • Steunpunt: Nee
Installatie
« Reactie #11 Gepost op: 2008/03/30, 14:33:31 »
Citaat
Ik heb het progje (ubuntu-7.10-alternate-i386) gedownload
foei toch....

Fransdob

  • Gast
Installatie
« Reactie #12 Gepost op: 2008/03/30, 14:38:13 »
Hoezo foei, volgens mij vallen programma's nog niet uit de lucjt of zijn er brengende kabouters elfen, e.d.