Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: HELP toetsenbord probleem foute leestekens  (gelezen 1240 keer)

Offline Elles

  • Lid
  • Steunpunt: Nee
HELP toetsenbord probleem foute leestekens
« Gepost op: 2008/03/27, 12:48:43 »
Hallo

ik heb xubuntu op mijn pc

maar ik kan het apenstaartje,de vraag teken ect niet typen...

ik ben bij applications naar istelingen en dan toetsenbord instelingen.
vul keurig mijn type toetsenbord± ik heb een Qtronix scorpio kyboard..en amirikaans/Engels.

maar het lijkt dat hij hem niet opslaat..
als ik keurig opnieuw doe...dan
maar het lijkt dat hij dingen niet opslaat..

wat kan ik doen om gewoon mijn leestekens gewoon kunnen typen
Linux leek  wil graag makkelijke uitleg (en geen Engels talig site)
dual boot Mint 8 en xp

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
HELP toetsenbord probleem foute leestekens
« Reactie #1 Gepost op: 2008/03/27, 13:09:46 »
Je kan je xorg.conf opnieuw doen, dan kan je het juiste toetsenbord kiezen. In de terminal
sudo dpkg-reconfigure xserver-xorg of opstarten in de recovery mode en dan sudo dpkg-reconfigure xserver-xorg.
Je kan ook kijken of het in je xorg.conf goed staat en daar veranderen.
Eerst ALT+F2 dan intoetsen gksudo gedit /etc/X11/xorg.conf ENTER wachtwoord ENTER dan opent zich een schermpje
Het gaat om dit stukje:
Section "InputDevice"
    Identifier    "Generic Keyboard"
    Driver        "kbd"
    Option        "CoreKeyboard"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "pc105"
    Option        "XkbLayout"    "us"
De laatste regel gaat het om.
Na veranderingen opnieuw opstarten.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Elles

  • Lid
  • Steunpunt: Nee
HELP toetsenbord probleem foute leestekens
« Reactie #2 Gepost op: 2008/03/27, 16:54:13 »
Citaat van: Gijsbert
Je kan je xorg.conf opnieuw doen, dan kan je het juiste toetsenbord kiezen. In de terminal
sudo dpkg-reconfigure xserver-xorg of opstarten in de recovery mode en dan sudo dpkg-reconfigure xserver-xorg.
Je kan ook kijken of het in je xorg.conf goed staat en daar veranderen.
Eerst ALT+F2 dan intoetsen gksudo gedit /etc/X11/xorg.conf ENTER wachtwoord ENTER dan opent zich een schermpje
Het gaat om dit stukje:
Section "InputDevice"
    Identifier    "Generic Keyboard"
    Driver        "kbd"
    Option        "CoreKeyboard"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "pc105"
    Option        "XkbLayout"    "us"
De laatste regel gaat het om.
Na veranderingen opnieuw opstarten.

Met vriendelijke groet,

Gijs
Hoi Gijs!!

ik kon niet in de terminal (zie mijn nieuwe topic)
en kon niet jou advies op volgen...
heb keurig alt f2 gedaan en de camando in geplakt....maar kreeg geen nieuw venster....
pc afgesloten...en.......ik heb mijn leestekens weer terug.!

heel erg bedankt voor je opnieuw snelle hulp!
Linux leek  wil graag makkelijke uitleg (en geen Engels talig site)
dual boot Mint 8 en xp