Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: fluitsignaal  (gelezen 467 keer)

Offline baptist

  • Lid
  • Steunpunt: Nee
fluitsignaal
« Gepost op: 2008/03/25, 12:06:01 »
Na het opstarten krijg ik een scherp fluitsignaal.
Dit gebeurde bij het gebruik van Gnomeradio.
Pakket is inmiddels verwijderd, maar signaal
blijft. Kan iemand mij helpen, hoe ik hier vanaf kom.

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
fluitsignaal
« Reactie #1 Gepost op: 2008/03/25, 12:27:09 »
Probeer je mixer settings naar beneden te halen. Volgens mij is er een commandline programma alsamixer waar je dat mee kan doen. Wijst zich vanzelf ...
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

Offline joop13

  • Lid
  • Steunpunt: Nee
fluitsignaal
« Reactie #2 Gepost op: 2008/03/25, 12:59:20 »
Vermoedelijk staan zowel de microfooningang en de volumeuitgang redelijk hoog.....

Volgens mij heet dit rondzingen.
Door gebrek aan visie gaat het volk ten onder, een keur van raadgevers brengt het tot bloei.

Twee laptops 16.04 Ubuntu, 1 laptop Linux Mint,

Offline baptist

  • Lid
  • Steunpunt: Nee
fluitsignaal
« Reactie #3 Gepost op: 2008/03/25, 16:07:18 »
Joop en tukcedo, bedankt.

In de volumeregeling van de Alsamixer stond de PCM voluit. Die heb ik
teruggezet, waarmee het regeneren ( rondzingen ) ophield.
Case closed. ( Je zoekt vaak veel de moeilijke oplossingen).