Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: fluitsignaal  (gelezen 462 keer)

Offline baptist

  • Lid
  • Steunpunt: Nee
fluitsignaal
« Gepost op: 2008/03/25, 12:06:01 »
Na het opstarten krijg ik een scherp fluitsignaal.
Dit gebeurde bij het gebruik van Gnomeradio.
Pakket is inmiddels verwijderd, maar signaal
blijft. Kan iemand mij helpen, hoe ik hier vanaf kom.

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
fluitsignaal
« Reactie #1 Gepost op: 2008/03/25, 12:27:09 »
Probeer je mixer settings naar beneden te halen. Volgens mij is er een commandline programma alsamixer waar je dat mee kan doen. Wijst zich vanzelf ...
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

Offline joop13

  • Lid
  • Steunpunt: Nee
fluitsignaal
« Reactie #2 Gepost op: 2008/03/25, 12:59:20 »
Vermoedelijk staan zowel de microfooningang en de volumeuitgang redelijk hoog.....

Volgens mij heet dit rondzingen.
Door gebrek aan visie gaat het volk ten onder, een keur van raadgevers brengt het tot bloei.

Laptop Lenovo Thinkpad T420 met 12.04, Hoofdcomputer 10.04 en nog een veel  jaar ongebruikte W98SE.

Offline baptist

  • Lid
  • Steunpunt: Nee
fluitsignaal
« Reactie #3 Gepost op: 2008/03/25, 16:07:18 »
Joop en tukcedo, bedankt.

In de volumeregeling van de Alsamixer stond de PCM voluit. Die heb ik
teruggezet, waarmee het regeneren ( rondzingen ) ophield.
Case closed. ( Je zoekt vaak veel de moeilijke oplossingen).