Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: update/upgrade error  (gelezen 987 keer)

socratux

  • Gast
update/upgrade error
« Gepost op: 2006/07/28, 23:24:56 »
Hallo,

Ik heb een probleem wanneer ik wil updaten en upgraden. wanneer ik 'apt-get update' of 'apt-get upgrade' of 'update-magager -d' run dan kan ik alleen van http://antesis.freecontrib.org geen pakketen downloaden of upgrade ophalen.

output van 'update-manager -d':

Failed to fetch http://antesis.freecontrib.org/mirrors/ubuntu/plf/dists/breezy/Release.gpg Could not connect to antesis.freecontrib.org:80 (213.251.190.135). - connect (111 Connection refused)

Dit is 1 van de zovele mislukte connecties, ik mag dus van de hele site niks ophalen.
Voor de rest lukt het om van elke andere sites updates te halen.

Weet iemand waarom de connectie gewijgerd wordt?

Alvast bedankt mede Ubuntu'ers

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
update/upgrade error
« Reactie #1 Gepost op: 2006/07/28, 23:28:29 »
Werkt gij nog met Breezy? Die pakketten zijn er in ieder geval voor voorzien.
Voorts kan ik je melden dat de site plat ligt en niemand er dus pakketten voor kan afhalen.
Blijft deze waarschuwing bestaan dan kunt ge misschien beter die server uit uw sources.list verwijderen ...

Ergens anders een server zoeken die wel werkt misschien?
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

socratux

  • Gast
update/upgrade error
« Reactie #2 Gepost op: 2006/07/28, 23:32:39 »
Ja ik werk nog met breezy, maar wilde dus al upgraden naar Ubuntu 6.06 LTS Dapper Drake.

Ok de site ligt er uit... :)
Ik zal inderdaad mijn sourses.list aanpassen

tnx voor de snelle reactie

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
update/upgrade error
« Reactie #3 Gepost op: 2006/07/28, 23:47:40 »
Laat ons ff weten of 't gelukt is en of je wat problemen bent tegengekomen h
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

socratux

  • Gast
update/upgrade error
« Reactie #4 Gepost op: 2006/07/29, 11:44:25 »
het betrof alle breezy free non-free pakketten.
Ik heb deze met sudo vi /etc/apt/sources.list uitgezet.

Ik kreeg bij het updaten alleen nog een error over pakketten die niet gevonden worden, toen heb ik een andere mirror ingesteld (ftp://nl.archive.ubuntu.com/ubuntu), dit versnelt het ophalen enigzins, en alle breezy's in dapper veranderd.

De upgrade naar dapper is gelukt en geen problemen meer met apt-get update...

Ja users.lichtsnel.nl ligt er ook uit...
ik vrees dat ook jij andere mirrors zal moeten gebruiken, foutcode 1 houdt volgens mij in dat je geen change directory kan doen, dus de directory niet meer bestaat of verplaatst is

Kwam net tegen dat bij freecontrib de main PLF repositories er enkel dagen (zullen) uitliggen, dus hopelijk werkt dit snel weer...

lukt de update nu?