Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: frequency is out of range  (gelezen 614 keer)

Rint

  • Gast
frequency is out of range
« Gepost op: 2008/03/22, 13:32:41 »
Hallo

Al van bij de installatie van Ubuntu krijg ik bij opstarten de boodschap:

"Attention: 63K/59 Hz frequency is out of range."

Bij afsluiten komt die boodschap weer en moet ik mijn PC uitschakelen door 6 seconden op de startknop duwen.

Ik heb een Nvidia Aladdin TNT2 grafische kaart en een Philips 105S monitor (inderdaad, er begint al wat roest op te komen) ;)

Wat de grafische kaart betreft heb ik al geprobeerd met een driver van de website van Nvidia zelf en met het programma Envy; beide zonder resultaat.

Volgens de handleiding van de monitor kan die volgende waarden aan:
- Horizontal 30 - 63 K
- Vertical 50-120 Hz

Als ik in screen and graphics de monitor laat detecteren, komt die tot dezelfde waarden. Ik heb de monitor al ingesteld als Philips 105S en Plug & Play, maar blijf bij hetzelfde probleem.

Iemand een ideetje ?

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
frequency is out of range
« Reactie #1 Gepost op: 2008/03/22, 14:42:00 »
Envy is niet aan te raden.

Wat ge het beste kunt doen is in de terminal "sudo dpkg-reconfigure xserver-xorg" uitvoeren. Laat ALLES als default staan, behalve dat je voor de monitorinstellingen voor advanced kiest. Vervolgens stel je de refresh rates in binnen de waardes die de handleiding aangeeft, dus 35-58 en 55-115. Vervolgens xserver herstarten met ctrl+alt+backspace. Dat zou het probleem moeten verhelpen.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
frequency is out of range
« Reactie #2 Gepost op: 2008/03/22, 14:48:54 »
Juist. Bediening met Tabtoets, spatiebalk, entertoets.

Rint

  • Gast
frequency is out of range
« Reactie #3 Gepost op: 2008/03/22, 15:19:35 »
Heb ik gedaan maar 't helpt niet.

Nadat ik die xorg heb heringesteld, zie ik wel volgende boodschap:

FATAL: Error inserting battery (/lib/modules/2.6.22-14-generic/kernel/drivers/acpi/
battery.ko): No such device

Heeft dat er misschien iets mee te maken ?