Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: opstartprobleem  (gelezen 532 keer)

Offline dejoom

  • Lid
  • Steunpunt: Nee
opstartprobleem
« Gepost op: 2008/03/21, 23:26:09 »
hoi ubuntero's

momenteel draai ik op mijn tweede pc gutsy

daarstraks toen ik die tweede pc wou aanzetten start alles normaal op tot er ineens

loading please wait...

maar na vijf minuten komt er nog niets :(:(:(:(

ik hoop dat het niet mijn hartde schijf ofzo is die crasht in recovery mode werkt hij traag

en dan ben ik sudo :(

groeten

wie heeft er een oplossing?

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
opstartprobleem
« Reactie #1 Gepost op: 2008/03/22, 11:07:38 »
Hoogstwaarschijnlijk is je grub menu.lst aangepast geweest, als je recovery mode wel werkt. Kan je de deel uit /boot/grub/menu.lst posten dat een beetje lijkt op het volgende?
Citaat
title      Ubuntu 7.10, kernel 2.6.22-14-generic (on /dev/sdb8)
root      (hd0,7)
kernel      /boot/vmlinuz-2.6.22-14-generic root=/dev/sda8 ro quiet splash
initrd      /boot/initrd.img-2.6.22-14-generic
savedefault
boot

title      Ubuntu 7.10, kernel 2.6.22-14-generic (recovery mode) (on /dev/sdb8)
root      (hd0,7)
kernel      /boot/vmlinuz-2.6.22-14-generic root=/dev/sda8 ro single
initrd      /boot/initrd.img-2.6.22-14-generic
savedefault
boot

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Ja
opstartprobleem
« Reactie #2 Gepost op: 2008/03/22, 11:17:41 »
Hallo, wat zou kunnen is dat fsck draait (controle van het bestandssysteem). Een enkele keer gebeurt het hier dat er geen output naar m'n scherm wordt geschreven en dan lijkt het dus of de boel hangt. Als dat op je machine weer gebeurt, typ dan eens cntr-alt-F1 en zie wat er achter de opstartschermen gaande is.