Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Gimp, nieuwe versie  (gelezen 1215 keer)

bart_ellebaut

  • Gast
Gimp, nieuwe versie
« Gepost op: 2008/03/21, 16:17:26 »
Hey,
momenteelt zit ik met gimp 2.4.2 versie, maar op de website zag ik dat die nieuwe versie (2.4.5) klaar is en mogelijk tot downloaden

Nu staat daar als je in terminal sudo apt-get install gimpinvoert, dat hij dan automatisch de nieuwste versie download. maar hij zegt dat ik reeds de nieuwste versie heb.

Vergeet ik iets te updaten of dergelijke?

THX

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Gimp, nieuwe versie
« Reactie #1 Gepost op: 2008/03/21, 16:22:26 »
met sudo apt-get install gimp haalt ge natuurlijk de laatste versie binnen die in de ubuntu pakketbron zit en dat is inderdaad 2.4.2...is er een reden waarom ge 2.4.5 wilt hebben?

Offline ubby

  • Lid
  • Steunpunt: Nee
Gimp, nieuwe versie
« Reactie #2 Gepost op: 2008/03/21, 16:58:43 »
Dat was mij ook al opgevallen (ook bij AWN).
Maar ik zag hiervoor volgens mij ook al een idee voorbij komen zodat altijd de meest recente versies geïnstalleerd kunnen worden.

Offline hadez

  • Lid
  • Steunpunt: Nee
Gimp, nieuwe versie
« Reactie #3 Gepost op: 2008/03/21, 17:21:36 »
Ja, je kan proberen de losse DEB's te downloaden van packages.ubuntu.com, maar het probleem is dat je waarschijnlijk ook alle dependencies, of hoe je dat ook schrijft, (afhankelijkheden) ook (handmatig) moet upgraden vanaf packages.ubuntu.com. Ik heb namelijk altijd problemen met het pakket libc6 als ik zo'n programma handmatig upgrade. Ik heb het zelf ook met de GIMP gedaan, maar toen is het mislukt.

Je kan zelf ook proberen het programma zelf te compileren vanaf de bron, maar dat raad ik je niet aan, want dat is niet zo makkelijk (en je moet wss nog altijd de dependencies installeren.)

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Gimp, nieuwe versie
« Reactie #4 Gepost op: 2008/03/21, 17:24:25 »
gimp-2.4.5 zit in hardy, nog een maandje wachten dus.

bart_ellebaut

  • Gast
Gimp, nieuwe versie
« Reactie #5 Gepost op: 2008/03/21, 18:15:52 »
reden dan ik de nieuwe wil is omdat ik veel met foto's werk en bewerk en dergelijke.
Ik doe ook aan webdesign, en dan ist zoiets wel handig.

nu, dan wachten we op hardy

Offline vanadium

  • Lid
  • Steunpunt: Nee
Gimp, nieuwe versie
« Reactie #6 Gepost op: 2008/03/21, 18:25:12 »
Maar weet je ook waaropm je die laatste versie nodig hebt? Welke specifieke features zijn er die je dringend nodig hebt? In elk geval, op www.getdeb.org kan je een deb downloaden van een latere versie (zo niet de laatste) die je probleemloos op Ubuntu zal kunnen installeren (een beetje de Windowsmanier: downloaden en op het bestand klikken)

bart_ellebaut

  • Gast
Gimp, nieuwe versie
« Reactie #7 Gepost op: 2008/03/21, 18:36:42 »
de nieuwe versie heeft colormanagement. vorige versies hebben dit niet.

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Gimp, nieuwe versie
« Reactie #8 Gepost op: 2008/03/21, 18:51:27 »
Citaat van: vanadium
Maar weet je ook waaropm je die laatste versie nodig hebt? Welke specifieke features zijn er die je dringend nodig hebt? In elk geval, op www.getdeb.org kan je een deb downloaden van een latere versie (zo niet de laatste) die je probleemloos op Ubuntu zal kunnen installeren (een beetje de Windowsmanier: downloaden en op het bestand klikken)
er werdt bedoeld:  http://www.getdeb.net/


gr

Offline ubby

  • Lid
  • Steunpunt: Nee
Gimp, nieuwe versie
« Reactie #9 Gepost op: 2008/03/21, 20:20:45 »
Wat een leuke site.
Ik wist niet dat deze site bestond.

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Gimp, nieuwe versie
« Reactie #10 Gepost op: 2008/03/21, 21:31:41 »
Let wel dat je eerst pakketten beheer raadpleegt of het progje daar aanwezig is.

nog een leuke site

http://damen.dommel.be/Ubuntu.html

gr

hosti

  • Gast
Gimp, nieuwe versie
« Reactie #11 Gepost op: 2008/03/21, 22:45:04 »
Citaat van: Kiwinote
gimp-2.4.5 zit in hardy, nog een maandje wachten dus.
he? die zit er hier idd. in zie ik ;)