Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OpenOffice turbo aanzetten.  (gelezen 873 keer)

Offline kihid

  • Lid
  • Steunpunt: Nee
OpenOffice turbo aanzetten.
« Gepost op: 2008/03/20, 19:31:52 »
Zo even op een ander forum gezien en meteen uitgeprobeerd, het lijkt nu wel de TGV.

Zo uit te voeren voor degenen die 1Gb of meer geheugen hebben.

Open OpenOffice Writer and go into Tools > Options > Memory

Undo :
Number of steps -> set to 25

Graphics cache:
Use for OpenOffice.org -> set to 128
Memory per object -> set to 20

Cache for inserted objects:
Number of objects -> set to 30

You can tick the 'Enable Systray Starter' for a quicker startup but some report OOo instability when using this setting. I haven't experienced this myself but leave this un-ticked to keep resources free for other programs.

Also:
If you are not using Java in OpenOffice (for plugins or other) un-tick the option from the Java section in the Options.

If you want to disable the splash screen you can do so by editing the file /usr/lib/ooo-2.0/program/sofficerc and setting Logo to 0. (The file is read-only by default and will need to be set to writable by root).


Werkt bij mij PERFECT.

P.s ik heb alleen de 4 cijfer modeficaties gedaan de andere dingen niet.
OS: Ubuntu 12.04 64 bits and Lubuntu  12.04  32 bits Registered Linux User #450631
Never trust an operating system you don't have sources for.

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
OpenOffice turbo aanzetten.
« Reactie #1 Gepost op: 2008/03/20, 19:50:12 »
Zou ook wel moeten helpen voor mensen met 512mb RAM.

Offline Menno_

  • Lid
  • Steunpunt: Nee
OpenOffice turbo aanzetten.
« Reactie #2 Gepost op: 2008/03/20, 21:17:25 »
Werkt prima, alleen als je de splash wilt uitzetten moet je
sudo gedit /etc/openoffice/sofficercgebruiken om logo=0 in te voeren

:)
6x Ubuntu 10.04 server op VM-Ware // Ubuntu 8.04 server op Dell SC1425

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
OpenOffice turbo aanzetten.
« Reactie #3 Gepost op: 2008/03/20, 21:26:23 »
Citaat van: kihid
Zo even op een ander forum gezien en meteen uitgeprobeerd, het lijkt nu wel de TGV.

Zo uit te voeren voor degenen die 1Gb of meer geheugen hebben.

Open OpenOffice Writer and go into Tools > Options > Memory

Undo :
Number of steps -> set to 25

Graphics cache:
Use for OpenOffice.org -> set to 128
Memory per object -> set to 20

Cache for inserted objects:
Number of objects -> set to 30

You can tick the 'Enable Systray Starter' for a quicker startup but some report OOo instability when using this setting. I haven't experienced this myself but leave this un-ticked to keep resources free for other programs.

Also:
If you are not using Java in OpenOffice (for plugins or other) un-tick the option from the Java section in the Options.

If you want to disable the splash screen you can do so by editing the file /usr/lib/ooo-2.0/program/sofficerc and setting Logo to 0. (The file is read-only by default and will need to be set to writable by root).


Werkt bij mij PERFECT.

P.s ik heb alleen de 4 cijfer modeficaties gedaan de andere dingen niet.
En nu nog in het Nederlands aub.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
OpenOffice turbo aanzetten.
« Reactie #4 Gepost op: 2008/03/20, 21:36:09 »
Extra - Opties

En dit is wat in het tekstje staat:



Ik weet niet of het werkt, als je OOo eens hebt gestart gaat het sowieso sneller.
Nadat ik men laptop heb herstart zullen we het zien ;)

Kris
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

Offline kihid

  • Lid
  • Steunpunt: Nee
OpenOffice turbo aanzetten.
« Reactie #5 Gepost op: 2008/03/20, 22:25:01 »
Juist,
zo is het visueel en in het Nederlands voor degene die geen Engels kunnen lezen/begrijpen.

Bedankt Kris.
OS: Ubuntu 12.04 64 bits and Lubuntu  12.04  32 bits Registered Linux User #450631
Never trust an operating system you don't have sources for.

Offline joseph

  • Lid
  • Steunpunt: Nee
OpenOffice turbo aanzetten.
« Reactie #6 Gepost op: 2008/03/21, 00:24:26 »
Dat werkt inderdaad als de wiedeweerga.
OOo was ergelijk traaaaaaag met opstarten maar nu .. flitsend.
(Overigens ook alleen die getalletjes aangepast in de opties.)

Kris, bedankt voor de tip.