Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: toetsenbordindeling.  (gelezen 1312 keer)

Offline db

  • Lid
  • Steunpunt: Nee
toetsenbordindeling.
« Gepost op: 2008/03/18, 19:24:05 »
Hoi,

Ik heb net op een oud pctje xubuntu 7.10 gezet.
Tijdens de install heb ik echter voor de verkeerde toetsenbordindeling gekozen.

Ondertussen kan ik wel gebruik maken van m'n azerty indeling.  Ik kan dit pas echter na het inloggen.
Als ik tijdens het inloggen m'n naam en wachtwoord moet ingeven staat m'n toetsenbord nog als qwerty ingesteld. Voor mij is dit niet zo'n probleem.  PC dient echter voor weg te geven.  Personen die op de pc zullen werken hebben geen kennis van qwerty toetsenbord.

Iemand een idee hoe ik dit kan verhelpen?

Offline joop905

  • Lid
  • Steunpunt: Nee
toetsenbordindeling.
« Reactie #1 Gepost op: 2008/03/18, 19:27:14 »
Systeem - Voorkeuren - Toetsenbord
Indelingen - Toevoegen
klik op driehoekje voor: Amerikaans-Engels
kies Internationaal (met dode toetsen)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
toetsenbordindeling.
« Reactie #2 Gepost op: 2008/03/18, 19:30:31 »
Systeem>Voorkeuren>Toetsenbord>tabje indelingen>Toevoegen bijv Belgisch of Frans.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline db

  • Lid
  • Steunpunt: Nee
toetsenbordindeling.
« Reactie #3 Gepost op: 2008/03/18, 19:41:42 »
Hallo,

Bedankt voor de reply.

Heb ik al gedaan.  Ik werk met een toestenbord met franse indeling.
Zo gauw ik ingelogd ben kan ik gebruik maken van de geïnstalleerde toetsenbordindeling.
Het is echter wanneer ik moet inloggen dat m'n azerty indeling nog niet actief is.
M'n vraag is hoe ik dit doe?

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
toetsenbordindeling.
« Reactie #4 Gepost op: 2008/03/18, 20:08:02 »
Dat doe je volgens mij in het bestand /etc/X11/xorg.conf

Om het je makkelijk te maken kan je het volgende intypen in de terminal:
sudo dpkg-reconfigure xserver-xorg

Op de vragen waar je niet zeker bent wat je moet antwoorden, gewoon het antwoord laten staan. Natuurlijk wel alle vragen over het keyboard goed lezen en de juiste keuze maken.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
toetsenbordindeling.
« Reactie #5 Gepost op: 2008/03/18, 20:16:25 »
In je xorg.conf zou je dat kunnen veranderen.
Als iemand me een betere manier weet ga je gang.
Eerst ALT+F2 dan intoetsen gksudo gedit /etc/X11/xorg.conf ENTER wachtwoord ENTER dan opent zich een schermpje
Het gaat om dit stukje:
Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "CoreKeyboard"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "us"
EndSection
En het gaat om de regel  XkbLayout voor jou waarschijnlijk te veranderen in  XkbLayout "fr" of "be"
Even opslaan  het bestandje en hierna  een reboot van de PC en het zou nu goed moeten zijn.

Met vriendelijke groet,

Gijs

Edit: en weer te langzaam getypt
In der Beschränkung zeigt sich der Meister.

Offline db

  • Lid
  • Steunpunt: Nee
toetsenbordindeling.
« Reactie #6 Gepost op: 2008/03/18, 21:09:41 »
Dag gijs,

Heb jou methode geprobeerd. Lukt echter niet.  Schermpje wil niet openen.

Alleszins bedankt voor de tip.

Probeer nu met methode van dadio.
Op hoop van zegen.

Grtz

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
toetsenbordindeling.
« Reactie #7 Gepost op: 2008/03/18, 21:16:56 »
Je kan het commando in een terminal ingeven en dan het commando even copy/paste
gksudo gedit /etc/X11/xorg.conf
Het is belangrijk dat je het commando exact ingeeft dus X11 i.p.v. x11
Succes, het zou moeten werken.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.