Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: logitech usb speakers  (gelezen 500 keer)

Offline curie001

  • Lid
  • Steunpunt: Nee
logitech usb speakers
« Gepost op: 2008/03/17, 14:41:25 »
Hallo ,

ik heb het volgende probleem mijn pc heeft 1 geluidskaart en  mn usb speakers hebben ook een geluidskaart  
ik ben er inmiddels achtergekomen dat ik mn usb speakers aan de praat kon krijgen  middels

copy paste in de terminal
sudo nano  /etc/modprobe.d/alsa-base

- en voeg aan het einde van het bestand de volgende regels toe:

# Toegevoegd door user, aug 2007.
options snd-usb-audio index=0
options snd-intel8x0 index=1

- en verwijder de "options snd-usb-audio index=-2" regel door er een # teken voor te zetten. Het laatste gedeelte van de file ziet er dan als volgt uit:


# Prevent abnormal drivers from grabbing index 0
options snd-bt87x index=-2
options cx88-alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
# options snd-usb-audio index=-2
options snd-usb-usx2y index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388

# Toegevoegd door user, aug 2007.
options snd-usb-audio index=0
options snd-intel8x0 index=1


- Vervolgens: save (ctrl-o) en de editor afsluiten
(ctrl-x). Reboot.

Dit werkte perfect totdat ik de situatie terug wilde draaien en mn onboard geluidskaart default wilde maken
Nu mijn probleem Ik krijg het niet voor elkaar om mn usb spaekers wederom aan de praat te krijgen als ik nu de   /etc/modprobe.d/alsa-base open  zie ik dat er een regel is bij gekomen

# Prevent abnormal drivers from grabbing index 0
options snd-bt87x index=-2
options cx88-alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
# options snd-usb-audio index=-2
options snd-usb-caiaq index=-2
options snd-usb-usx2y index=-2    (deze regel is er bij gekomen )              
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388

# Toegevoegd door user, aug 2007.
options snd-usb-audio index=0
options snd-intel8x0 index=1

ik ben nieuw en probeer het te begrijpen maar  tis mij allemaal abrakadabra gaarne hulp   of moet ik alles gewoon weer opnieuw instaleren dat moet toch makkelijker kunnen
mvg Dave

Offline maxio1200

  • Lid
  • Steunpunt: Nee
logitech usb speakers
« Reactie #1 Gepost op: 2008/03/17, 15:19:57 »
Hallo, dit heeft mij geholpen;
http://ubuntuforums.org/archive/index.php/t-402293.html

Cheers, Arro
acer 3690 laptop cerilon 2gb. geheugen 2gb.
10.04