Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: XP-partitie weg na herinstallatie XP  (gelezen 916 keer)

PieterD

  • Gast
XP-partitie weg na herinstallatie XP
« Gepost op: 2008/03/15, 15:50:04 »
Hoi,

Klein probleempje:

Na enkele weken spelen met Ubuntu gisteren mijn harde schijf opnieuw ingedeeld zodat Ubu de meeste ruimte krijgt en XP 'slechts' 10GB. Die laatste wil ik alleen nog gebruiken voor noodgevallen.
Ik heb alles van XP weggegooid/overgeheveld en deze opnieuw geïnstallerd Overigens NA installatie van Ubuntu.
Nu staat een er een windows-map in Ubuntu (gekoppeld aan media) maar bij het openen staat er niks meer...:-(
Ik kan dus geen mappen/bestanden van XP meer zien wat ik eerst wel nog kon. Hoe is dit op te lossen?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
XP-partitie weg na herinstallatie XP
« Reactie #1 Gepost op: 2008/03/15, 16:34:54 »
Pas de file /etc/fstab eens aan, daar staan nog de "oude" gegevens.
Wanneer je niet kunt vinden hoe dat moet, post dan je file hier, dan passen wij hem aan ....

Succes ;)
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

PieterD

  • Gast
XP-partitie weg na herinstallatie XP
« Reactie #2 Gepost op: 2008/03/15, 21:22:08 »
Citaat van: r0n.
Pas de file /etc/fstab eens aan, daar staan nog de "oude" gegevens.
Wanneer je niet kunt vinden hoe dat moet, post dan je file hier, dan passen wij hem aan ....

Succes ;)
Aha! Zal ik morgen eens proberen. Bedankt voor de tip!

PieterD

  • Gast
XP-partitie weg na herinstallatie XP
« Reactie #3 Gepost op: 2008/03/16, 11:40:43 »
Citaat van: r0n.
Pas de file /etc/fstab eens aan, daar staan nog de "oude" gegevens.
Wanneer je niet kunt vinden hoe dat moet, post dan je file hier, dan passen wij hem aan ....
Succes ;)
Nou, net even gekeken maar snap er natuurlijk geen kl*** van :-(
Het volgende staat er in:

# /etc/fstab: static file system information.
#
#            
proc            /proc           proc    defaults        0       0
# /dev/sda2
UUID=02868c04-583a-47ad-ac96-697e359ed4e8 /               ext3    defaults,errors=remount-ro 0       1
# /dev/sda4
UUID=40c611d8-9a71-44df-b3a4-0b7235fd785f /home           ext3    defaults        0       2
# /dev/sda1
UUID=D0E044A4E04492A0 /media/windows  ntfs    defaults,umask=007,gid=46 0       1
# /dev/sda3
UUID=ba082562-3a77-4a2c-b5f9-033424307a98 none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9660 user,noauto,exec 0       0
# is the USB group
none      /proc/bus/usb    usbfs devgid=1001,devmode=664    0


Het gaat dan natuurlijk om de regel voor sda1.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
XP-partitie weg na herinstallatie XP
« Reactie #4 Gepost op: 2008/03/16, 12:19:02 »
# /etc/fstab: static file system information.
#
#            
proc            /proc                 proc    defaults        0       0
/dev/sda2   /                        ext3    defaults,errors=remount-ro 0       1
/dev/sda4   /home                ext3    defaults        0       2
/dev/sda1   /media/windows  ntfs     defaults,umask=007,gid=46 0       1
/dev/sda3   none            swap    sw              0       0
/dev/hdc     /media/cdrom0   udf,iso9660 user,noauto,exec 0       0
# is the USB group
none      /proc/bus/usb    usbfs devgid=1001,devmode=664    0



Gewoon copy en paste ............
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

PieterD

  • Gast
XP-partitie weg na herinstallatie XP
« Reactie #5 Gepost op: 2008/03/16, 12:37:03 »
Citaat van: r0n.
# /etc/fstab: static file system information.
#
#            
proc            /proc                 proc    defaults        0       0
/dev/sda2   /                        ext3    defaults,errors=remount-ro 0       1
/dev/sda4   /home                ext3    defaults        0       2
/dev/sda1   /media/windows  ntfs     defaults,umask=007,gid=46 0       1
/dev/sda3   none            swap    sw              0       0
/dev/hdc     /media/cdrom0   udf,iso9660 user,noauto,exec 0       0
# is the USB group
none      /proc/bus/usb    usbfs devgid=1001,devmode=664    0



Gewoon copy en paste ............
Bedankt! Je was me even voor... Ik had al het commando blkid gevonden waarmee je die UUID's kan vinden en die ingevuld in fstab. Na een herstart was alles in de windows-partitie weer zichtbaar. Maar gezien jouw antwoord zijn die UUID's dus helemaal niet nodig?