Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: kan niet updaten  (gelezen 455 keer)

nick_999

  • Gast
kan niet updaten
« Gepost op: 2008/03/11, 23:43:28 »
Hallo allemaal,

Omdat ik hier nieuw ben, ga ik me snel even voorstellen:  Mijn naam is Nick, en ik ben sinds een tijdje bezig met linux.  Heb vroeger al wel eens een paar pogingen gedaan om linux te draaien, maar dat was voornamelijk rondklikken in de desktop omgeving.

Ik draai nu Ubuntu 6.06 dapper drake, op een Acer aspire 9300 laptop.  Op deze laptop is ook nog eens windows xp geinstalleerd.

Een paar maanden geleden draaide ik de 7.xx ubuntu versie, maar omdat ik op gegeven moment iets fout had gedaan in de grafische omgeving, en ik kreeg linux niet meer geboot, heb ik de 6.06 maar terug geinstalleerd.  

Installatie van 7.xx liep telkens vast.  

Nu draai ik dus de oudere 6.06 versie, maar als ik wil updaten via de update manager, komt er telkens een kader met de volgende text:

cannot install all available updates:

the following updates will be skipped:
libatm1
patch

De laptop is verbonden met internet, via het LAN netwerk.

Ook heb ik al geprobeerd te updaten naar de nieuwe versie zowel in terminal als met een CD, maar ook dan krijg ik foutmeldingen.

grtz

Nick

Offline joop905

  • Lid
  • Steunpunt: Nee
kan niet updaten
« Reactie #1 Gepost op: 2008/03/12, 00:00:00 »
Misschien in synaptic op herladen drukken, daarna gebroken pakketten repareren

geluk er mee.

nick_999

  • Gast
kan niet updaten
« Reactie #2 Gepost op: 2008/03/12, 20:20:01 »
Als ik herlaad, krijg ik dezelfe fout.

Hoe kan ik deze repareren?


grtz

Nick