Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geluid onder video's www.Bloomberg.com  (gelezen 3699 keer)

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Gepost op: 2008/03/11, 18:04:43 »
Jongens, ik kan wel huilen. Onderaan de homepage van  www.bloomberg.com  staan een rijtje video's. Als ik daarop klik krijg ik wel de beelden maar niet het geluid. De video's zijn ontworpen om onder Windows in een Windows Media Player (vanaf versie 9) afgespeeld te worden, maar ik had geleerd dat Ubuntu (7.10) daar wel me om kan gaan. Niet dus. Wie helpt mij uit de brand.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #1 Gepost op: 2008/03/11, 18:15:09 »
Geen paniek, komt helemaal goed. Heb je deze handleiding al helemaal gevolgd?
http://computertip.googlepages.com/multimediainubuntulinux

Offline vanadium

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #2 Gepost op: 2008/03/11, 18:34:36 »
Ook bij mij: beeld, geen geluid. De codex zijn in elk geval geïnstalleerd.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #3 Gepost op: 2008/03/11, 18:41:38 »
welke speler gebruiken jullie?

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #4 Gepost op: 2008/03/11, 18:56:18 »
Pjotr123, dat had ik al gedaan maar heeft niet geholpen. Vandaar mijn huilbui. Ik moet overigens nu even weg. Tot straks.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #5 Gepost op: 2008/03/12, 00:26:53 »
Pjotr123, ik gebruik de MPlayer en de VLC media player. Ik heb echter ook Kaffeïne geïnstalleerd, mocht dat een oplossing bieden.
Zou er anders iets met Alsamixergui te beginnen zijn?

Offline rja

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #6 Gepost op: 2008/03/12, 00:57:21 »
Ik heb uiteindelijk geluid bij deze site.

Ik heb via https://help.ubuntu.com/community/Medibuntu

De w32codecs geinstalleerd.

Toen speelde de video via  totem nog steeds niet af.

Toen heb ik de url gekopieerd en toen Mplayer opstart, toen had ik nog een foutmelding over
in Mplayer over error Opening/Initializing The Selected Video Out (-vo) Device

Dat heb ik opgelost, door in de prefences van mplayer, de video op Gl te zetten, toen speelde de video met geluid af.

Dezelfde url speelde in Kaffeine zonder problemen af.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #7 Gepost op: 2008/03/12, 02:53:48 »
Beste RJA, wat heb je precies gedaan. Ik krijg geen URL in een player geplakt.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #8 Gepost op: 2008/03/12, 19:42:46 »
Kan iemand mij het antwoord van RJA uitleggen, swant hij/zij schijnt het probleem te hebben opgelost.

Offline rja

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #9 Gepost op: 2008/03/18, 00:03:10 »
Citaat van: HermanDegenhart
Beste RJA, wat heb je precies gedaan. Ik krijg geen URL in een player geplakt.
Sorry over deze reactie, heb ik overeen gekeken.

Als je video via Firefox opstart.

Druk je op de rechter muis knop, selekteer copy.

En start daarna, kaffeine op, menu bestand, Url Adres openen, daar plak je via ctrl v
de url.

Als het goed is, speelt de video met geluid af.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #10 Gepost op: 2008/03/20, 06:11:55 »
RJA, excuus voor de late reactie, maar ik was er een paar dagen niet.
Als ik naar de site www.bloomberg.com ga, de URL kopieer, daarna Kaffeïne start en de URL erin zet, dan krijg ik een venstertje terug met de tekst: Geen plugin voor deze bron. Bij details staat: xine couldn't find demux for, volgt de URL. Voor alle zekerheid, de w32 codecs heb ik geïnstalleerd. Op een Windows computer speelt de video wel met geluid af. Andere voor Windows Media Player ontworpen filmpjes spelen ook op mijn Ubuntu computer af, dus waarom deze dan niet? Kortom, wat ontbreekt er aan mijn geluk?

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #11 Gepost op: 2008/03/20, 06:48:41 »
Zou het kunnen dat ik de verkeerde URL in Kaffeïne zet? De video's van Bloomberg hebben geen aparte URL, dus zet ik die uit de adresbalk erin. Dat zou de verkeerde kunnen zijn. Heeft iemand een idee?

Offline rja

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #12 Gepost op: 2008/03/20, 07:25:48 »
Citaat van: HermanDegenhart
Zou het kunnen dat ik de verkeerde URL in Kaffeïne zet? De video's van Bloomberg hebben geen aparte URL, dus zet ik die uit de adresbalk erin. Dat zou de verkeerde kunnen zijn. Heeft iemand een idee?
Je moet de video opstarten, als de video speelt, op de rechtermuisknop drukken, dan copy.

Dan in kaffeine de url openen.

Als dat werkt, kun je een nieuwe add on in Firefox installeren,

Zie : http://computertip.googlepages.com/voorkeursspelerubuntu

De Add on :

https://addons.mozilla.org/nl/firefox/addon/446

Dan start Kaffeine direct op, als die als voorkeursplayer instelt, dan kan ook problemen geven, nog niet gehad.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #13 Gepost op: 2008/03/20, 12:51:54 »
Beste RJA, stap voor stap. Ik start Firefox, ga naar Bloomberg.com, klik op een van de video's onderaan de pagina. Vervolgens springt er een kleiner venster linksbovenin het scherm waarin de video gaat spelen. Als ik de muis op het videoschermpje plaats en links- of rechtsklik, komt er niets. Als ik de muis op de video-link onderin plaats en rechtsklik, dan verschijnt een rijtje opties, waaronder: Koppelingslocatie kopiëren. Ik kopieer de koppelingslocatie, start Kaffeïne, ga naar File/URL-adres openen en klik daarop. Er verschijnt een klein venstertje getiteld: URL openen en plak daarin de gekopieerde locatie-URL. Ik klik op OK en krijg meteen de waarschuwing: Warning: malformed URL. Dat klik ik weg met OK, waarna er een venstertje staat met de tekst: Geen pligin gevonden voor deze bron. Die bron is de zojuist ingevoerde URL. En zo blijf ik in een kringetje ronddraaien. Nog even en ik raak ervan aan de drank.
De add-on MediaPlayerConnectivity heb ik eruit gegooid. Die maakt er bij mij een rotzooi van. Volgens mij heb jij een super computer.

Offline rja

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #14 Gepost op: 2008/03/20, 18:57:26 »
Citaat van: HermanDegenhart
Beste RJA, stap voor stap. Ik start Firefox, ga naar Bloomberg.com, klik op een van de video's onderaan de pagina. Vervolgens springt er een kleiner venster linksbovenin het scherm waarin de video gaat spelen. Als ik de muis op het videoschermpje plaats en links- of rechtsklik, komt er niets. Als ik de muis op de video-link onderin plaats en rechtsklik, dan verschijnt een rijtje opties, waaronder: Koppelingslocatie kopiëren. Ik kopieer de koppelingslocatie, start Kaffeïne, ga naar File/URL-adres openen en klik daarop. Er verschijnt een klein venstertje getiteld: URL openen en plak daarin de gekopieerde locatie-URL. Ik klik op OK en krijg meteen de waarschuwing: Warning: malformed URL. Dat klik ik weg met OK, waarna er een venstertje staat met de tekst: Geen pligin gevonden voor deze bron. Die bron is de zojuist ingevoerde URL. En zo blijf ik in een kringetje ronddraaien. Nog even en ik raak ervan aan de drank.
De add-on MediaPlayerConnectivity heb ik eruit gegooid. Die maakt er bij mij een rotzooi van. Volgens mij heb jij een super computer.
Dan gebruik je geen Totem in Firefox volgens mij.

Doe eens een op de command prompt :

dpkg -l | grep -i "mozilla"

Bij mij zijn deze geinstalleerd  :

ii  mozilla-mplayer                            3.40-5ubuntu5                        MPlayer-Plugin for Mozilla
ii  totem-mozilla                              2.20.0-0ubuntu3                      Totem Mozilla plugin

Wat gebeurd er, als je deze link kopieert naar Kaffeine of Mplayer ?

http://mms://media2.bloomberg.com/cache/vTTJ.DE3U2pI.asf

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #15 Gepost op: 2008/03/20, 23:43:03 »
Command Prompt is in Terminal? Als ik daar  dpkg -l | grep -i "mozilla"  invoer, dan krijg ik het volgende;

herman@herman-Athec:~$ dpkg -l | grep -i "mozilla"
ii  firefox                                    2.0.0.12+2nobinonly+2-0ubuntu0.7.10  lightweight web browser based on Mozilla
ii  firefox-gnome-support                      2.0.0.12+2nobinonly+2-0ubuntu0.7.10  Support for Gnome in Mozilla Firefox
ii  libmozjs0d                                 1.8.1.4-2ubuntu5                     The Mozilla SpiderMonkey JavaScript library
ii  mozilla-bookmarksftp                       1.0.2-6                              Iceweasel/Firefox extension to synchronize b
ii  mozilla-firefox-locale-de-de               2.0.0.7+1-0ubuntu2                   Mozilla Firefox German language/region packa
ii  mozilla-firefox-locale-en-gb               2.0.0.7+1-0ubuntu2                   Mozilla Firefox English language/region pack
ii  mozilla-firefox-locale-nl-nl               2.0.0.7+1-0ubuntu2                   Mozilla Firefox Dutch; Flemish language/regi
ii  mozilla-mplayer                            3.40-5ubuntu5                        MPlayer-Plugin for Mozilla
ii  mozilla-openoffice.org                     1:2.3.0-1ubuntu5.3                   OpenOffice.org Mozilla plugin
ii  mozilla-plugin-vlc                         0.8.6.release.c-0ubuntu5.1           multimedia plugin for web browsers based on
ii  mozilla-stumbleupon                        3.0.6-1ubuntu1                       Mozilla addon for sharing interesting websit
ii  thunderbird-dev                            2.0.0.12+nobinonly-0ubuntu0.7.10.0   Development files for Mozilla Thunderbird
ii  thunderbird-gnome-support                  2.0.0.12+nobinonly-0ubuntu0.7.10.0   Support for Gnome in Mozilla Thunderbird
herman@herman-Athec:~$

Ende despereert niet.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #16 Gepost op: 2008/03/20, 23:56:56 »
Beste RJA, als ik op de link klik die onderin je bericht staat, dan start de Bloomberg video op in Totem, en met geluid. Als ik de link intyp in Kaffeine, dan krijg ik weer het bekende venstertje met daarin de tekst: Geen plugin gevonden voor deze bron. Volgt het ingevoerde adres. Op de bovenrand van het venstertje staat overigens xine fout. Misschien dat er toch een plugin mist?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #17 Gepost op: 2008/03/21, 15:15:32 »
Volgens Tom (wandarooze) kun je ineens wel de video's van Bloomberg zien met geluid, wanneer je de Firefox plugin Media Player Connectivity verwijdert:
http://189509.guestbooks.motigo.com/

Probeer het eens?

Offline rja

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #18 Gepost op: 2008/03/21, 22:34:11 »
Citaat van: HermanDegenhart
Beste RJA, als ik op de link klik die onderin je bericht staat, dan start de Bloomberg video op in Totem, en met geluid. Als ik de link intyp in Kaffeine, dan krijg ik weer het bekende venstertje met daarin de tekst: Geen plugin gevonden voor deze bron. Volgt het ingevoerde adres. Op de bovenrand van het venstertje staat overigens xine fout. Misschien dat er toch een plugin mist?
Heel typisch dat je geluid hebt geluid hebt in Totem, want die heb ik niet, weet je zeker dat je Totem gebruikt en niet Vnc, zoals in je lijst van plugins staat, werken de video's op Bloomberg nu gewoon ?

Een url hoef je niet over te tikken, je selecteert de url en dan met ctrl c kopieer je die en met ctrl v plakt je die in programma waar je die wilt gebruiken.

We zullen eerste de totem plugin, installeren.

Eerst Firefox afsluiten.

Op command prompt : apt-get install totem-mozilla

Heb je nu geluid in Firefox ?

Dat je geen geluid hebt in, Kaffeine vindt ik heel typische weet je zeker, dat de Windows codecs geinstalleer zijn :

Doe eens op de command prompt : dpkg -l | grep "w32"

Zie je deze output ?

ii  w32codecs                                  20071007-0medibuntu1                 Win32 codec binaries

Als dat niet zo is, zijn codecs niet geinstalleerd.

Werkt de url in mplayer wel ?
Rechtermuis knop, Open, Play Url.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #19 Gepost op: 2008/03/22, 16:56:13 »
Beste RJA, misschien zijn we hier al op een probleem gestoten. Als ik  apt-get install totem-mozilla  invoer in Terminal, dan krijg ik terug:

herman@herman-Athec:~$ apt-get install totem-mozilla
E: Kon het vergrendelingsbestand '/var/lib/dpkg/lock' niet openen - open (13 Toegang geweigerd)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
herman@herman-Athec:~$ apt-get install totem-mozilla

Als ik  dpkg -l | grep "w32"  invoer, dan krijg ik terug:

herman@herman-Athec:~$ dpkg -l | grep "w32"
ii  w32codecs                                  20071007-0medibuntu1                 Win32 codec binaries

De Windows codecs zijn dus wel geïnstalleerd.

Overigens ontdekte ik net dat mijn computer geen audio bestanden voor de RealPlayer kan afspelen. Wel audio bestanden voor Windows Media en Winamp. Als ik RealPlayer aanklik, krijg ik terug: Er was een probleem bij het laden van een bibliotheek of een decoder (cook.so), En daarboven: Totem kan 'http//netcastdaily.com/broadcast/fsn2008-2.rm' niet afspelen. Zou ermee te maken kunnen hebben.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #20 Gepost op: 2008/03/22, 17:56:48 »
Heb zojuist bemerkt dat sommige video's die onderaan de homepage van Bloomberg.com staan wel met geluid worden afgespeeld. De meeste echter niet. Brengt dit iemand op een idee?

Offline rja

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #21 Gepost op: 2008/03/22, 19:26:00 »
Citaat van: HermanDegenhart
Beste RJA, misschien zijn we hier al op een probleem gestoten. Als ik  apt-get install totem-mozilla  invoer in Terminal, dan krijg ik terug:

herman@herman-Athec:~$ apt-get install totem-mozilla
E: Kon het vergrendelingsbestand '/var/lib/dpkg/lock' niet openen - open (13 Toegang geweigerd)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
herman@herman-Athec:~$ apt-get install totem-mozilla

Als ik  dpkg -l | grep "w32"  invoer, dan krijg ik terug:

herman@herman-Athec:~$ dpkg -l | grep "w32"
ii  w32codecs                                  20071007-0medibuntu1                 Win32 codec binaries

De Windows codecs zijn dus wel geïnstalleerd.

Overigens ontdekte ik net dat mijn computer geen audio bestanden voor de RealPlayer kan afspelen. Wel audio bestanden voor Windows Media en Winamp. Als ik RealPlayer aanklik, krijg ik terug: Er was een probleem bij het laden van een bibliotheek of een decoder (cook.so), En daarboven: Totem kan 'http//netcastdaily.com/broadcast/fsn2008-2.rm' niet afspelen. Zou ermee te maken kunnen hebben.
Bijdrage haal ik even weg.

Eerst zien of de onderstaande bijdrage helpt.

Offline rja

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #22 Gepost op: 2008/03/22, 19:36:02 »
Citaat van: HermanDegenhart
Totem kan 'http//netcastdaily.com/broadcast/fsn2008-2.rm' niet afspelen. Zou ermee te maken kunnen hebben.
Ik heb heb realplayer geinstalleerd.

http://www.real.com/linux

De bin file downloaden.

Op de command prompt, naar de directory gaan waar de bin file download is.

chmod +x RealPlayer10GOLD.bin
./RealPlayer10GOLD.bin

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #23 Gepost op: 2008/03/22, 21:05:00 »
Beste RJA, heb gedaan wat je schreef. Eerst gedownload, toen chmod +x RealPlayer10GOLD.bin in Terminal ingevoerd en toen ./RealPlayer10GOLD.bin. Ik moest de file in een map opslaan, maar koos degene die me werd voorgesteld, als in Windows dus. Volgens Terminal zou ik nu de RealPlayer geïnstalleerd hebben, maar zie onder Toepassingen/Audio en Video geen RealPlayer staan. Ook de RealPlayer audio-file van daarnet speelt niet af. Ik krijg precies dezelfde foutmelding, dus:
Er was een probleem bij het laden van een bibliotheek of een decoder (cook.so), En daarboven: Totem kan 'http//netcastdaily.com/broadcast/fsn2008-2.rm' niet afspelen.
Ik ga nu naar de kerk, dus ben pas in de kleine uurtjes weer terug.
Bedankt voor alle moeite die je voor me doet.

Offline rja

  • Lid
  • Steunpunt: Nee
Geluid onder video's www.Bloomberg.com
« Reactie #24 Gepost op: 2008/03/23, 00:15:48 »
Citaat van: HermanDegenhart
'http//netcastdaily.com/broadcast/fsn2008-2.rm'
Die link werkt niet, zelfs niet met realplayer.

Ik krijg alleen real, alleen aan de praat in de browser.

Als je de mplayer plugin in Firefox verwijder.

Op de command prompt :

Dat heeft als nadeel dat misschien andere sites niet meer afspeelt, ik heb mplayer nog niet gezien in de browser.

 sudo apt-get remove mozilla-mplayer

Of je maakt nieuwe een launcher aan.

Op de desktop, op de rechterknop muis drukken

Bij command op browse drukken.

Als het goed is, staat de real player in je home directory onder RealPlayer/realplay

Als je deze opstart, kun je via file, location een url plakken.

http://members.chello.nl/j.bliek/movies/kruisver.rm

Dit is een real filmje wat bij mij afspeelt via de browser.