Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Trema's in OpenOffice  (gelezen 1978 keer)

Eider

  • Gast
Trema's in OpenOffice
« Gepost op: 2008/03/11, 14:51:23 »
Ik heb problemen met trema's en accenten in OpenOffice.
Ik heb het toetsenbord al ingesteld op amerikaans met dode toetsen.

Als ik een tekst typ met trema's en accenten dan komen er andere tekens in de plaats. é wordt È en ë wordt Î.
Hier op het forum en in andere programma's kan ik ze goed typen.
Ik maak gebruik van het lettertype Candara (van office 2007). Als ik de tekst dan schuin maak of dik in OpenOffice staan ze wel goed.

Wat kan het probleem zijn? Is het lettertype niet goed?
Dat lijkt me echter sterk want het komt gewoon uit de map fonts van Windows.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Trema's in OpenOffice
« Reactie #1 Gepost op: 2008/03/11, 16:05:38 »
Ik herken je probleem: heb dat ook vastgesteld. Nu doet bij mij het probleem zich niet altijd voor.

Offline lcup

  • Lid
  • Steunpunt: Nee
Trema's in OpenOffice
« Reactie #2 Gepost op: 2008/03/11, 17:07:26 »
Al gekeken onder Systeem/Voorkeuren/Toetsenbord. Indeling Amerikaans-Engels met dode toetsen?

Eider

  • Gast
Trema's in OpenOffice
« Reactie #3 Gepost op: 2008/03/11, 18:21:03 »
Citaat van: Eider
Ik heb het toetsenbord al ingesteld op amerikaans met dode toetsen.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Trema's in OpenOffice
« Reactie #4 Gepost op: 2008/03/11, 18:32:28 »
Het is een fontprobleem (font specifiek of algemeen, weet ik niet), heeft niets met toetsenbordinstallingen te maken, en bij mij treedt het "soms" op, m.a.w.: niet zomaar reproduceerbaar.

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Trema's in OpenOffice
« Reactie #5 Gepost op: 2008/03/11, 19:08:24 »
Ik heb een soortgelijk probleem gehad met bepaalde openoffice documenten die ik tussen openoffice windows en openoffice linux heen en weer schoof. In windows wel goed, in linux niet. Maar ik weet niet of dat hier mee te maken heeft.

Offline vilamar

  • Lid
  • Steunpunt: Nee
Trema's in OpenOffice
« Reactie #6 Gepost op: 2008/03/11, 19:29:50 »
Had hetzelfde probleem.
Ik heb een Azerty toetsenbord, met de volgende instelling lukt het hier wel:
Toetsenbord model: Algemeen 101-toetsen PC
Gekozen indeling: België (met trema)

Eider

  • Gast
Trema's in OpenOffice
« Reactie #7 Gepost op: 2008/03/12, 10:14:23 »
Ik heb het documentje volledig gemaakt onder OpenOffice. Wegschrijven onder odt of doc maakt geen verschil.